Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package gnome-shell-pomodoro

Current Source Version: 0.24.0-1~exp1
Current Maintainer: Tobias Frost <tobi@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-shell-pomodoro

Binary Package: gnome-shell-pomodoro-data (Version: 0.24.0-1~exp1)

BTS entry: https://bugs.debian.org/gnome-shell-pomodoro-data

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on dconf-gsettings-backend which cannot be satisfied on amd64. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on armhf. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on mips64el. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on armel. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on i386. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on ppc64el. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on arm64. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on s390x. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.

Binary Package: gnome-shell-pomodoro (Version: 0.24.0-1~exp1)

BTS entry: https://bugs.debian.org/gnome-shell-pomodoro

Relationships

Package has a Depends on libgom-1.0-0 (>= 0.3.2) which cannot be satisfied on armel.
Package has a Depends on libgom-1.0-0 (>= 0.3.2) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on armel.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on armhf.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on i386.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libsqlite3-0 (>= 3.5.9) which cannot be satisfied on mips64el.
Package has a Depends on libsqlite3-0 (>= 3.5.9) which cannot be satisfied on armel.
Package has a Depends on libsqlite3-0 (>= 3.5.9) which cannot be satisfied on i386.
Package has a Depends on libsqlite3-0 (>= 3.5.9) which cannot be satisfied on armhf.
Package has a Depends on libsqlite3-0 (>= 3.5.9) which cannot be satisfied on amd64.
Package has a Depends on libsqlite3-0 (>= 3.5.9) which cannot be satisfied on s390x.
Package has a Depends on libsqlite3-0 (>= 3.5.9) which cannot be satisfied on arm64.
Package has a Depends on libsqlite3-0 (>= 3.5.9) which cannot be satisfied on ppc64el.


Last updated: Mon Mar 4 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS