Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package gnucap

Current Source Version: 1:20230520-dev-1
Current Maintainer: Debian Electronics Team <pkg-electronics-devel@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:gnucap

Binary Package: gnucap-default-plugins0 (Version: 1:20230520-dev-1+b1)

BTS entry: https://bugs.debian.org/gnucap-default-plugins0

Relationships

Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.

Binary Package: libgnucap0 (Version: 1:20230520-dev-1+b1)

BTS entry: https://bugs.debian.org/libgnucap0

Relationships

Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on s390x.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armel.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on i386.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on i386.

Binary Package: gnucap (Version: 1:20230520-dev-1+b1)

BTS entry: https://bugs.debian.org/gnucap

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on i386.

Binary Package: gnucap-common (Version: 1:20230520-dev-1)

BTS entry: https://bugs.debian.org/gnucap-common

Relationships

Package has a Recommends on g++-12 which cannot be satisfied on s390x.
Package has a Recommends on g++-12 which cannot be satisfied on arm64.
Package has a Recommends on g++-12 which cannot be satisfied on armhf.
Package has a Recommends on g++-12 which cannot be satisfied on i386.
Package has a Recommends on g++-12 which cannot be satisfied on ppc64el.
Package has a Recommends on g++-12 which cannot be satisfied on mips64el.
Package has a Recommends on g++-12 which cannot be satisfied on armel.
Package has a Recommends on g++-12 which cannot be satisfied on amd64.


Last updated: Wed May 29 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS