Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package gnunet

Current Source Version: 0.14.0-5
Current Maintainer: Daniel Baumann <daniel.baumann@progress-linux.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnunet

Binary Package: gnunet (Version: 0.14.0-5)

BTS entry: https://bugs.debian.org/gnunet

Relationships

Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on armel.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on armhf.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on mips64el.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on s390x.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on i386.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on mipsel.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on amd64.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on netbase which cannot be satisfied on amd64.
Package has a Depends on netbase which cannot be satisfied on arm64.
Package has a Depends on netbase which cannot be satisfied on mips64el.
Package has a Depends on netbase which cannot be satisfied on armhf.
Package has a Depends on netbase which cannot be satisfied on ppc64el.
Package has a Depends on netbase which cannot be satisfied on armel.
Package has a Depends on netbase which cannot be satisfied on s390x.
Package has a Depends on netbase which cannot be satisfied on i386.
Package has a Depends on netbase which cannot be satisfied on mipsel.
Package has a Depends on libgnutls30 (>= 3.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30 (>= 3.7.0) which cannot be satisfied on mipsel.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on arm64.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on amd64.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on mipsel.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on s390x.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on i386.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on armel.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on mips64el.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on libogg0 (>= 1.3.0) which cannot be satisfied on amd64.
Package has a Depends on libogg0 (>= 1.3.0) which cannot be satisfied on arm64.
Package has a Depends on libogg0 (>= 1.3.0) which cannot be satisfied on i386.
Package has a Depends on libogg0 (>= 1.3.0) which cannot be satisfied on s390x.
Package has a Depends on libogg0 (>= 1.3.0) which cannot be satisfied on mipsel.
Package has a Depends on libogg0 (>= 1.3.0) which cannot be satisfied on armel.
Package has a Depends on libogg0 (>= 1.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libogg0 (>= 1.3.0) which cannot be satisfied on armhf.
Package has a Depends on libogg0 (>= 1.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on lsb-base which cannot be satisfied on s390x.
Package has a Depends on lsb-base which cannot be satisfied on i386.
Package has a Depends on lsb-base which cannot be satisfied on mipsel.
Package has a Depends on lsb-base which cannot be satisfied on mips64el.
Package has a Depends on lsb-base which cannot be satisfied on armhf.
Package has a Depends on lsb-base which cannot be satisfied on ppc64el.
Package has a Depends on lsb-base which cannot be satisfied on armel.
Package has a Depends on lsb-base which cannot be satisfied on amd64.
Package has a Depends on lsb-base which cannot be satisfied on arm64.
Package has a Depends on libzbar0 (>= 0.10) which cannot be satisfied on arm64.
Package has a Depends on libzbar0 (>= 0.10) which cannot be satisfied on amd64.
Package has a Depends on libzbar0 (>= 0.10) which cannot be satisfied on ppc64el.
Package has a Depends on libzbar0 (>= 0.10) which cannot be satisfied on armhf.
Package has a Depends on libzbar0 (>= 0.10) which cannot be satisfied on mips64el.
Package has a Depends on libzbar0 (>= 0.10) which cannot be satisfied on armel.
Package has a Depends on libzbar0 (>= 0.10) which cannot be satisfied on mipsel.
Package has a Depends on libzbar0 (>= 0.10) which cannot be satisfied on i386.
Package has a Depends on libzbar0 (>= 0.10) which cannot be satisfied on s390x.
Package has a Depends on libjansson4 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libjansson4 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libjansson4 (>= 2.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjansson4 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libjansson4 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libjansson4 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libjansson4 (>= 2.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libjansson4 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libjansson4 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libgnutls-dane0 (>= 3.7.0) which cannot be satisfied on mipsel.
Package has a Depends on libgnutls-dane0 (>= 3.7.0) which cannot be satisfied on mips64el.
Package has a Recommends on libnss3-tools which cannot be satisfied on mipsel.
Package has a Recommends on libnss3-tools which cannot be satisfied on s390x.
Package has a Recommends on libnss3-tools which cannot be satisfied on i386.
Package has a Recommends on libnss3-tools which cannot be satisfied on ppc64el.
Package has a Recommends on libnss3-tools which cannot be satisfied on armhf.
Package has a Recommends on libnss3-tools which cannot be satisfied on mips64el.
Package has a Recommends on libnss3-tools which cannot be satisfied on armel.
Package has a Recommends on libnss3-tools which cannot be satisfied on arm64.
Package has a Recommends on libnss3-tools which cannot be satisfied on amd64.
Package has a Suggests on miniupnpc which cannot be satisfied on s390x.
Package has a Suggests on miniupnpc which cannot be satisfied on i386.
Package has a Suggests on miniupnpc which cannot be satisfied on mipsel.
Package has a Suggests on miniupnpc which cannot be satisfied on armhf.
Package has a Suggests on miniupnpc which cannot be satisfied on mips64el.
Package has a Suggests on miniupnpc which cannot be satisfied on ppc64el.
Package has a Suggests on miniupnpc which cannot be satisfied on armel.
Package has a Suggests on miniupnpc which cannot be satisfied on amd64.
Package has a Suggests on miniupnpc which cannot be satisfied on arm64.
Package has a Suggests on texlive which cannot be satisfied on mips64el.
Package has a Suggests on texlive which cannot be satisfied on armhf.
Package has a Suggests on texlive which cannot be satisfied on ppc64el.
Package has a Suggests on texlive which cannot be satisfied on armel.
Package has a Suggests on texlive which cannot be satisfied on s390x.
Package has a Suggests on texlive which cannot be satisfied on i386.
Package has a Suggests on texlive which cannot be satisfied on mipsel.
Package has a Suggests on texlive which cannot be satisfied on amd64.
Package has a Suggests on texlive which cannot be satisfied on arm64.

Binary Package: libgnunet0.14 (Version: 0.14.0-5)

BTS entry: https://bugs.debian.org/libgnunet0.14

Relationships

Package has a Depends on libpq5 which cannot be satisfied on i386.
Package has a Depends on libcurl3-gnutls (>= 7.16.2) which cannot be satisfied on amd64.
Package has a Depends on libcurl3-gnutls (>= 7.16.2) which cannot be satisfied on arm64.
Package has a Depends on libcurl3-gnutls (>= 7.16.2) which cannot be satisfied on armhf.
Package has a Depends on libcurl3-gnutls (>= 7.16.2) which cannot be satisfied on mips64el.
Package has a Depends on libcurl3-gnutls (>= 7.16.2) which cannot be satisfied on ppc64el.
Package has a Depends on libcurl3-gnutls (>= 7.16.2) which cannot be satisfied on armel.
Package has a Depends on libcurl3-gnutls (>= 7.16.2) which cannot be satisfied on s390x.
Package has a Depends on libcurl3-gnutls (>= 7.16.2) which cannot be satisfied on i386.
Package has a Depends on libcurl3-gnutls (>= 7.16.2) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libsodium23 (>= 1.0.17) which cannot be satisfied on mipsel.
Package has a Depends on libsodium23 (>= 1.0.17) which cannot be satisfied on s390x.
Package has a Depends on libsodium23 (>= 1.0.17) which cannot be satisfied on i386.
Package has a Depends on libsodium23 (>= 1.0.17) which cannot be satisfied on ppc64el.
Package has a Depends on libsodium23 (>= 1.0.17) which cannot be satisfied on mips64el.
Package has a Depends on libsodium23 (>= 1.0.17) which cannot be satisfied on armhf.
Package has a Depends on libsodium23 (>= 1.0.17) which cannot be satisfied on armel.
Package has a Depends on libsodium23 (>= 1.0.17) which cannot be satisfied on arm64.
Package has a Depends on libsodium23 (>= 1.0.17) which cannot be satisfied on amd64.
Package has a Depends on libltdl7 (>= 2.4.6) which cannot be satisfied on mipsel.
Package has a Depends on libltdl7 (>= 2.4.6) which cannot be satisfied on s390x.
Package has a Depends on libltdl7 (>= 2.4.6) which cannot be satisfied on i386.
Package has a Depends on libltdl7 (>= 2.4.6) which cannot be satisfied on ppc64el.
Package has a Depends on libltdl7 (>= 2.4.6) which cannot be satisfied on mips64el.
Package has a Depends on libltdl7 (>= 2.4.6) which cannot be satisfied on armhf.
Package has a Depends on libltdl7 (>= 2.4.6) which cannot be satisfied on armel.
Package has a Depends on libltdl7 (>= 2.4.6) which cannot be satisfied on arm64.
Package has a Depends on libltdl7 (>= 2.4.6) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libjansson4 (>= 2.1) which cannot be satisfied on amd64.
Package has a Depends on libjansson4 (>= 2.1) which cannot be satisfied on arm64.
Package has a Depends on libjansson4 (>= 2.1) which cannot be satisfied on armel.
Package has a Depends on libjansson4 (>= 2.1) which cannot be satisfied on armhf.
Package has a Depends on libjansson4 (>= 2.1) which cannot be satisfied on mips64el.
Package has a Depends on libjansson4 (>= 2.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjansson4 (>= 2.1) which cannot be satisfied on s390x.
Package has a Depends on libjansson4 (>= 2.1) which cannot be satisfied on i386.
Package has a Depends on libjansson4 (>= 2.1) which cannot be satisfied on mipsel.

Binary Package: libgnunet-dev (Version: 0.14.0-5)

BTS entry: https://bugs.debian.org/libgnunet-dev

Relationships

Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on arm64.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on amd64.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on mips64el.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on armhf.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on armel.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on mipsel.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on s390x.
Package has a Depends on libcurl3-gnutls (>= 7.18.0) which cannot be satisfied on i386.
Package has a Depends on libjansson4 (>= 2.3) which cannot be satisfied on amd64.
Package has a Depends on libjansson4 (>= 2.3) which cannot be satisfied on arm64.
Package has a Depends on libjansson4 (>= 2.3) which cannot be satisfied on i386.
Package has a Depends on libjansson4 (>= 2.3) which cannot be satisfied on s390x.
Package has a Depends on libjansson4 (>= 2.3) which cannot be satisfied on mipsel.
Package has a Depends on libjansson4 (>= 2.3) which cannot be satisfied on armel.
Package has a Depends on libjansson4 (>= 2.3) which cannot be satisfied on mips64el.
Package has a Depends on libjansson4 (>= 2.3) which cannot be satisfied on armhf.
Package has a Depends on libjansson4 (>= 2.3) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.


Last updated: Wed Jun 23 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS