Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package gnupg2

Current Source Version: 2.4.5-2
Current Maintainer: Debian GnuPG Maintainers <pkg-gnupg-maint@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnupg2

Binary Package: gpg (Version: 2.4.5-2)

BTS entry: https://bugs.debian.org/gpg

Relationships

Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on armhf.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on armel.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on arm64.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on s390x.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on i386.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on amd64.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on ppc64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on amd64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on i386.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on mips64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on arm64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on s390x.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armel.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armhf.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on mips64el.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on s390x.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on arm64.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on armel.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on armhf.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on amd64.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on ppc64el.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on i386.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on amd64.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on ppc64el.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on i386.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on armel.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on armhf.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on s390x.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on arm64.
Package has a Depends on libsqlite3-0 (>= 3.7.15) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armel.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on s390x.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on i386.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on i386.
Package has a Depends on libbz2-1.0 which cannot be satisfied on amd64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on arm64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on s390x.
Package has a Depends on libbz2-1.0 which cannot be satisfied on mips64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armhf.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armel.

Binary Package: gpgconf (Version: 2.4.5-2)

BTS entry: https://bugs.debian.org/gpgconf

Relationships

Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on armhf.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on armel.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on s390x.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on arm64.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on mips64el.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on i386.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on ppc64el.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on amd64.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on i386.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on amd64.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on armhf.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on armel.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on s390x.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on s390x.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armel.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on i386.

Binary Package: gnupg (Version: 2.4.5-2)

BTS entry: https://bugs.debian.org/gnupg

Relationships

Package has a Suggests on parcimonie which cannot be satisfied on mips64el.
Package has a Suggests on parcimonie which cannot be satisfied on s390x.
Package has a Suggests on parcimonie which cannot be satisfied on arm64.
Package has a Suggests on parcimonie which cannot be satisfied on armhf.
Package has a Suggests on parcimonie which cannot be satisfied on armel.
Package has a Suggests on parcimonie which cannot be satisfied on i386.
Package has a Suggests on parcimonie which cannot be satisfied on ppc64el.
Package has a Suggests on parcimonie which cannot be satisfied on amd64.
Package has a Suggests on xloadimage which cannot be satisfied on armhf.
Package has a Suggests on xloadimage which cannot be satisfied on armel.
Package has a Suggests on xloadimage which cannot be satisfied on mips64el.
Package has a Suggests on xloadimage which cannot be satisfied on s390x.
Package has a Suggests on xloadimage which cannot be satisfied on arm64.
Package has a Suggests on xloadimage which cannot be satisfied on i386.
Package has a Suggests on xloadimage which cannot be satisfied on amd64.
Package has a Suggests on xloadimage which cannot be satisfied on ppc64el.

Binary Package: keyboxd (Version: 2.4.5-2)

BTS entry: https://bugs.debian.org/keyboxd

Relationships

Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on mips64el.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on arm64.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on s390x.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on armel.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on armhf.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on amd64.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on ppc64el.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on i386.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on amd64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on ppc64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on i386.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armel.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armhf.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on mips64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on s390x.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on arm64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on arm64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on s390x.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on mips64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armel.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armhf.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on amd64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on ppc64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on i386.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on mips64el.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on s390x.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on arm64.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on armel.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on armhf.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on ppc64el.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on amd64.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on i386.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on arm64.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on s390x.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on mips64el.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on armel.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on armhf.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on amd64.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on ppc64el.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on i386.
Package has a Depends on libsqlite3-0 (>= 3.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libsqlite3-0 (>= 3.14.0) which cannot be satisfied on arm64.
Package has a Depends on libsqlite3-0 (>= 3.14.0) which cannot be satisfied on s390x.
Package has a Depends on libsqlite3-0 (>= 3.14.0) which cannot be satisfied on armel.
Package has a Depends on libsqlite3-0 (>= 3.14.0) which cannot be satisfied on armhf.
Package has a Depends on libsqlite3-0 (>= 3.14.0) which cannot be satisfied on amd64.
Package has a Depends on libsqlite3-0 (>= 3.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libsqlite3-0 (>= 3.14.0) which cannot be satisfied on i386.
Package has a Suggests on libpam-systemd which cannot be satisfied on amd64.
Package has a Suggests on libpam-systemd which cannot be satisfied on ppc64el.
Package has a Suggests on libpam-systemd which cannot be satisfied on i386.
Package has a Suggests on libpam-systemd which cannot be satisfied on armel.
Package has a Suggests on libpam-systemd which cannot be satisfied on armhf.
Package has a Suggests on libpam-systemd which cannot be satisfied on arm64.
Package has a Suggests on libpam-systemd which cannot be satisfied on s390x.
Package has a Suggests on libpam-systemd which cannot be satisfied on mips64el.

Binary Package: gpg-wks-client (Version: 2.4.5-2)

BTS entry: https://bugs.debian.org/gpg-wks-client

Relationships

Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on amd64.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on ppc64el.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on i386.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on armel.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on armhf.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on mips64el.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on arm64.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on s390x.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on armel.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on armhf.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on arm64.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on s390x.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on amd64.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on i386.

Binary Package: gpgv (Version: 2.4.5-2)

BTS entry: https://bugs.debian.org/gpgv

Relationships

Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armhf.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armel.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on s390x.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on arm64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on mips64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on i386.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on ppc64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on amd64.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on i386.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on amd64.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on ppc64el.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on armhf.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on armel.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on arm64.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on s390x.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on mips64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on amd64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on i386.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armel.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armhf.
Package has a Depends on libbz2-1.0 which cannot be satisfied on s390x.
Package has a Depends on libbz2-1.0 which cannot be satisfied on arm64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on mips64el.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on armel.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on armhf.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on arm64.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on s390x.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on amd64.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.

Binary Package: gpgsm (Version: 2.4.5-2)

BTS entry: https://bugs.debian.org/gpgsm

Relationships

Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armel.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on s390x.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on i386.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on amd64.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on ppc64el.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on i386.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on mips64el.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on s390x.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on arm64.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on armel.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on armhf.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on arm64.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on s390x.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on armhf.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on armel.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on i386.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on amd64.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on armhf.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on armel.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on mips64el.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on arm64.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on s390x.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on i386.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on ppc64el.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on amd64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on amd64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on ppc64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on i386.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on mips64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on s390x.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on arm64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armel.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armhf.

Binary Package: scdaemon (Version: 2.4.5-2)

BTS entry: https://bugs.debian.org/scdaemon

Relationships

Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on i386.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on ppc64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on amd64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on mips64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on s390x.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.23~) which cannot be satisfied on armel.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on ppc64el.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on amd64.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on i386.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on armel.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on armhf.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on mips64el.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on s390x.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on arm64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on ppc64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on amd64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on i386.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armel.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armhf.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on mips64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on arm64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on s390x.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on i386.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on amd64.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on s390x.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on arm64.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on armhf.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on armel.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armel.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on s390x.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on i386.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on i386.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on amd64.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on ppc64el.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on mips64el.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on arm64.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on s390x.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on armhf.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on armel.

Binary Package: gpgv-static (Version: 2.4.5-2)

BTS entry: https://bugs.debian.org/gpgv-static

Relationships

Package has a Recommends on debootstrap which cannot be satisfied on armhf.
Package has a Recommends on debootstrap which cannot be satisfied on armel.
Package has a Recommends on debootstrap which cannot be satisfied on arm64.
Package has a Recommends on debootstrap which cannot be satisfied on s390x.
Package has a Recommends on debootstrap which cannot be satisfied on mips64el.
Package has a Recommends on debootstrap which cannot be satisfied on i386.
Package has a Recommends on debootstrap which cannot be satisfied on ppc64el.
Package has a Recommends on debootstrap which cannot be satisfied on amd64.
Package has a Recommends on debian-archive-keyring which cannot be satisfied on armel.
Package has a Recommends on debian-archive-keyring which cannot be satisfied on armhf.
Package has a Recommends on debian-archive-keyring which cannot be satisfied on mips64el.
Package has a Recommends on debian-archive-keyring which cannot be satisfied on arm64.
Package has a Recommends on debian-archive-keyring which cannot be satisfied on s390x.
Package has a Recommends on debian-archive-keyring which cannot be satisfied on ppc64el.
Package has a Recommends on debian-archive-keyring which cannot be satisfied on amd64.
Package has a Recommends on debian-archive-keyring which cannot be satisfied on i386.

Binary Package: dirmngr (Version: 2.4.5-2)

BTS entry: https://bugs.debian.org/dirmngr

Relationships

Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on i386.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on ppc64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on amd64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on mips64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on s390x.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on arm64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armhf.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armel.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on s390x.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on arm64.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on mips64el.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on armel.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on armhf.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on amd64.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on ppc64el.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on i386.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armel.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armhf.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on arm64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on ppc64el.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on i386.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on ppc64el.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on amd64.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on s390x.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on arm64.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on mips64el.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on armhf.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on armel.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on i386.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on ppc64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on amd64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on mips64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on arm64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on s390x.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armhf.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armel.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on arm64.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on s390x.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on armhf.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on armel.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on i386.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libassuan0 (>= 2.5.0) which cannot be satisfied on amd64.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on mips64el.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on arm64.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on s390x.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on armel.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on armhf.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on amd64.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on ppc64el.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on i386.
Package has a Suggests on libpam-systemd which cannot be satisfied on s390x.
Package has a Suggests on libpam-systemd which cannot be satisfied on arm64.
Package has a Suggests on libpam-systemd which cannot be satisfied on mips64el.
Package has a Suggests on libpam-systemd which cannot be satisfied on armhf.
Package has a Suggests on libpam-systemd which cannot be satisfied on armel.
Package has a Suggests on libpam-systemd which cannot be satisfied on i386.
Package has a Suggests on libpam-systemd which cannot be satisfied on ppc64el.
Package has a Suggests on libpam-systemd which cannot be satisfied on amd64.
Package has a Suggests on tor which cannot be satisfied on amd64.
Package has a Suggests on tor which cannot be satisfied on ppc64el.
Package has a Suggests on tor which cannot be satisfied on i386.
Package has a Suggests on tor which cannot be satisfied on armel.
Package has a Suggests on tor which cannot be satisfied on armhf.
Package has a Suggests on tor which cannot be satisfied on mips64el.
Package has a Suggests on tor which cannot be satisfied on arm64.
Package has a Suggests on tor which cannot be satisfied on s390x.

Binary Package: gnupg-utils (Version: 2.4.5-2)

BTS entry: https://bugs.debian.org/gnupg-utils

Relationships

Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on amd64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on ppc64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on i386.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on mips64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on s390x.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on arm64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armel.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on amd64.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on ppc64el.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on i386.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on arm64.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on s390x.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on mips64el.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on armel.
Package has a Depends on libksba8 (>= 1.6.3) which cannot be satisfied on armhf.
Package has a Depends on libbz2-1.0 which cannot be satisfied on i386.
Package has a Depends on libbz2-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on amd64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armhf.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armel.
Package has a Depends on libbz2-1.0 which cannot be satisfied on mips64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on arm64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on s390x.

Binary Package: gpgv-win32 (Version: 2.4.5-2)

BTS entry: https://bugs.debian.org/gpgv-win32

Relationships

Package has a Suggests on wine which cannot be satisfied on i386.
Package has a Suggests on wine which cannot be satisfied on amd64.
Package has a Suggests on wine which cannot be satisfied on ppc64el.
Package has a Suggests on wine which cannot be satisfied on mips64el.
Package has a Suggests on wine which cannot be satisfied on arm64.
Package has a Suggests on wine which cannot be satisfied on s390x.
Package has a Suggests on wine which cannot be satisfied on armhf.
Package has a Suggests on wine which cannot be satisfied on armel.

Binary Package: gpg-agent (Version: 2.4.5-2)

BTS entry: https://bugs.debian.org/gpg-agent

Relationships

Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on ppc64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on amd64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on i386.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on mips64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on s390x.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on arm64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armel.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armhf.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on armhf.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on armel.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on mips64el.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on arm64.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on s390x.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on i386.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on amd64.
Package has a Depends on libnpth0t64 (>= 0.90) which cannot be satisfied on ppc64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armel.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on armhf.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on s390x.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on arm64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on mips64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on ppc64el.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on amd64.
Package has a Depends on libgpg-error0 (>= 1.49) which cannot be satisfied on i386.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on mips64el.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on arm64.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on s390x.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on armel.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on armhf.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on amd64.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on ppc64el.
Package has a Depends on libassuan0 (>= 2.5.1) which cannot be satisfied on i386.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on mips64el.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on s390x.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on arm64.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on armel.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on armhf.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on ppc64el.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on amd64.
Package has a Suggests on pinentry-gnome3 which cannot be satisfied on i386.
Package has a Suggests on libpam-systemd which cannot be satisfied on arm64.
Package has a Suggests on libpam-systemd which cannot be satisfied on s390x.
Package has a Suggests on libpam-systemd which cannot be satisfied on mips64el.
Package has a Suggests on libpam-systemd which cannot be satisfied on armhf.
Package has a Suggests on libpam-systemd which cannot be satisfied on armel.
Package has a Suggests on libpam-systemd which cannot be satisfied on i386.
Package has a Suggests on libpam-systemd which cannot be satisfied on amd64.
Package has a Suggests on libpam-systemd which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on pinentry-curses which cannot be satisfied on arm64. At least one of pinentry-curses | pinentry can be satisfied however.
Package has a Depends on pinentry-curses which cannot be satisfied on s390x. At least one of pinentry-curses | pinentry can be satisfied however.
Package has a Depends on pinentry-curses which cannot be satisfied on mips64el. At least one of pinentry-curses | pinentry can be satisfied however.
Package has a Depends on pinentry-curses which cannot be satisfied on armel. At least one of pinentry-curses | pinentry can be satisfied however.
Package has a Depends on pinentry-curses which cannot be satisfied on armhf. At least one of pinentry-curses | pinentry can be satisfied however.
Package has a Depends on pinentry-curses which cannot be satisfied on amd64. At least one of pinentry-curses | pinentry can be satisfied however.
Package has a Depends on pinentry-curses which cannot be satisfied on ppc64el. At least one of pinentry-curses | pinentry can be satisfied however.
Package has a Depends on pinentry-curses which cannot be satisfied on i386. At least one of pinentry-curses | pinentry can be satisfied however.

Binary Package: gpg-wks-server (Version: 2.4.5-2)

BTS entry: https://bugs.debian.org/gpg-wks-server

Relationships

Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on armel.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on armhf.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on s390x.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on arm64.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on mips64el.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on amd64.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on ppc64el.
Package has a Depends on libgpg-error0 (>= 1.48) which cannot be satisfied on i386.


Last updated: Thu Jun 20 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS