Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental buster jessie

Problems for source package gnuradio

Current Source Version: 3.9.2.0-2
Current Maintainer: A. Maitland Bottoms <bottoms@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnuradio

Binary Package: libgnuradio-qtgui3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-qtgui3.9.2

Relationships

Package has a Depends on libqwt-qt5-6 (>= 6.1.2) which cannot be satisfied on i386.
Package has a Depends on libqwt-qt5-6 (>= 6.1.2) which cannot be satisfied on armel.
Package has a Depends on libqwt-qt5-6 (>= 6.1.2) which cannot be satisfied on amd64.
Package has a Depends on libqwt-qt5-6 (>= 6.1.2) which cannot be satisfied on s390x.
Package has a Depends on libqwt-qt5-6 (>= 6.1.2) which cannot be satisfied on mipsel.
Package has a Depends on libqwt-qt5-6 (>= 6.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libqwt-qt5-6 (>= 6.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqwt-qt5-6 (>= 6.1.2) which cannot be satisfied on arm64.
Package has a Depends on libqwt-qt5-6 (>= 6.1.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on s390x.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armhf.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mips64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mipsel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on arm64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on i386.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on amd64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.

Binary Package: libgnuradio-runtime3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-runtime3.9.2

Relationships

Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on s390x.
Package has a Depends on libthrift-0.13.0 (>= 0.13.0-1~) which cannot be satisfied on arm64.
Package has a Depends on libthrift-0.13.0 (>= 0.13.0-1~) which cannot be satisfied on amd64.
Package has a Depends on libthrift-0.13.0 (>= 0.13.0-1~) which cannot be satisfied on armhf.
Package has a Depends on libthrift-0.13.0 (>= 0.13.0-1~) which cannot be satisfied on i386.
Package has a Depends on libthrift-0.13.0 (>= 0.13.0-1~) which cannot be satisfied on armel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on arm64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mips64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mipsel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armhf.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on s390x.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on i386.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 which cannot be satisfied on armhf.
Package has a Depends on libgmp10 which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 which cannot be satisfied on arm64.
Package has a Depends on libgmp10 which cannot be satisfied on amd64.
Package has a Depends on libgmp10 which cannot be satisfied on armel.
Package has a Depends on libgmp10 which cannot be satisfied on i386.
Package has a Depends on libgmp10 which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.

Binary Package: libgnuradio-dtv3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-dtv3.9.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on amd64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on i386.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on s390x.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armhf.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mips64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mipsel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on arm64.

Binary Package: libgnuradio-fft3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-fft3.9.2

Relationships

Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on amd64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on i386.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on s390x.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armhf.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mips64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mipsel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on amd64.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on i386.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on armel.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on s390x.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on armhf.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on ppc64el.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on mipsel.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on mips64el.
Package has a Depends on libfftw3-single3 (>= 3.3.5) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.

Binary Package: libgnuradio-blocks3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-blocks3.9.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on mips64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on mipsel.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on ppc64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on arm64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armhf.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armel.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on i386.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on amd64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mipsel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mips64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on arm64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armhf.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on amd64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on i386.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on s390x.

Binary Package: libgnuradio-zeromq3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-zeromq3.9.2

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libzmq5 (>= 3.2.3+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libzmq5 (>= 3.2.3+dfsg) which cannot be satisfied on armel.
Package has a Depends on libzmq5 (>= 3.2.3+dfsg) which cannot be satisfied on i386.
Package has a Depends on libzmq5 (>= 3.2.3+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libzmq5 (>= 3.2.3+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libzmq5 (>= 3.2.3+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libzmq5 (>= 3.2.3+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libzmq5 (>= 3.2.3+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libzmq5 (>= 3.2.3+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.

Binary Package: libgnuradio-channels3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-channels3.9.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on s390x.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on amd64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on i386.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on arm64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mips64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mipsel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armhf.

Binary Package: libgnuradio-fec3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-fec3.9.2

Relationships

Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armhf.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mips64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mipsel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on arm64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on i386.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on amd64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on i386.

Binary Package: libgnuradio-wavelet3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-wavelet3.9.2

Relationships

Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on s390x.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on amd64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armel.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on i386.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armhf.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on arm64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on ppc64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on mips64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on mipsel.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libboost-regex1.74.0-icu67 which cannot be satisfied on amd64.
Package has a Depends on libboost-regex1.74.0-icu67 which cannot be satisfied on armel.
Package has a Depends on libboost-regex1.74.0-icu67 which cannot be satisfied on i386.
Package has a Depends on libboost-regex1.74.0-icu67 which cannot be satisfied on s390x.
Package has a Depends on libboost-regex1.74.0-icu67 which cannot be satisfied on armhf.
Package has a Depends on libboost-regex1.74.0-icu67 which cannot be satisfied on ppc64el.
Package has a Depends on libboost-regex1.74.0-icu67 which cannot be satisfied on mipsel.
Package has a Depends on libboost-regex1.74.0-icu67 which cannot be satisfied on mips64el.
Package has a Depends on libboost-regex1.74.0-icu67 which cannot be satisfied on arm64.
Package has a Depends on libboost-atomic1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-atomic1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-atomic1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-atomic1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-atomic1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-atomic1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-atomic1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-atomic1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-atomic1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libgmpxx4ldbl (>= 2:6.2.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libgmpxx4ldbl (>= 2:6.2.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libgmpxx4ldbl (>= 2:6.2.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgmpxx4ldbl (>= 2:6.2.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmpxx4ldbl (>= 2:6.2.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmpxx4ldbl (>= 2:6.2.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmpxx4ldbl (>= 2:6.2.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libgmpxx4ldbl (>= 2:6.2.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmpxx4ldbl (>= 2:6.2.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armhf.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on arm64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mips64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mipsel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on s390x.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on amd64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on i386.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 which cannot be satisfied on armhf.
Package has a Depends on libgmp10 which cannot be satisfied on arm64.
Package has a Depends on libgmp10 which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 which cannot be satisfied on s390x.
Package has a Depends on libgmp10 which cannot be satisfied on amd64.
Package has a Depends on libgmp10 which cannot be satisfied on armel.
Package has a Depends on libgmp10 which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libboost-system1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-system1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-system1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-system1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-system1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-system1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-system1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-system1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-system1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.

Binary Package: libgnuradio-filter3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-filter3.9.2

Relationships

Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mipsel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mips64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on arm64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armhf.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on amd64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on i386.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on s390x.

Binary Package: gnuradio (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/gnuradio

Relationships

Package has a Depends on python3-mako which cannot be satisfied on armhf.
Package has a Depends on python3-mako which cannot be satisfied on arm64.
Package has a Depends on python3-mako which cannot be satisfied on ppc64el.
Package has a Depends on python3-mako which cannot be satisfied on mips64el.
Package has a Depends on python3-mako which cannot be satisfied on mipsel.
Package has a Depends on python3-mako which cannot be satisfied on s390x.
Package has a Depends on python3-mako which cannot be satisfied on amd64.
Package has a Depends on python3-mako which cannot be satisfied on i386.
Package has a Depends on python3-mako which cannot be satisfied on armel.
Package has a Depends on libjs-mathjax which cannot be satisfied on s390x.
Package has a Depends on libjs-mathjax which cannot be satisfied on amd64.
Package has a Depends on libjs-mathjax which cannot be satisfied on i386.
Package has a Depends on libjs-mathjax which cannot be satisfied on armel.
Package has a Depends on libjs-mathjax which cannot be satisfied on arm64.
Package has a Depends on libjs-mathjax which cannot be satisfied on ppc64el.
Package has a Depends on libjs-mathjax which cannot be satisfied on mipsel.
Package has a Depends on libjs-mathjax which cannot be satisfied on mips64el.
Package has a Depends on libjs-mathjax which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on python3-opengl which cannot be satisfied on s390x.
Package has a Depends on python3-opengl which cannot be satisfied on armel.
Package has a Depends on python3-opengl which cannot be satisfied on i386.
Package has a Depends on python3-opengl which cannot be satisfied on amd64.
Package has a Depends on python3-opengl which cannot be satisfied on arm64.
Package has a Depends on python3-opengl which cannot be satisfied on mips64el.
Package has a Depends on python3-opengl which cannot be satisfied on mipsel.
Package has a Depends on python3-opengl which cannot be satisfied on ppc64el.
Package has a Depends on python3-opengl which cannot be satisfied on armhf.
Package has a Depends on python3-click which cannot be satisfied on armhf.
Package has a Depends on python3-click which cannot be satisfied on arm64.
Package has a Depends on python3-click which cannot be satisfied on ppc64el.
Package has a Depends on python3-click which cannot be satisfied on mipsel.
Package has a Depends on python3-click which cannot be satisfied on mips64el.
Package has a Depends on python3-click which cannot be satisfied on s390x.
Package has a Depends on python3-click which cannot be satisfied on amd64.
Package has a Depends on python3-click which cannot be satisfied on i386.
Package has a Depends on python3-click which cannot be satisfied on armel.
Package has a Depends on python3-click-plugins which cannot be satisfied on arm64.
Package has a Depends on python3-click-plugins which cannot be satisfied on ppc64el.
Package has a Depends on python3-click-plugins which cannot be satisfied on mips64el.
Package has a Depends on python3-click-plugins which cannot be satisfied on mipsel.
Package has a Depends on python3-click-plugins which cannot be satisfied on armhf.
Package has a Depends on python3-click-plugins which cannot be satisfied on s390x.
Package has a Depends on python3-click-plugins which cannot be satisfied on amd64.
Package has a Depends on python3-click-plugins which cannot be satisfied on i386.
Package has a Depends on python3-click-plugins which cannot be satisfied on armel.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on s390x.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on i386.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on armel.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on amd64.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on armhf.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on arm64.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on python3-zmq which cannot be satisfied on armel.
Package has a Depends on python3-zmq which cannot be satisfied on i386.
Package has a Depends on python3-zmq which cannot be satisfied on amd64.
Package has a Depends on python3-zmq which cannot be satisfied on s390x.
Package has a Depends on python3-zmq which cannot be satisfied on mipsel.
Package has a Depends on python3-zmq which cannot be satisfied on mips64el.
Package has a Depends on python3-zmq which cannot be satisfied on ppc64el.
Package has a Depends on python3-zmq which cannot be satisfied on arm64.
Package has a Depends on python3-zmq which cannot be satisfied on armhf.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armhf.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on arm64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mipsel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mips64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on s390x.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on i386.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on python3-yaml which cannot be satisfied on amd64.
Package has a Depends on python3-yaml which cannot be satisfied on armel.
Package has a Depends on python3-yaml which cannot be satisfied on i386.
Package has a Depends on python3-yaml which cannot be satisfied on s390x.
Package has a Depends on python3-yaml which cannot be satisfied on armhf.
Package has a Depends on python3-yaml which cannot be satisfied on ppc64el.
Package has a Depends on python3-yaml which cannot be satisfied on mips64el.
Package has a Depends on python3-yaml which cannot be satisfied on mipsel.
Package has a Depends on python3-yaml which cannot be satisfied on arm64.
Package has a Depends on python3-lxml which cannot be satisfied on mipsel.
Package has a Depends on python3-lxml which cannot be satisfied on mips64el.
Package has a Depends on python3-lxml which cannot be satisfied on ppc64el.
Package has a Depends on python3-lxml which cannot be satisfied on arm64.
Package has a Depends on python3-lxml which cannot be satisfied on armhf.
Package has a Depends on python3-lxml which cannot be satisfied on i386.
Package has a Depends on python3-lxml which cannot be satisfied on armel.
Package has a Depends on python3-lxml which cannot be satisfied on amd64.
Package has a Depends on python3-lxml which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 which cannot be satisfied on armel.
Package has a Depends on libgmp10 which cannot be satisfied on i386.
Package has a Depends on libgmp10 which cannot be satisfied on amd64.
Package has a Depends on libgmp10 which cannot be satisfied on s390x.
Package has a Depends on libgmp10 which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 which cannot be satisfied on arm64.
Package has a Depends on libgmp10 which cannot be satisfied on armhf.
Package has a Depends on python3-sip which cannot be satisfied on armhf.
Package has a Depends on python3-sip which cannot be satisfied on arm64.
Package has a Depends on python3-sip which cannot be satisfied on ppc64el.
Package has a Depends on python3-sip which cannot be satisfied on mips64el.
Package has a Depends on python3-sip which cannot be satisfied on mipsel.
Package has a Depends on python3-sip which cannot be satisfied on s390x.
Package has a Depends on python3-sip which cannot be satisfied on amd64.
Package has a Depends on python3-sip which cannot be satisfied on i386.
Package has a Depends on python3-sip which cannot be satisfied on armel.
Package has a Depends on python3-thrift which cannot be satisfied on armhf.
Package has a Depends on python3-thrift which cannot be satisfied on ppc64el.
Package has a Depends on python3-thrift which cannot be satisfied on mipsel.
Package has a Depends on python3-thrift which cannot be satisfied on mips64el.
Package has a Depends on python3-thrift which cannot be satisfied on arm64.
Package has a Depends on python3-thrift which cannot be satisfied on amd64.
Package has a Depends on python3-thrift which cannot be satisfied on i386.
Package has a Depends on python3-thrift which cannot be satisfied on armel.
Package has a Depends on python3-thrift which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on arm64.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on mips64el.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on mipsel.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on ppc64el.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on armhf.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on s390x.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on i386.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on armel.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on python3-pyqtgraph which cannot be satisfied on armel.
Package has a Depends on python3-pyqtgraph which cannot be satisfied on i386.
Package has a Depends on python3-pyqtgraph which cannot be satisfied on amd64.
Package has a Depends on python3-pyqtgraph which cannot be satisfied on s390x.
Package has a Depends on python3-pyqtgraph which cannot be satisfied on mipsel.
Package has a Depends on python3-pyqtgraph which cannot be satisfied on mips64el.
Package has a Depends on python3-pyqtgraph which cannot be satisfied on ppc64el.
Package has a Depends on python3-pyqtgraph which cannot be satisfied on arm64.
Package has a Depends on python3-pyqtgraph which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Recommends on python3-pyqt5.qwt which cannot be satisfied on s390x.
Package has a Recommends on python3-pyqt5.qwt which cannot be satisfied on i386.
Package has a Recommends on python3-pyqt5.qwt which cannot be satisfied on armel.
Package has a Recommends on python3-pyqt5.qwt which cannot be satisfied on amd64.
Package has a Recommends on python3-pyqt5.qwt which cannot be satisfied on arm64.
Package has a Recommends on python3-pyqt5.qwt which cannot be satisfied on mipsel.
Package has a Recommends on python3-pyqt5.qwt which cannot be satisfied on mips64el.
Package has a Recommends on python3-pyqt5.qwt which cannot be satisfied on ppc64el.
Package has a Recommends on python3-pyqt5.qwt which cannot be satisfied on armhf.
Package has a Recommends on soapysdr-tools which cannot be satisfied on armhf.
Package has a Recommends on soapysdr-tools which cannot be satisfied on arm64.
Package has a Recommends on soapysdr-tools which cannot be satisfied on mipsel.
Package has a Recommends on soapysdr-tools which cannot be satisfied on mips64el.
Package has a Recommends on soapysdr-tools which cannot be satisfied on ppc64el.
Package has a Recommends on soapysdr-tools which cannot be satisfied on s390x.
Package has a Recommends on soapysdr-tools which cannot be satisfied on i386.
Package has a Recommends on soapysdr-tools which cannot be satisfied on armel.
Package has a Recommends on soapysdr-tools which cannot be satisfied on amd64.
Package has a Recommends on python3-networkx which cannot be satisfied on amd64.
Package has a Recommends on python3-networkx which cannot be satisfied on i386.
Package has a Recommends on python3-networkx which cannot be satisfied on armel.
Package has a Recommends on python3-networkx which cannot be satisfied on s390x.
Package has a Recommends on python3-networkx which cannot be satisfied on armhf.
Package has a Recommends on python3-networkx which cannot be satisfied on ppc64el.
Package has a Recommends on python3-networkx which cannot be satisfied on mips64el.
Package has a Recommends on python3-networkx which cannot be satisfied on mipsel.
Package has a Recommends on python3-networkx which cannot be satisfied on arm64.
Package has a Recommends on python3-matplotlib which cannot be satisfied on amd64.
Package has a Recommends on python3-matplotlib which cannot be satisfied on armel.
Package has a Recommends on python3-matplotlib which cannot be satisfied on i386.
Package has a Recommends on python3-matplotlib which cannot be satisfied on s390x.
Package has a Recommends on python3-matplotlib which cannot be satisfied on ppc64el.
Package has a Recommends on python3-matplotlib which cannot be satisfied on mipsel.
Package has a Recommends on python3-matplotlib which cannot be satisfied on mips64el.
Package has a Recommends on python3-matplotlib which cannot be satisfied on arm64.
Package has a Recommends on python3-matplotlib which cannot be satisfied on armhf.
Package has a Suggests on uhd-host which cannot be satisfied on mipsel.
Package has a Suggests on uhd-host which cannot be satisfied on ppc64el.
Package has a Suggests on gr-fosphor which cannot be satisfied on armel.
Package has a Suggests on gr-fosphor which cannot be satisfied on i386.
Package has a Suggests on gr-fosphor which cannot be satisfied on amd64.
Package has a Suggests on gr-fosphor which cannot be satisfied on s390x.
Package has a Suggests on gr-fosphor which cannot be satisfied on armhf.
Package has a Suggests on gr-fosphor which cannot be satisfied on mips64el.
Package has a Suggests on gr-fosphor which cannot be satisfied on mipsel.
Package has a Suggests on gr-fosphor which cannot be satisfied on ppc64el.
Package has a Suggests on gr-fosphor which cannot be satisfied on arm64.
Package has a Suggests on gr-osmosdr which cannot be satisfied on armhf.
Package has a Suggests on gr-osmosdr which cannot be satisfied on arm64.
Package has a Suggests on gr-osmosdr which cannot be satisfied on ppc64el.
Package has a Suggests on gr-osmosdr which cannot be satisfied on mips64el.
Package has a Suggests on gr-osmosdr which cannot be satisfied on mipsel.
Package has a Suggests on gr-osmosdr which cannot be satisfied on s390x.
Package has a Suggests on gr-osmosdr which cannot be satisfied on amd64.
Package has a Suggests on gr-osmosdr which cannot be satisfied on i386.
Package has a Suggests on gr-osmosdr which cannot be satisfied on armel.
Package has a Suggests on gqrx-sdr which cannot be satisfied on s390x.
Package has a Suggests on gqrx-sdr which cannot be satisfied on amd64.
Package has a Suggests on gqrx-sdr which cannot be satisfied on armel.
Package has a Suggests on gqrx-sdr which cannot be satisfied on i386.
Package has a Suggests on gqrx-sdr which cannot be satisfied on arm64.
Package has a Suggests on gqrx-sdr which cannot be satisfied on ppc64el.
Package has a Suggests on gqrx-sdr which cannot be satisfied on mipsel.
Package has a Suggests on gqrx-sdr which cannot be satisfied on mips64el.
Package has a Suggests on gqrx-sdr which cannot be satisfied on armhf.
Package has a Suggests on rtl-sdr which cannot be satisfied on s390x.
Package has a Suggests on rtl-sdr which cannot be satisfied on i386.
Package has a Suggests on rtl-sdr which cannot be satisfied on armel.
Package has a Suggests on rtl-sdr which cannot be satisfied on amd64.
Package has a Suggests on rtl-sdr which cannot be satisfied on armhf.
Package has a Suggests on rtl-sdr which cannot be satisfied on arm64.
Package has a Suggests on rtl-sdr which cannot be satisfied on mipsel.
Package has a Suggests on rtl-sdr which cannot be satisfied on mips64el.
Package has a Suggests on rtl-sdr which cannot be satisfied on ppc64el.

Binary Package: libgnuradio-trellis3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-trellis3.9.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.

Binary Package: libgnuradio-uhd3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-uhd3.9.2

Relationships

Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on armhf.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on arm64.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on s390x.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on amd64.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on i386.
Package has a Depends on libuhd3.15.0 (>= 3.15.0.0) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libgnuradio-vocoder3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-vocoder3.9.2

Relationships

Package has a Depends on libcodec2-0.9 (>= 0.9.2) which cannot be satisfied on armhf.
Package has a Depends on libcodec2-0.9 (>= 0.9.2) which cannot be satisfied on mips64el.
Package has a Depends on libcodec2-0.9 (>= 0.9.2) which cannot be satisfied on mipsel.
Package has a Depends on libcodec2-0.9 (>= 0.9.2) which cannot be satisfied on ppc64el.
Package has a Depends on libcodec2-0.9 (>= 0.9.2) which cannot be satisfied on arm64.
Package has a Depends on libcodec2-0.9 (>= 0.9.2) which cannot be satisfied on armel.
Package has a Depends on libcodec2-0.9 (>= 0.9.2) which cannot be satisfied on i386.
Package has a Depends on libcodec2-0.9 (>= 0.9.2) which cannot be satisfied on amd64.
Package has a Depends on libcodec2-0.9 (>= 0.9.2) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on arm64.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on ppc64el.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on mipsel.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on mips64el.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on armhf.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on s390x.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on amd64.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on armel.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.

Binary Package: gnuradio-dev (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/gnuradio-dev

Relationships

Package has a Depends on libcppunit-dev which cannot be satisfied on amd64.
Package has a Depends on libcppunit-dev which cannot be satisfied on armel.
Package has a Depends on libcppunit-dev which cannot be satisfied on i386.
Package has a Depends on libcppunit-dev which cannot be satisfied on s390x.
Package has a Depends on libcppunit-dev which cannot be satisfied on ppc64el.
Package has a Depends on libcppunit-dev which cannot be satisfied on mips64el.
Package has a Depends on libcppunit-dev which cannot be satisfied on mipsel.
Package has a Depends on libcppunit-dev which cannot be satisfied on arm64.
Package has a Depends on libcppunit-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-test1.74-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-test1.74-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-test1.74-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-test1.74-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-test1.74-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-test1.74-dev which cannot be satisfied on armel.
Package has a Depends on libboost-test1.74-dev which cannot be satisfied on i386.
Package has a Depends on libboost-test1.74-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-test1.74-dev which cannot be satisfied on s390x.
Package has a Depends on libgmp-dev which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev which cannot be satisfied on i386.
Package has a Depends on libgmp-dev which cannot be satisfied on armel.
Package has a Depends on libgmp-dev which cannot be satisfied on s390x.
Package has a Depends on libgmp-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev which cannot be satisfied on mips64el.
Package has a Depends on libgmp-dev which cannot be satisfied on mipsel.
Package has a Depends on libgmp-dev which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev which cannot be satisfied on armhf.
Package has a Depends on pybind11-dev which cannot be satisfied on ppc64el.
Package has a Depends on pybind11-dev which cannot be satisfied on mipsel.
Package has a Depends on pybind11-dev which cannot be satisfied on mips64el.
Package has a Depends on pybind11-dev which cannot be satisfied on arm64.
Package has a Depends on pybind11-dev which cannot be satisfied on armhf.
Package has a Depends on pybind11-dev which cannot be satisfied on amd64.
Package has a Depends on pybind11-dev which cannot be satisfied on armel.
Package has a Depends on pybind11-dev which cannot be satisfied on i386.
Package has a Depends on pybind11-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem1.74-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.74-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-filesystem1.74-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.74-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem1.74-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.74-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem1.74-dev which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.74-dev which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.74-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-thread1.74-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-thread1.74-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread1.74-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.74-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.74-dev which cannot be satisfied on armel.
Package has a Depends on libboost-thread1.74-dev which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.74-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74-dev which cannot be satisfied on s390x.
Package has a Depends on libgsm1-dev which cannot be satisfied on arm64.
Package has a Depends on libgsm1-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgsm1-dev which cannot be satisfied on mipsel.
Package has a Depends on libgsm1-dev which cannot be satisfied on mips64el.
Package has a Depends on libgsm1-dev which cannot be satisfied on armhf.
Package has a Depends on libgsm1-dev which cannot be satisfied on s390x.
Package has a Depends on libgsm1-dev which cannot be satisfied on amd64.
Package has a Depends on libgsm1-dev which cannot be satisfied on armel.
Package has a Depends on libgsm1-dev which cannot be satisfied on i386.
Package has a Depends on libboost-program-options1.74-dev which cannot be satisfied on armel.
Package has a Depends on libboost-program-options1.74-dev which cannot be satisfied on i386.
Package has a Depends on libboost-program-options1.74-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options1.74-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-program-options1.74-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-program-options1.74-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options1.74-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-program-options1.74-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options1.74-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-date-time1.74-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-date-time1.74-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-date-time1.74-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-date-time1.74-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-date-time1.74-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-date-time1.74-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-date-time1.74-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-date-time1.74-dev which cannot be satisfied on i386.
Package has a Depends on libboost-date-time1.74-dev which cannot be satisfied on armel.
Package has a Depends on libfftw3-dev which cannot be satisfied on amd64.
Package has a Depends on libfftw3-dev which cannot be satisfied on armel.
Package has a Depends on libfftw3-dev which cannot be satisfied on i386.
Package has a Depends on libfftw3-dev which cannot be satisfied on s390x.
Package has a Depends on libfftw3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libfftw3-dev which cannot be satisfied on mipsel.
Package has a Depends on libfftw3-dev which cannot be satisfied on mips64el.
Package has a Depends on libfftw3-dev which cannot be satisfied on arm64.
Package has a Depends on libfftw3-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-regex1.74-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-regex1.74-dev which cannot be satisfied on i386.
Package has a Depends on libboost-regex1.74-dev which cannot be satisfied on armel.
Package has a Depends on libboost-regex1.74-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-regex1.74-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-regex1.74-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-regex1.74-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-regex1.74-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-regex1.74-dev which cannot be satisfied on ppc64el.
Package has a Depends on libthrift-dev which cannot be satisfied on arm64.
Package has a Depends on libthrift-dev which cannot be satisfied on armel.
Package has a Depends on libthrift-dev which cannot be satisfied on i386.
Package has a Depends on libthrift-dev which cannot be satisfied on armhf.
Package has a Depends on libthrift-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-system1.74-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-system1.74-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-system1.74-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-system1.74-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-system1.74-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-system1.74-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-system1.74-dev which cannot be satisfied on i386.
Package has a Depends on libboost-system1.74-dev which cannot be satisfied on armel.
Package has a Depends on libboost-system1.74-dev which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5-dev which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5-dev which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5-dev which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5-dev which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5-dev which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5-dev which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5-dev which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5-dev which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5-dev which cannot be satisfied on s390x.
Package has a Suggests on libqwt-qt5-dev which cannot be satisfied on i386.
Package has a Suggests on libqwt-qt5-dev which cannot be satisfied on armel.
Package has a Suggests on libqwt-qt5-dev which cannot be satisfied on amd64.
Package has a Suggests on libqwt-qt5-dev which cannot be satisfied on s390x.
Package has a Suggests on libqwt-qt5-dev which cannot be satisfied on mipsel.
Package has a Suggests on libqwt-qt5-dev which cannot be satisfied on mips64el.
Package has a Suggests on libqwt-qt5-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libqwt-qt5-dev which cannot be satisfied on arm64.
Package has a Suggests on libqwt-qt5-dev which cannot be satisfied on armhf.
Package has a Suggests on qtbase5-dev which cannot be satisfied on mipsel.
Package has a Suggests on qtbase5-dev which cannot be satisfied on mips64el.
Package has a Suggests on qtbase5-dev which cannot be satisfied on ppc64el.
Package has a Suggests on qtbase5-dev which cannot be satisfied on arm64.
Package has a Suggests on qtbase5-dev which cannot be satisfied on armhf.
Package has a Suggests on qtbase5-dev which cannot be satisfied on armel.
Package has a Suggests on qtbase5-dev which cannot be satisfied on i386.
Package has a Suggests on qtbase5-dev which cannot be satisfied on amd64.
Package has a Suggests on qtbase5-dev which cannot be satisfied on s390x.
Package has a Suggests on pkg-config which cannot be satisfied on ppc64el.
Package has a Suggests on pkg-config which cannot be satisfied on mipsel.
Package has a Suggests on pkg-config which cannot be satisfied on mips64el.
Package has a Suggests on pkg-config which cannot be satisfied on arm64.
Package has a Suggests on pkg-config which cannot be satisfied on armhf.
Package has a Suggests on pkg-config which cannot be satisfied on amd64.
Package has a Suggests on pkg-config which cannot be satisfied on i386.
Package has a Suggests on pkg-config which cannot be satisfied on armel.
Package has a Suggests on pkg-config which cannot be satisfied on s390x.
Package has a Suggests on cmake which cannot be satisfied on armel.
Package has a Suggests on cmake which cannot be satisfied on i386.
Package has a Suggests on cmake which cannot be satisfied on amd64.
Package has a Suggests on cmake which cannot be satisfied on s390x.
Package has a Suggests on cmake which cannot be satisfied on armhf.
Package has a Suggests on cmake which cannot be satisfied on mipsel.
Package has a Suggests on cmake which cannot be satisfied on mips64el.
Package has a Suggests on cmake which cannot be satisfied on ppc64el.
Package has a Suggests on cmake which cannot be satisfied on arm64.

Binary Package: libgnuradio-digital3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-digital3.9.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on amd64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on i386.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on s390x.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mips64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mipsel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on arm64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armhf.

Binary Package: libgnuradio-audio3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-audio3.9.2

Relationships

Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on armhf.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on arm64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on mips64el.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on mipsel.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on s390x.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on amd64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on i386.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on armel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on mips64el.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on mipsel.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on ppc64el.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on arm64.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on armhf.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on i386.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on armel.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on amd64.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on s390x.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mipsel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mipsel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.

Binary Package: libgnuradio-soapy3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-soapy3.9.2

Relationships

Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on armhf.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on arm64.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on mips64el.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on mipsel.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on ppc64el.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on s390x.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on armel.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on i386.
Package has a Depends on libsoapysdr0.7 (>= 0.7.2) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 which cannot be satisfied on armhf.
Package has a Depends on libgmp10 which cannot be satisfied on arm64.
Package has a Depends on libgmp10 which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 which cannot be satisfied on s390x.
Package has a Depends on libgmp10 which cannot be satisfied on i386.
Package has a Depends on libgmp10 which cannot be satisfied on armel.
Package has a Depends on libgmp10 which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libgnuradio-network3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-network3.9.2

Relationships

Package has a Depends on libc6 (>= 2.9) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.9) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libgnuradio-analog3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-analog3.9.2

Relationships

Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on arm64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on ppc64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mipsel.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on mips64el.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armhf.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on s390x.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on amd64.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on i386.
Package has a Depends on libvolk2.4 (>= 2.4.1) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.

Binary Package: libgnuradio-pmt3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-pmt3.9.2

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.

Binary Package: libgnuradio-video-sdl3.9.2 (Version: 3.9.2.0-2)

BTS entry: https://bugs.debian.org/libgnuradio-video-sdl3.9.2

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on amd64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on i386.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on s390x.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on arm64.
Package has a Depends on liblog4cpp5v5 (>= 1.1.3) which cannot be satisfied on armhf.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on armhf.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on arm64.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on mipsel.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on mips64el.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on ppc64el.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on s390x.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on i386.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on armel.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.


Last updated: Sun Jun 20 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS