Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package go-gir-generator

Current Source Version: 3.0.0-1~exp
Current Maintainer: Debian Deepin Packaging Team <pkg-deepin-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:go-gir-generator

Binary Package: golang-gir-gudev-1.0-dev (Version: 3.0.0-1~exp)

BTS entry: https://bugs.debian.org/golang-gir-gudev-1.0-dev

Relationships

Package has a Depends on libgudev-1.0-dev which cannot be satisfied on i386.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on armel.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on s390x.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on amd64.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on armhf.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on arm64.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on mipsel.

Binary Package: golang-gir-generator (Version: 3.0.0-1~exp)

BTS entry: https://bugs.debian.org/golang-gir-generator

Relationships

Package has a Depends on libgirepository-1.0-1 (>= 1.30.0) which cannot be satisfied on mipsel.
Package has a Depends on libgirepository-1.0-1 (>= 1.30.0) which cannot be satisfied on armhf.
Package has a Depends on libgirepository-1.0-1 (>= 1.30.0) which cannot be satisfied on arm64.
Package has a Depends on libgirepository-1.0-1 (>= 1.30.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgirepository-1.0-1 (>= 1.30.0) which cannot be satisfied on mips64el.
Package has a Depends on libgirepository-1.0-1 (>= 1.30.0) which cannot be satisfied on amd64.
Package has a Depends on libgirepository-1.0-1 (>= 1.30.0) which cannot be satisfied on s390x.
Package has a Depends on libgirepository-1.0-1 (>= 1.30.0) which cannot be satisfied on i386.
Package has a Depends on libgirepository-1.0-1 (>= 1.30.0) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on arm64.


Last updated: Sun Feb 5 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS