Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package gobject-introspection

Current Source Version: 1.80.1-1
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gobject-introspection

Binary Package: gir1.2-freedesktop (Version: 1.80.1-1)

BTS entry: https://bugs.debian.org/gir1.2-freedesktop

Relationships

Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on armel.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on i386.

Binary Package: gobject-introspection-bin (Version: 1.80.1-1)

BTS entry: https://bugs.debian.org/gobject-introspection-bin

Relationships

Package has a Depends on libdpkg-perl which cannot be satisfied on i386.
Package has a Depends on libdpkg-perl which cannot be satisfied on arm64.
Package has a Depends on libdpkg-perl which cannot be satisfied on ppc64el.
Package has a Depends on libdpkg-perl which cannot be satisfied on amd64.
Package has a Depends on libdpkg-perl which cannot be satisfied on mips64el.
Package has a Depends on libdpkg-perl which cannot be satisfied on armhf.
Package has a Depends on libdpkg-perl which cannot be satisfied on armel.
Package has a Depends on libdpkg-perl which cannot be satisfied on s390x.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on mips64el. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on amd64. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on ppc64el. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on arm64. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on i386. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on armel. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on s390x. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on armhf. python3 3.12.1-1 is available.
Package has a Depends on libelf1t64 (>= 0.144) which cannot be satisfied on armel.
Package has a Depends on libelf1t64 (>= 0.144) which cannot be satisfied on s390x.
Package has a Depends on libelf1t64 (>= 0.144) which cannot be satisfied on armhf.
Package has a Depends on libelf1t64 (>= 0.144) which cannot be satisfied on mips64el.
Package has a Depends on libelf1t64 (>= 0.144) which cannot be satisfied on ppc64el.
Package has a Depends on libelf1t64 (>= 0.144) which cannot be satisfied on amd64.
Package has a Depends on libelf1t64 (>= 0.144) which cannot be satisfied on arm64.
Package has a Depends on libelf1t64 (>= 0.144) which cannot be satisfied on i386.
Package has a Depends on python3-mako which cannot be satisfied on mips64el.
Package has a Depends on python3-mako which cannot be satisfied on amd64.
Package has a Depends on python3-mako which cannot be satisfied on ppc64el.
Package has a Depends on python3-mako which cannot be satisfied on arm64.
Package has a Depends on python3-mako which cannot be satisfied on i386.
Package has a Depends on python3-mako which cannot be satisfied on armel.
Package has a Depends on python3-mako which cannot be satisfied on s390x.
Package has a Depends on python3-mako which cannot be satisfied on armhf.
Package has a Depends on perl:any which cannot be satisfied on mips64el.
Package has a Depends on perl:any which cannot be satisfied on amd64.
Package has a Depends on perl:any which cannot be satisfied on ppc64el.
Package has a Depends on perl:any which cannot be satisfied on arm64.
Package has a Depends on perl:any which cannot be satisfied on i386.
Package has a Depends on perl:any which cannot be satisfied on s390x.
Package has a Depends on perl:any which cannot be satisfied on armel.
Package has a Depends on perl:any which cannot be satisfied on armhf.
Package has a Depends on build-essential which cannot be satisfied on armel.
Package has a Depends on build-essential which cannot be satisfied on s390x.
Package has a Depends on build-essential which cannot be satisfied on armhf.
Package has a Depends on build-essential which cannot be satisfied on ppc64el.
Package has a Depends on build-essential which cannot be satisfied on amd64.
Package has a Depends on build-essential which cannot be satisfied on mips64el.
Package has a Depends on build-essential which cannot be satisfied on i386.
Package has a Depends on build-essential which cannot be satisfied on arm64.
Package has a Depends on python3-setuptools which cannot be satisfied on ppc64el.
Package has a Depends on python3-setuptools which cannot be satisfied on amd64.
Package has a Depends on python3-setuptools which cannot be satisfied on mips64el.
Package has a Depends on python3-setuptools which cannot be satisfied on i386.
Package has a Depends on python3-setuptools which cannot be satisfied on arm64.
Package has a Depends on python3-setuptools which cannot be satisfied on armel.
Package has a Depends on python3-setuptools which cannot be satisfied on s390x.
Package has a Depends on python3-setuptools which cannot be satisfied on armhf.
Package has a Depends on python3-markdown which cannot be satisfied on s390x.
Package has a Depends on python3-markdown which cannot be satisfied on armel.
Package has a Depends on python3-markdown which cannot be satisfied on armhf.
Package has a Depends on python3-markdown which cannot be satisfied on ppc64el.
Package has a Depends on python3-markdown which cannot be satisfied on amd64.
Package has a Depends on python3-markdown which cannot be satisfied on mips64el.
Package has a Depends on python3-markdown which cannot be satisfied on i386.
Package has a Depends on python3-markdown which cannot be satisfied on arm64.

Binary Package: libgirepository1.0-dev (Version: 1.80.1-1)

BTS entry: https://bugs.debian.org/libgirepository1.0-dev

Relationships

Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on ppc64el.
Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on amd64.
Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on mips64el.
Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on i386.
Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on arm64.
Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on armel.
Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on s390x.
Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on armhf.

Binary Package: gobject-introspection (Version: 1.80.1-1)

BTS entry: https://bugs.debian.org/gobject-introspection

Relationships

Package has a Depends on binutils-powerpc64le-linux-gnu:any which cannot be satisfied on ppc64el.
Package has a Depends on binutils-s390x-linux-gnu:any which cannot be satisfied on s390x.
Package has a Depends on binutils-aarch64-linux-gnu:any which cannot be satisfied on arm64.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on i386.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on arm64.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on ppc64el.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on amd64.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on mips64el.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on armhf.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on s390x.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on armel.
Package has a Depends on binutils-arm-linux-gnueabihf:any which cannot be satisfied on armhf.
Package has a Depends on binutils-mips64el-linux-gnuabi64:any which cannot be satisfied on mips64el.
Package has a Depends on binutils-arm-linux-gnueabi:any which cannot be satisfied on armel.
Package has a Depends on binutils-x86-64-linux-gnu:any which cannot be satisfied on amd64.
Package has a Depends on binutils-i686-linux-gnu:any which cannot be satisfied on i386.

Binary Package: libgirepository-1.0-1 (Version: 1.80.1-1)

BTS entry: https://bugs.debian.org/libgirepository-1.0-1

Relationships

Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on arm64.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on i386.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on mips64el.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on amd64.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on ppc64el.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on armhf.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on s390x.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on armel.

Binary Package: libgirepository-1.0-dev (Version: 1.80.1-1)

BTS entry: https://bugs.debian.org/libgirepository-1.0-dev

Relationships

Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on armhf.
Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on armel.
Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on s390x.
Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on i386.
Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on arm64.
Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on amd64.
Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on ppc64el.
Package has a Depends on libffi-dev (>= 3.4) which cannot be satisfied on mips64el.


Last updated: Wed Apr 17 15:25:02 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS