Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package golang-github-containers-buildah

Current Source Version: 1.21.0+ds1-2
Current Maintainer: Debian Go Packaging Team <team+pkg-go@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:golang-github-containers-buildah

Binary Package: golang-github-containers-buildah-dev (Version: 1.21.0+ds1-2)

BTS entry: https://bugs.debian.org/golang-github-containers-buildah-dev

Relationships

Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on amd64.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on s390x.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on armhf.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on i386.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on arm64.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-openshift-api-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-openshift-api-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-openshift-api-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-openshift-api-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-openshift-api-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-openshift-api-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-openshift-api-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-openshift-api-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-openshift-api-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-gocapability-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-gocapability-dev which cannot be satisfied on armel.
Package has a Depends on golang-gocapability-dev which cannot be satisfied on arm64.
Package has a Depends on golang-gocapability-dev which cannot be satisfied on s390x.
Package has a Depends on golang-gocapability-dev which cannot be satisfied on amd64.
Package has a Depends on golang-gocapability-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-gocapability-dev which cannot be satisfied on i386.
Package has a Depends on golang-gocapability-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-gocapability-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-containers-ocicrypt-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-containers-ocicrypt-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-containers-ocicrypt-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-containers-ocicrypt-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-containers-ocicrypt-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-containers-ocicrypt-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-containers-ocicrypt-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-containers-ocicrypt-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-containers-ocicrypt-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-appc-cni-dev (>= 0.7.0~~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-appc-cni-dev (>= 0.7.0~~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-appc-cni-dev (>= 0.7.0~~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-appc-cni-dev (>= 0.7.0~~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-appc-cni-dev (>= 0.7.0~~) which cannot be satisfied on mipsel.
Package has a Depends on golang-github-appc-cni-dev (>= 0.7.0~~) which cannot be satisfied on i386.
Package has a Depends on golang-github-appc-cni-dev (>= 0.7.0~~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-appc-cni-dev (>= 0.7.0~~) which cannot be satisfied on armel.
Package has a Depends on golang-github-appc-cni-dev (>= 0.7.0~~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-pkg-errors-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-pkg-errors-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-pkg-errors-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-pkg-errors-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-pkg-errors-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-pkg-errors-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-pkg-errors-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-pkg-errors-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-pkg-errors-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-cyphar-filepath-securejoin-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-coreos-bbolt-dev (>= 1.3.3~) which cannot be satisfied on i386.
Package has a Depends on golang-github-coreos-bbolt-dev (>= 1.3.3~) which cannot be satisfied on mipsel.
Package has a Depends on golang-github-coreos-bbolt-dev (>= 1.3.3~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-coreos-bbolt-dev (>= 1.3.3~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-coreos-bbolt-dev (>= 1.3.3~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-coreos-bbolt-dev (>= 1.3.3~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-coreos-bbolt-dev (>= 1.3.3~) which cannot be satisfied on armel.
Package has a Depends on golang-github-coreos-bbolt-dev (>= 1.3.3~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-coreos-bbolt-dev (>= 1.3.3~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-ginkgo-dev which cannot be satisfied on armhf.
Package has a Depends on golang-ginkgo-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-ginkgo-dev which cannot be satisfied on i386.
Package has a Depends on golang-ginkgo-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-ginkgo-dev which cannot be satisfied on amd64.
Package has a Depends on golang-ginkgo-dev which cannot be satisfied on s390x.
Package has a Depends on golang-ginkgo-dev which cannot be satisfied on arm64.
Package has a Depends on golang-ginkgo-dev which cannot be satisfied on armel.
Package has a Depends on golang-ginkgo-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-hashicorp-go-multierror-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-hashicorp-go-multierror-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-hashicorp-go-multierror-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-hashicorp-go-multierror-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-hashicorp-go-multierror-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-hashicorp-go-multierror-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-hashicorp-go-multierror-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-hashicorp-go-multierror-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-hashicorp-go-multierror-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-sirupsen-logrus-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-sirupsen-logrus-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-sirupsen-logrus-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-sirupsen-logrus-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-sirupsen-logrus-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-sirupsen-logrus-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-sirupsen-logrus-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-sirupsen-logrus-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-sirupsen-logrus-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-opencontainers-runtime-tools-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-opencontainers-runtime-tools-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-opencontainers-runtime-tools-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-opencontainers-runtime-tools-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-opencontainers-runtime-tools-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-opencontainers-runtime-tools-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-opencontainers-runtime-tools-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-opencontainers-runtime-tools-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-opencontainers-runtime-tools-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-fsouza-go-dockerclient-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-fsouza-go-dockerclient-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-fsouza-go-dockerclient-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-fsouza-go-dockerclient-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-fsouza-go-dockerclient-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-fsouza-go-dockerclient-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-fsouza-go-dockerclient-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-fsouza-go-dockerclient-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-fsouza-go-dockerclient-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-opencontainers-image-spec-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-opencontainers-image-spec-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-opencontainers-image-spec-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-opencontainers-image-spec-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-opencontainers-image-spec-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-opencontainers-image-spec-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-opencontainers-image-spec-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-opencontainers-image-spec-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-opencontainers-image-spec-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-seccomp-libseccomp-golang-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-opencontainers-selinux-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-opencontainers-selinux-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-opencontainers-selinux-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-opencontainers-selinux-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-opencontainers-selinux-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-opencontainers-selinux-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-opencontainers-selinux-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-opencontainers-selinux-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-opencontainers-selinux-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on i386.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on armhf.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on s390x.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on amd64.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on armel.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on arm64.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-opencontainers-specs-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-opencontainers-specs-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-opencontainers-specs-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-opencontainers-specs-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-opencontainers-specs-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-opencontainers-specs-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-opencontainers-specs-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-opencontainers-specs-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-opencontainers-specs-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-docker-docker-dev (>= 19.03.4~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-docker-docker-dev (>= 19.03.4~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-docker-docker-dev (>= 19.03.4~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-docker-docker-dev (>= 19.03.4~) which cannot be satisfied on i386.
Package has a Depends on golang-github-docker-docker-dev (>= 19.03.4~) which cannot be satisfied on mipsel.
Package has a Depends on golang-github-docker-docker-dev (>= 19.03.4~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-docker-docker-dev (>= 19.03.4~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-docker-docker-dev (>= 19.03.4~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-docker-docker-dev (>= 19.03.4~) which cannot be satisfied on armel.
Package has a Depends on golang-github-mattn-go-shellwords-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-mattn-go-shellwords-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-mattn-go-shellwords-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-mattn-go-shellwords-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-mattn-go-shellwords-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-mattn-go-shellwords-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-mattn-go-shellwords-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-mattn-go-shellwords-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-mattn-go-shellwords-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-gomega-dev which cannot be satisfied on amd64.
Package has a Depends on golang-gomega-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-gomega-dev which cannot be satisfied on s390x.
Package has a Depends on golang-gomega-dev which cannot be satisfied on i386.
Package has a Depends on golang-gomega-dev which cannot be satisfied on armhf.
Package has a Depends on golang-gomega-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-gomega-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-gomega-dev which cannot be satisfied on arm64.
Package has a Depends on golang-gomega-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-docker-go-units-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-docker-go-units-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-docker-go-units-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-docker-go-units-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-docker-go-units-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-docker-go-units-dev which cannot be satisfied on mipsel.
Package has a Depends on golang-github-docker-go-units-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-docker-go-units-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-docker-go-units-dev which cannot be satisfied on arm64.

Binary Package: buildah (Version: 1.21.0+ds1-2)

BTS entry: https://bugs.debian.org/buildah

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on uidmap which cannot be satisfied on mips64el.
Package has a Depends on uidmap which cannot be satisfied on amd64.
Package has a Depends on uidmap which cannot be satisfied on s390x.
Package has a Depends on uidmap which cannot be satisfied on mipsel.
Package has a Depends on uidmap which cannot be satisfied on i386.
Package has a Depends on uidmap which cannot be satisfied on armhf.
Package has a Depends on uidmap which cannot be satisfied on ppc64el.
Package has a Depends on uidmap which cannot be satisfied on arm64.
Package has a Depends on uidmap which cannot be satisfied on armel.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on ppc64el.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on armel.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on arm64.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on s390x.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on mips64el.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on amd64.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on i386.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on armhf.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on armhf.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on mipsel.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on amd64.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on mips64el.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on s390x.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on arm64.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on armel.
Package has a Depends on libseccomp2 (>= 2.4.1) which cannot be satisfied on ppc64el.
Package has a Recommends on fuse-overlayfs (>= 0.7.1~) which cannot be satisfied on armhf.
Package has a Recommends on fuse-overlayfs (>= 0.7.1~) which cannot be satisfied on i386.
Package has a Recommends on fuse-overlayfs (>= 0.7.1~) which cannot be satisfied on mipsel.
Package has a Recommends on fuse-overlayfs (>= 0.7.1~) which cannot be satisfied on amd64.
Package has a Recommends on fuse-overlayfs (>= 0.7.1~) which cannot be satisfied on mips64el.
Package has a Recommends on fuse-overlayfs (>= 0.7.1~) which cannot be satisfied on s390x.
Package has a Recommends on fuse-overlayfs (>= 0.7.1~) which cannot be satisfied on arm64.
Package has a Recommends on fuse-overlayfs (>= 0.7.1~) which cannot be satisfied on armel.
Package has a Recommends on fuse-overlayfs (>= 0.7.1~) which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on crun which cannot be satisfied on s390x. At least one of crun | runc can be satisfied however.
Package has a Recommends on crun which cannot be satisfied on mips64el. At least one of crun | runc can be satisfied however.
Package has a Recommends on crun which cannot be satisfied on amd64. At least one of crun | runc can be satisfied however.
Package has a Recommends on crun which cannot be satisfied on mipsel. At least one of crun | runc can be satisfied however.
Package has a Recommends on crun which cannot be satisfied on i386. At least one of crun | runc can be satisfied however.
Package has a Recommends on crun which cannot be satisfied on armhf. At least one of crun | runc can be satisfied however.
Package has a Recommends on crun which cannot be satisfied on ppc64el. At least one of crun | runc can be satisfied however.
Package has a Recommends on crun which cannot be satisfied on armel. At least one of crun | runc can be satisfied however.
Package has a Recommends on crun which cannot be satisfied on arm64. At least one of crun | runc can be satisfied however.


Last updated: Thu Jun 17 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS