Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental buster

Problems for source package gpaste

Current Source Version: 45-2
Current Maintainer: Jérémy Lal <kapouer@melix.org>
Section: main
BTS entry: https://bugs.debian.org/src:gpaste

Binary Package: gpaste-2 (Version: 45-2)

BTS entry: https://bugs.debian.org/gpaste-2

Relationships

Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on ppc64el.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on amd64.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on s390x.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on armel.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on ppc64el.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on arm64.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on mips64el.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on armhf.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0 (>= 3.24.0~) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.24.0~) which cannot be satisfied on armhf.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on armhf.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on mips64el.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on i386.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on s390x.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on amd64.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on arm64.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on armel.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on armel.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on arm64.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on amd64.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on s390x.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on i386.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on armhf.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libgcr-base-3-1 (>= 3.8.0) which cannot be satisfied on amd64.
Package has a Depends on libgcr-base-3-1 (>= 3.8.0) which cannot be satisfied on s390x.
Package has a Depends on libgcr-base-3-1 (>= 3.8.0) which cannot be satisfied on arm64.
Package has a Depends on libgcr-base-3-1 (>= 3.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcr-base-3-1 (>= 3.8.0) which cannot be satisfied on armel.
Package has a Depends on libgcr-base-3-1 (>= 3.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcr-base-3-1 (>= 3.8.0) which cannot be satisfied on armhf.
Package has a Depends on libgcr-base-3-1 (>= 3.8.0) which cannot be satisfied on i386.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on arm64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on ppc64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armel.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on s390x.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on amd64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on i386.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armhf.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on mips64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on dconf-gsettings-backend which cannot be satisfied on ppc64el. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on armel. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on arm64. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on amd64. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on s390x. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on i386. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on mips64el. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on armhf. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.

Binary Package: libgpaste-2 (Version: 45-2)

BTS entry: https://bugs.debian.org/libgpaste-2

Relationships

Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.31.1) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.24.0~) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.24.0~) which cannot be satisfied on armhf.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on mips64el.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on armhf.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on i386.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on amd64.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on s390x.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on arm64.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on armel.
Package has a Depends on libadwaita-1-0 (>= 1.1.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on armhf.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on i386.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on s390x.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on amd64.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on arm64.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on armel.
Package has a Depends on libgtk-4-1 (>= 4.6.0~) which cannot be satisfied on ppc64el.


Last updated: Sun Feb 25 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS