Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye stretch

Problems for source package gpgme1.0

Current Source Version: 1.15.1-2
Current Maintainer: Debian GnuPG Maintainers <pkg-gnupg-maint@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gpgme1.0

Binary Package: libgpgmepp6 (Version: 1.15.1-2)

BTS entry: https://bugs.debian.org/libgpgmepp6

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libqgpgme7 (Version: 1.15.1-2)

BTS entry: https://bugs.debian.org/libqgpgme7

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.

Binary Package: libgpgme-dev (Version: 1.15.1-2)

BTS entry: https://bugs.debian.org/libgpgme-dev

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev which cannot be satisfied on s390x.
Package has a Depends on libc6-dev which cannot be satisfied on amd64.
Package has a Depends on libc6-dev which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev which cannot be satisfied on armhf.
Package has a Depends on libc6-dev which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev which cannot be satisfied on armel.
Package has a Depends on libc6-dev which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev which cannot be satisfied on i386.
Package has a Depends on libc6-dev which cannot be satisfied on arm64.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on arm64.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on i386.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on ppc64el.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on mips64el.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on armel.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on amd64.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on mipsel.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on armhf.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on s390x.
Package has a Depends on libassuan-dev which cannot be satisfied on s390x.
Package has a Depends on libassuan-dev which cannot be satisfied on ppc64el.
Package has a Depends on libassuan-dev which cannot be satisfied on arm64.
Package has a Depends on libassuan-dev which cannot be satisfied on i386.
Package has a Depends on libassuan-dev which cannot be satisfied on amd64.
Package has a Depends on libassuan-dev which cannot be satisfied on mipsel.
Package has a Depends on libassuan-dev which cannot be satisfied on armhf.
Package has a Depends on libassuan-dev which cannot be satisfied on mips64el.
Package has a Depends on libassuan-dev which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libgpgmepp-dev (Version: 1.15.1-2)

BTS entry: https://bugs.debian.org/libgpgmepp-dev

Relationships

Package has a Depends on qtbase5-dev which cannot be satisfied on ppc64el.
Package has a Depends on qtbase5-dev which cannot be satisfied on i386.
Package has a Depends on qtbase5-dev which cannot be satisfied on arm64.
Package has a Depends on qtbase5-dev which cannot be satisfied on mipsel.
Package has a Depends on qtbase5-dev which cannot be satisfied on armhf.
Package has a Depends on qtbase5-dev which cannot be satisfied on amd64.
Package has a Depends on qtbase5-dev which cannot be satisfied on armel.
Package has a Depends on qtbase5-dev which cannot be satisfied on mips64el.
Package has a Depends on qtbase5-dev which cannot be satisfied on s390x.

Binary Package: python3-gpg (Version: 1.15.1-2)

BTS entry: https://bugs.debian.org/python3-gpg

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.

Binary Package: libgpgme11 (Version: 1.15.1-2)

BTS entry: https://bugs.debian.org/libgpgme11

Relationships

Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on s390x.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on i386.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on arm64.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on ppc64el.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on mips64el.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on armel.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on amd64.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on armhf.
Package has a Depends on libassuan0 (>= 2.4.2) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mips64el.
Package has a Recommends on gpg-agent which cannot be satisfied on ppc64el.
Package has a Recommends on gpg-wks-client which cannot be satisfied on ppc64el.
Package has a Recommends on gpgsm which cannot be satisfied on ppc64el.
Package has a Recommends on dirmngr which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on gpg which cannot be satisfied on ppc64el. At least one of gnupg (>= 2.1.21-4) | gpg can be satisfied however.


Last updated: Sat Jun 19 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS