Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package gprbuild

Current Source Version: 2024.1.20231009-3
Current Maintainer: Nicolas Boulenguez <nicolas@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gprbuild

Binary Package: gprbuild-doc (Version: 2024.1.20231009-3)

BTS entry: https://bugs.debian.org/gprbuild-doc

Relationships

Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on i386.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on armhf.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on amd64.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on armel.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on s390x.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on mips64el.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on arm64.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on ppc64el.

Binary Package: libgnatprj11 (Version: 2024.1.20231009-3)

BTS entry: https://bugs.debian.org/libgnatprj11

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.

Binary Package: libgnatprj-dev (Version: 2024.1.20231009-3)

BTS entry: https://bugs.debian.org/libgnatprj-dev

Relationships

Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armel.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armhf.
Package has a Depends on gnat-13-db33a1d1 which cannot be satisfied on arm64.
Package has a Depends on gnat-13-2e6a667c which cannot be satisfied on amd64.
Package has a Depends on gnat-13-c212475e which cannot be satisfied on i386.
Package has a Depends on gnat-13-824fa68f which cannot be satisfied on ppc64el.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on s390x.

Binary Package: gprbuild (Version: 2024.1.20231009-3)

BTS entry: https://bugs.debian.org/gprbuild

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on gprconfig-kb (>= 23~20220701-1) which cannot be satisfied on ppc64el.
Package has a Depends on gprconfig-kb (>= 23~20220701-1) which cannot be satisfied on arm64.
Package has a Depends on gprconfig-kb (>= 23~20220701-1) which cannot be satisfied on mips64el.
Package has a Depends on gprconfig-kb (>= 23~20220701-1) which cannot be satisfied on s390x.
Package has a Depends on gprconfig-kb (>= 23~20220701-1) which cannot be satisfied on armel.
Package has a Depends on gprconfig-kb (>= 23~20220701-1) which cannot be satisfied on amd64.
Package has a Depends on gprconfig-kb (>= 23~20220701-1) which cannot be satisfied on armhf.
Package has a Depends on gprconfig-kb (>= 23~20220701-1) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.


Last updated: Sat Mar 2 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS