Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package grandorgue

Current Source Version: 3.14.2-1
Current Maintainer: S├ębastien Villemot <sebastien@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:grandorgue

Binary Package: grandorgue (Version: 3.14.2-1)

BTS entry: https://bugs.debian.org/grandorgue

Relationships

Package has a Depends on libwavpack1 (>= 4.40.0) which cannot be satisfied on s390x.
Package has a Depends on libwavpack1 (>= 4.40.0) which cannot be satisfied on mips64el.
Package has a Depends on libwavpack1 (>= 4.40.0) which cannot be satisfied on amd64.
Package has a Depends on libwavpack1 (>= 4.40.0) which cannot be satisfied on arm64.
Package has a Depends on libwavpack1 (>= 4.40.0) which cannot be satisfied on armhf.
Package has a Depends on libwavpack1 (>= 4.40.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwavpack1 (>= 4.40.0) which cannot be satisfied on armel.
Package has a Depends on libwavpack1 (>= 4.40.0) which cannot be satisfied on i386.
Package has a Depends on librtmidi6 (>= 5.0.0) which cannot be satisfied on armel.
Package has a Depends on librtmidi6 (>= 5.0.0) which cannot be satisfied on i386.
Package has a Depends on librtmidi6 (>= 5.0.0) which cannot be satisfied on s390x.
Package has a Depends on librtmidi6 (>= 5.0.0) which cannot be satisfied on mips64el.
Package has a Depends on librtmidi6 (>= 5.0.0) which cannot be satisfied on amd64.
Package has a Depends on librtmidi6 (>= 5.0.0) which cannot be satisfied on arm64.
Package has a Depends on librtmidi6 (>= 5.0.0) which cannot be satisfied on armhf.
Package has a Depends on librtmidi6 (>= 5.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libwxbase3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on i386.
Package has a Depends on libwxbase3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on armel.
Package has a Depends on libwxbase3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libwxbase3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libwxbase3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libwxbase3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libwxbase3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libwxbase3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on ppc64el.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on armhf.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on arm64.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on amd64.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on s390x.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on mips64el.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on i386.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on armel.
Package has a Depends on libwxgtk3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on armel.
Package has a Depends on libwxgtk3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on i386.
Package has a Depends on libwxgtk3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libwxgtk3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libwxgtk3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libwxgtk3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libwxgtk3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libwxgtk3.2-1t64 (>= 3.2.4+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libyaml-cpp0.8 (>= 0.8.0+dfsg-6+b1) which cannot be satisfied on amd64.
Package has a Depends on libyaml-cpp0.8 (>= 0.8.0+dfsg-6+b1) which cannot be satisfied on mips64el.
Package has a Depends on libyaml-cpp0.8 (>= 0.8.0+dfsg-6+b1) which cannot be satisfied on s390x.
Package has a Depends on libyaml-cpp0.8 (>= 0.8.0+dfsg-6+b1) which cannot be satisfied on armhf.
Package has a Depends on libyaml-cpp0.8 (>= 0.8.0+dfsg-6+b1) which cannot be satisfied on arm64.
Package has a Depends on libyaml-cpp0.8 (>= 0.8.0+dfsg-6+b1) which cannot be satisfied on ppc64el.
Package has a Depends on libyaml-cpp0.8 (>= 0.8.0+dfsg-6+b1) which cannot be satisfied on armel.
Package has a Depends on libyaml-cpp0.8 (>= 0.8.0+dfsg-6+b1) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzita-convolver4 (>= 4.0.3) which cannot be satisfied on ppc64el.
Package has a Depends on libzita-convolver4 (>= 4.0.3) which cannot be satisfied on arm64.
Package has a Depends on libzita-convolver4 (>= 4.0.3) which cannot be satisfied on armhf.
Package has a Depends on libzita-convolver4 (>= 4.0.3) which cannot be satisfied on mips64el.
Package has a Depends on libzita-convolver4 (>= 4.0.3) which cannot be satisfied on s390x.
Package has a Depends on libzita-convolver4 (>= 4.0.3) which cannot be satisfied on amd64.
Package has a Depends on libzita-convolver4 (>= 4.0.3) which cannot be satisfied on i386.
Package has a Depends on libzita-convolver4 (>= 4.0.3) which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.


Last updated: Wed Jun 12 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS