Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid trixie bookworm bullseye

Problems for source package graphviz

Current Source Version: 10.0.0~git231111-1
Current Maintainer: Laszlo Boszormenyi (GCS) <gcs@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:graphviz

Binary Package: libgvc6 (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/libgvc6

Relationships

Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on s390x.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armel.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on ppc64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on arm64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on amd64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on i386.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.

Binary Package: libgvc6 (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgvc6

Relationships

Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.

Binary Package: graphviz (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/graphviz

Relationships

Package has a Recommends on fonts-liberation2 which cannot be satisfied on mips64el.
Package has a Suggests on gsfonts which cannot be satisfied on mips64el.

Binary Package: graphviz (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/graphviz

Relationships

Package has a Recommends on fonts-liberation2 which cannot be satisfied on arm64.
Package has a Recommends on fonts-liberation2 which cannot be satisfied on amd64.
Package has a Recommends on fonts-liberation2 which cannot be satisfied on i386.
Package has a Recommends on fonts-liberation2 which cannot be satisfied on armhf.
Package has a Recommends on fonts-liberation2 which cannot be satisfied on s390x.
Package has a Recommends on fonts-liberation2 which cannot be satisfied on armel.
Package has a Recommends on fonts-liberation2 which cannot be satisfied on ppc64el.
Package has a Suggests on gsfonts which cannot be satisfied on i386.
Package has a Suggests on gsfonts which cannot be satisfied on armhf.
Package has a Suggests on gsfonts which cannot be satisfied on arm64.
Package has a Suggests on gsfonts which cannot be satisfied on amd64.
Package has a Suggests on gsfonts which cannot be satisfied on ppc64el.
Package has a Suggests on gsfonts which cannot be satisfied on armel.
Package has a Suggests on gsfonts which cannot be satisfied on s390x.

Binary Package: python3-gv (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/python3-gv

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on python3 (>= 3.11~) which cannot be satisfied on ppc64el.
Package has a Depends on python3 (>= 3.11~) which cannot be satisfied on s390x.
Package has a Depends on python3 (>= 3.11~) which cannot be satisfied on armel.
Package has a Depends on python3 (>= 3.11~) which cannot be satisfied on i386.
Package has a Depends on python3 (>= 3.11~) which cannot be satisfied on armhf.
Package has a Depends on python3 (>= 3.11~) which cannot be satisfied on arm64.
Package has a Depends on python3 (>= 3.11~) which cannot be satisfied on amd64.
Package has a Depends on python3:any which cannot be satisfied on arm64.
Package has a Depends on python3:any which cannot be satisfied on amd64.
Package has a Depends on python3:any which cannot be satisfied on i386.
Package has a Depends on python3:any which cannot be satisfied on armhf.
Package has a Depends on python3:any which cannot be satisfied on armel.
Package has a Depends on python3:any which cannot be satisfied on s390x.
Package has a Depends on python3:any which cannot be satisfied on ppc64el.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on amd64.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on arm64.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on armhf.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on i386.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on armel.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on s390x.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.

Binary Package: python3-gv (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/python3-gv

Relationships

Package has a Depends on python3 (<< 3.12) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on python3:any which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on mips64el.
Package has a Depends on python3 (>= 3.11~) which cannot be satisfied on mips64el.

Binary Package: libgvplugin-gs (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/libgvplugin-gs

Relationships

Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libgs10 (>= 8.61.dfsg.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgs10 (>= 8.61.dfsg.1) which cannot be satisfied on s390x.
Package has a Depends on libgs10 (>= 8.61.dfsg.1) which cannot be satisfied on armel.
Package has a Depends on libgs10 (>= 8.61.dfsg.1) which cannot be satisfied on armhf.
Package has a Depends on libgs10 (>= 8.61.dfsg.1) which cannot be satisfied on i386.
Package has a Depends on libgs10 (>= 8.61.dfsg.1) which cannot be satisfied on amd64.
Package has a Depends on libgs10 (>= 8.61.dfsg.1) which cannot be satisfied on arm64.

Binary Package: libgvplugin-gs (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgvplugin-gs

Relationships

Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libgs10 (>= 8.61.dfsg.1) which cannot be satisfied on mips64el.

Binary Package: libgvplugin-neato-layout (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/libgvplugin-neato-layout

Relationships

Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on ppc64el.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on armel.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on s390x.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on armhf.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on i386.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on amd64.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.4.4) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.

Binary Package: libgvplugin-neato-layout (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgvplugin-neato-layout

Relationships

Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.

Binary Package: libgv-ruby (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/libgv-ruby

Relationships

Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on amd64.
Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on arm64.
Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on armhf.
Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on i386.
Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on s390x.
Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on armel.
Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.

Binary Package: libgv-ruby (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgv-ruby

Relationships

Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on mips64el.
Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.

Binary Package: libgv-guile (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgv-guile

Relationships

Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on guile-3.0-libs which cannot be satisfied on mips64el.

Binary Package: libgv-guile (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/libgv-guile

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on ppc64el.
Package has a Depends on guile-3.0-libs which cannot be satisfied on ppc64el.
Package has a Depends on guile-3.0-libs which cannot be satisfied on armel.
Package has a Depends on guile-3.0-libs which cannot be satisfied on s390x.
Package has a Depends on guile-3.0-libs which cannot be satisfied on armhf.
Package has a Depends on guile-3.0-libs which cannot be satisfied on i386.
Package has a Depends on guile-3.0-libs which cannot be satisfied on amd64.
Package has a Depends on guile-3.0-libs which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.

Binary Package: libgraphviz-dev (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgraphviz-dev

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on libltdl-dev which cannot be satisfied on mips64el.
Package has a Depends on libexpat1-dev which cannot be satisfied on mips64el.

Binary Package: libgvplugin-webp (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/libgvplugin-webp

Relationships

Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libwebp7 (>= 1.3.2) which cannot be satisfied on ppc64el.
Package has a Depends on libwebp7 (>= 1.3.2) which cannot be satisfied on armel.
Package has a Depends on libwebp7 (>= 1.3.2) which cannot be satisfied on s390x.
Package has a Depends on libwebp7 (>= 1.3.2) which cannot be satisfied on i386.
Package has a Depends on libwebp7 (>= 1.3.2) which cannot be satisfied on armhf.
Package has a Depends on libwebp7 (>= 1.3.2) which cannot be satisfied on arm64.
Package has a Depends on libwebp7 (>= 1.3.2) which cannot be satisfied on amd64.

Binary Package: libgvplugin-webp (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgvplugin-webp

Relationships

Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libwebp7 (>= 1.2.4) which cannot be satisfied on mips64el.

Binary Package: graphviz-tools (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/graphviz-tools

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on armel.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on s390x.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on ppc64el.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on amd64.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on arm64.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on armhf.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on i386.

Binary Package: graphviz-tools (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/graphviz-tools

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on mips64el.

Binary Package: libgvplugin-pango (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgvplugin-pango

Relationships

Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on mips64el.

Binary Package: libgvplugin-pango (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/libgvplugin-pango

Relationships

Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on s390x.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on armel.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on i386.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on armhf.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on arm64.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on amd64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on arm64.

Binary Package: libgv-lua (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/libgv-lua

Relationships

Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armel.
Package has a Depends on liblua5.4-0 (>= 5.4.6) which cannot be satisfied on amd64.
Package has a Depends on liblua5.4-0 (>= 5.4.6) which cannot be satisfied on arm64.
Package has a Depends on liblua5.4-0 (>= 5.4.6) which cannot be satisfied on armhf.
Package has a Depends on liblua5.4-0 (>= 5.4.6) which cannot be satisfied on i386.
Package has a Depends on liblua5.4-0 (>= 5.4.6) which cannot be satisfied on armel.
Package has a Depends on liblua5.4-0 (>= 5.4.6) which cannot be satisfied on s390x.
Package has a Depends on liblua5.4-0 (>= 5.4.6) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.

Binary Package: libgv-lua (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgv-lua

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on liblua5.4-0 (>= 5.4.4) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on mips64el.

Binary Package: libgvplugin-gtk (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgvplugin-gtk

Relationships

Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.

Binary Package: libgvplugin-gd (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/libgvplugin-gd

Relationships

Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on armel.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on s390x.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on ppc64el.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on amd64.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on arm64.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on armhf.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.

Binary Package: libgvplugin-gd (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgvplugin-gd

Relationships

Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on mips64el.

Binary Package: libgvplugin-poppler (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/libgvplugin-poppler

Relationships

Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on arm64.

Binary Package: tcl-gv (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/tcl-gv

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.4.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on s390x.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on armel.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on ppc64el.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on arm64.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on amd64.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on i386.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on armhf.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on s390x.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on armel.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on ppc64el.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on arm64.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on amd64.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on i386.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on armhf.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on armel.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on s390x.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on armhf.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on i386.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on amd64.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on arm64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on amd64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on arm64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armhf.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on i386.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armel.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on s390x.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on ppc64el.

Binary Package: tcl-gv (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/tcl-gv

Relationships

Package has a Depends on libpangoft2-1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on mips64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.15.8) which cannot be satisfied on mips64el.

Binary Package: libgvplugin-rsvg (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgvplugin-rsvg

Relationships

Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on librsvg2-2 (>= 2.14.4) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on mips64el.

Binary Package: libgvplugin-rsvg (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/libgvplugin-rsvg

Relationships

Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on ppc64el.
Package has a Depends on librsvg2-2 (>= 2.14.4) which cannot be satisfied on amd64.
Package has a Depends on librsvg2-2 (>= 2.14.4) which cannot be satisfied on arm64.
Package has a Depends on librsvg2-2 (>= 2.14.4) which cannot be satisfied on armhf.
Package has a Depends on librsvg2-2 (>= 2.14.4) which cannot be satisfied on i386.
Package has a Depends on librsvg2-2 (>= 2.14.4) which cannot be satisfied on armel.
Package has a Depends on librsvg2-2 (>= 2.14.4) which cannot be satisfied on s390x.
Package has a Depends on librsvg2-2 (>= 2.14.4) which cannot be satisfied on ppc64el.

Binary Package: libgvplugin-xlib (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/libgvplugin-xlib

Relationships

Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.

Binary Package: libgvplugin-xlib (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgvplugin-xlib

Relationships

Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.

Binary Package: smyrna (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/smyrna

Relationships

Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which cannot be satisfied on mips64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on mips64el.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on mips64el.
Package has a Depends on libgl1 which cannot be satisfied on mips64el.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on mips64el.
Package has a Depends on libgtkglext1 which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libglut3.12 (>= 3.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0 (>= 2.16.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on mips64el.
Package has a Recommends on fonts-liberation2 which cannot be satisfied on mips64el.
Package has a Suggests on gsfonts which cannot be satisfied on mips64el.

Binary Package: libgvplugin-gdk (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgvplugin-gdk

Relationships

Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on mips64el.

Binary Package: libgvplugin-devil (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/libgvplugin-devil

Relationships

Package has a Depends on libdevil1c2 which cannot be satisfied on armhf.
Package has a Depends on libdevil1c2 which cannot be satisfied on i386.
Package has a Depends on libdevil1c2 which cannot be satisfied on amd64.
Package has a Depends on libdevil1c2 which cannot be satisfied on arm64.
Package has a Depends on libdevil1c2 which cannot be satisfied on ppc64el.
Package has a Depends on libdevil1c2 which cannot be satisfied on armel.
Package has a Depends on libdevil1c2 which cannot be satisfied on s390x.

Binary Package: libgvplugin-devil (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgvplugin-devil

Relationships

Package has a Depends on libdevil1c2 which cannot be satisfied on mips64el.

Binary Package: libgv-perl (Version: 10.0.0~git231111-1)

BTS entry: https://bugs.debian.org/libgv-perl

Relationships

Package has a Depends on libperl5.36 (>= 5.36.0) which cannot be satisfied on armel.
Package has a Depends on libperl5.36 (>= 5.36.0) which cannot be satisfied on s390x.
Package has a Depends on libperl5.36 (>= 5.36.0) which cannot be satisfied on ppc64el.
Package has a Depends on libperl5.36 (>= 5.36.0) which cannot be satisfied on amd64.
Package has a Depends on libperl5.36 (>= 5.36.0) which cannot be satisfied on arm64.
Package has a Depends on libperl5.36 (>= 5.36.0) which cannot be satisfied on armhf.
Package has a Depends on libperl5.36 (>= 5.36.0) which cannot be satisfied on i386.
Package has a Depends on perlapi-5.36.0 which cannot be satisfied on arm64.
Package has a Depends on perlapi-5.36.0 which cannot be satisfied on amd64.
Package has a Depends on perlapi-5.36.0 which cannot be satisfied on i386.
Package has a Depends on perlapi-5.36.0 which cannot be satisfied on armhf.
Package has a Depends on perlapi-5.36.0 which cannot be satisfied on armel.
Package has a Depends on perlapi-5.36.0 which cannot be satisfied on s390x.
Package has a Depends on perlapi-5.36.0 which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.

Binary Package: libgv-perl (Version: 9.0.0-1)

BTS entry: https://bugs.debian.org/libgv-perl

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on mips64el.
Package has a Depends on perlapi-5.36.0 which cannot be satisfied on mips64el.
Package has a Depends on libperl5.36 (>= 5.36.0) which cannot be satisfied on mips64el.


Last updated: Fri Dec 8 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS