Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package hamlib

Current Source Version: 4.1-2
Current Maintainer: Debian Hamradio Maintainers <debian-hams@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:hamlib

Binary Package: libhamlib++-dev (Version: 4.1-2)

BTS entry: https://bugs.debian.org/libhamlib++-dev

Relationships

Package has a Depends on libc6-dev which cannot be satisfied on s390x.
Package has a Depends on libc6-dev which cannot be satisfied on amd64.
Package has a Depends on libc6-dev which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev which cannot be satisfied on armhf.
Package has a Depends on libc6-dev which cannot be satisfied on armel.
Package has a Depends on libc6-dev which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev which cannot be satisfied on i386.
Package has a Depends on libc6-dev which cannot be satisfied on arm64.

Binary Package: libhamlib-perl (Version: 4.1-2)

BTS entry: https://bugs.debian.org/libhamlib-perl

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on arm64.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on i386.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on ppc64el.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on armel.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on mips64el.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on amd64.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on armhf.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on mipsel.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on s390x.

Binary Package: libhamlib-utils (Version: 4.1-2)

BTS entry: https://bugs.debian.org/libhamlib-utils

Relationships

Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on armel.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on mipsel.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on i386.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on s390x.

Binary Package: lua-hamlib (Version: 4.1-2)

BTS entry: https://bugs.debian.org/lua-hamlib

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.

Binary Package: libhamlib++4 (Version: 4.1-2)

BTS entry: https://bugs.debian.org/libhamlib++4

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.

Binary Package: libhamlib4 (Version: 4.1-2)

BTS entry: https://bugs.debian.org/libhamlib4

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.16) which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.16) which cannot be satisfied on i386.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.16) which cannot be satisfied on ppc64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.16) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.16) which cannot be satisfied on mips64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.16) which cannot be satisfied on amd64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.16) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.16) which cannot be satisfied on mipsel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.16) which cannot be satisfied on s390x.

Binary Package: libhamlib-dev (Version: 4.1-2)

BTS entry: https://bugs.debian.org/libhamlib-dev

Relationships

Package has a Depends on libc6-dev which cannot be satisfied on s390x.
Package has a Depends on libc6-dev which cannot be satisfied on amd64.
Package has a Depends on libc6-dev which cannot be satisfied on armhf.
Package has a Depends on libc6-dev which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev which cannot be satisfied on armel.
Package has a Depends on libc6-dev which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev which cannot be satisfied on i386.
Package has a Depends on libc6-dev which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on mipsel.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on amd64.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on mips64el.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on i386.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on s390x.

Binary Package: tcl-hamlib (Version: 4.1-2)

BTS entry: https://bugs.debian.org/tcl-hamlib

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on s390x.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on armel.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on amd64.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on mipsel.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on armhf.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on arm64.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on i386.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: python3-hamlib (Version: 4.1-2)

BTS entry: https://bugs.debian.org/python3-hamlib

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.


Last updated: Sat Jun 19 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS