Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package hdf5

Current Source Version: 1.12.0+repack-1~exp2
Current Maintainer: Gilles Filippini <pini@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:hdf5

Binary Package: libhdf5-mpich-dev (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-mpich-dev

Relationships

Package has a Depends on libaec-dev which cannot be satisfied on armel.
Package has a Depends on libaec-dev which cannot be satisfied on i386.
Package has a Depends on libaec-dev which cannot be satisfied on mips64el.
Package has a Depends on libaec-dev which cannot be satisfied on armhf.
Package has a Depends on libaec-dev which cannot be satisfied on ppc64el.
Package has a Depends on libaec-dev which cannot be satisfied on mipsel.
Package has a Depends on libaec-dev which cannot be satisfied on arm64.
Package has a Depends on libaec-dev which cannot be satisfied on s390x.
Package has a Depends on libaec-dev which cannot be satisfied on amd64.
Package has a Depends on libmpich-dev which cannot be satisfied on ppc64el.
Package has a Depends on libmpich-dev which cannot be satisfied on mipsel.
Package has a Depends on libmpich-dev which cannot be satisfied on arm64.
Package has a Depends on libmpich-dev which cannot be satisfied on s390x.
Package has a Depends on libmpich-dev which cannot be satisfied on armel.
Package has a Depends on libmpich-dev which cannot be satisfied on i386.
Package has a Depends on libmpich-dev which cannot be satisfied on mips64el.
Package has a Depends on libmpich-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on libjpeg-dev which cannot be satisfied on amd64.
Package has a Depends on libjpeg-dev which cannot be satisfied on s390x.
Package has a Depends on libjpeg-dev which cannot be satisfied on arm64.
Package has a Depends on libjpeg-dev which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg-dev which cannot be satisfied on mipsel.
Package has a Depends on libjpeg-dev which cannot be satisfied on mips64el.
Package has a Depends on libjpeg-dev which cannot be satisfied on armhf.
Package has a Depends on libjpeg-dev which cannot be satisfied on i386.
Package has a Depends on libjpeg-dev which cannot be satisfied on armel.

Binary Package: libhdf5-dev (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-dev

Relationships

Package has a Depends on libjpeg-dev which cannot be satisfied on s390x.
Package has a Depends on libjpeg-dev which cannot be satisfied on amd64.
Package has a Depends on libjpeg-dev which cannot be satisfied on mipsel.
Package has a Depends on libjpeg-dev which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg-dev which cannot be satisfied on arm64.
Package has a Depends on libjpeg-dev which cannot be satisfied on i386.
Package has a Depends on libjpeg-dev which cannot be satisfied on armhf.
Package has a Depends on libjpeg-dev which cannot be satisfied on mips64el.
Package has a Depends on libjpeg-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on libaec-dev which cannot be satisfied on armel.
Package has a Depends on libaec-dev which cannot be satisfied on mips64el.
Package has a Depends on libaec-dev which cannot be satisfied on armhf.
Package has a Depends on libaec-dev which cannot be satisfied on i386.
Package has a Depends on libaec-dev which cannot be satisfied on arm64.
Package has a Depends on libaec-dev which cannot be satisfied on ppc64el.
Package has a Depends on libaec-dev which cannot be satisfied on mipsel.
Package has a Depends on libaec-dev which cannot be satisfied on amd64.
Package has a Depends on libaec-dev which cannot be satisfied on s390x.

Binary Package: libhdf5-fortran-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-fortran-200

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: libhdf5-hl-fortran-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-hl-fortran-200

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: libhdf5-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-200

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on s390x.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on amd64.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on mipsel.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on arm64.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on i386.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on armhf.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on mips64el.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.

Binary Package: libhdf5-openmpi-hl-cpp-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-openmpi-hl-cpp-200

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: hdf5-tools (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/hdf5-tools

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on mipsel.

Binary Package: libhdf5-mpich-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-mpich-200

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on libmpich12 (>= 3.4~a2+really3.3.2) which cannot be satisfied on armel.
Package has a Depends on libmpich12 (>= 3.4~a2+really3.3.2) which cannot be satisfied on mips64el.
Package has a Depends on libmpich12 (>= 3.4~a2+really3.3.2) which cannot be satisfied on armhf.
Package has a Depends on libmpich12 (>= 3.4~a2+really3.3.2) which cannot be satisfied on i386.
Package has a Depends on libmpich12 (>= 3.4~a2+really3.3.2) which cannot be satisfied on arm64.
Package has a Depends on libmpich12 (>= 3.4~a2+really3.3.2) which cannot be satisfied on ppc64el.
Package has a Depends on libmpich12 (>= 3.4~a2+really3.3.2) which cannot be satisfied on mipsel.
Package has a Depends on libmpich12 (>= 3.4~a2+really3.3.2) which cannot be satisfied on s390x.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on armhf.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on mips64el.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on i386.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on armel.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on amd64.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on s390x.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on arm64.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on mipsel.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.

Binary Package: libhdf5-openmpi-fortran-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-openmpi-fortran-200

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libhdf5-mpi-dev (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-mpi-dev

Relationships

Package has a Depends on mpi-default-dev which cannot be satisfied on mips64el.
Package has a Depends on mpi-default-dev which cannot be satisfied on armhf.
Package has a Depends on mpi-default-dev which cannot be satisfied on i386.
Package has a Depends on mpi-default-dev which cannot be satisfied on armel.
Package has a Depends on mpi-default-dev which cannot be satisfied on amd64.
Package has a Depends on mpi-default-dev which cannot be satisfied on s390x.
Package has a Depends on mpi-default-dev which cannot be satisfied on arm64.
Package has a Depends on mpi-default-dev which cannot be satisfied on ppc64el.
Package has a Depends on mpi-default-dev which cannot be satisfied on mipsel.

Binary Package: libhdf5-hl-cpp-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-hl-cpp-200

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libhdf5-openmpi-hl-fortran-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-openmpi-hl-fortran-200

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libhdf5-hl-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-hl-200

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.

Binary Package: libhdf5-mpich-cpp-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-mpich-cpp-200

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libhdf5-openmpi-dev (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-openmpi-dev

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on libaec-dev which cannot be satisfied on armel.
Package has a Depends on libaec-dev which cannot be satisfied on i386.
Package has a Depends on libaec-dev which cannot be satisfied on mips64el.
Package has a Depends on libaec-dev which cannot be satisfied on armhf.
Package has a Depends on libaec-dev which cannot be satisfied on ppc64el.
Package has a Depends on libaec-dev which cannot be satisfied on mipsel.
Package has a Depends on libaec-dev which cannot be satisfied on arm64.
Package has a Depends on libaec-dev which cannot be satisfied on s390x.
Package has a Depends on libaec-dev which cannot be satisfied on amd64.
Package has a Depends on libjpeg-dev which cannot be satisfied on amd64.
Package has a Depends on libjpeg-dev which cannot be satisfied on s390x.
Package has a Depends on libjpeg-dev which cannot be satisfied on arm64.
Package has a Depends on libjpeg-dev which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg-dev which cannot be satisfied on mipsel.
Package has a Depends on libjpeg-dev which cannot be satisfied on mips64el.
Package has a Depends on libjpeg-dev which cannot be satisfied on armhf.
Package has a Depends on libjpeg-dev which cannot be satisfied on i386.
Package has a Depends on libjpeg-dev which cannot be satisfied on armel.

Binary Package: libhdf5-mpich-hl-fortran-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-mpich-hl-fortran-200

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libhdf5-mpich-fortran-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-mpich-fortran-200

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libhdf5-doc (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-doc

Relationships

Package has a Suggests on doc-base which cannot be satisfied on s390x.
Package has a Suggests on doc-base which cannot be satisfied on amd64.
Package has a Suggests on doc-base which cannot be satisfied on ppc64el.
Package has a Suggests on doc-base which cannot be satisfied on mipsel.
Package has a Suggests on doc-base which cannot be satisfied on arm64.
Package has a Suggests on doc-base which cannot be satisfied on i386.
Package has a Suggests on doc-base which cannot be satisfied on mips64el.
Package has a Suggests on doc-base which cannot be satisfied on armhf.
Package has a Suggests on doc-base which cannot be satisfied on armel.

Binary Package: libhdf5-mpich-hl-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-mpich-hl-200

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.

Binary Package: libhdf5-openmpi-cpp-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-openmpi-cpp-200

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libhdf5-openmpi-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-openmpi-200

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on armel.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on mips64el.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on armhf.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on i386.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on arm64.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on mipsel.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on amd64.
Package has a Depends on libsz2 (>= 1.0.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.

Binary Package: libhdf5-openmpi-hl-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-openmpi-hl-200

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.

Binary Package: libhdf5-jni (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-jni

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.

Binary Package: libhdf5-cpp-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-cpp-200

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libhdf5-mpich-hl-cpp-200 (Version: 1.12.0+repack-1~exp2)

BTS entry: https://bugs.debian.org/libhdf5-mpich-hl-cpp-200

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.


Last updated: Mon Jun 14 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS