Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package heat

Current Source Version: 1:16.0.0-1
Current Maintainer: Debian OpenStack <team+openstack@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:heat

BuildDepends

Package declares a build time dependency on po-debconf which cannot be satisfied on mipsel. Package heat does not exist on mipsel.
Package declares a build time dependency on po-debconf which cannot be satisfied on ppc64el. Package heat does not exist on ppc64el.
Package declares a build time dependency on po-debconf which cannot be satisfied on arm64. Package heat does not exist on arm64.
Package declares a build time dependency on po-debconf which cannot be satisfied on s390x. Package heat does not exist on s390x.
Package declares a build time dependency on po-debconf which cannot be satisfied on amd64. Package heat does not exist on amd64.
Package declares a build time dependency on po-debconf which cannot be satisfied on armel. Package heat does not exist on armel.
Package declares a build time dependency on po-debconf which cannot be satisfied on i386. Package heat does not exist on i386.
Package declares a build time dependency on po-debconf which cannot be satisfied on armhf. Package heat does not exist on armhf.
Package declares a build time dependency on po-debconf which cannot be satisfied on mips64el. Package heat does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 10) which cannot be satisfied on armel. Package heat does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 10) which cannot be satisfied on armhf. Package heat does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 10) which cannot be satisfied on mips64el. Package heat does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 10) which cannot be satisfied on i386. Package heat does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 10) which cannot be satisfied on arm64. Package heat does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 10) which cannot be satisfied on mipsel. Package heat does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 10) which cannot be satisfied on ppc64el. Package heat does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 10) which cannot be satisfied on amd64. Package heat does not exist on amd64.
Package declares a build time dependency on debhelper-compat (= 10) which cannot be satisfied on s390x. Package heat does not exist on s390x.
Package declares a build time dependency on dh-python which cannot be satisfied on mipsel. Package heat does not exist on mipsel.
Package declares a build time dependency on dh-python which cannot be satisfied on ppc64el. Package heat does not exist on ppc64el.
Package declares a build time dependency on dh-python which cannot be satisfied on arm64. Package heat does not exist on arm64.
Package declares a build time dependency on dh-python which cannot be satisfied on s390x. Package heat does not exist on s390x.
Package declares a build time dependency on dh-python which cannot be satisfied on amd64. Package heat does not exist on amd64.
Package declares a build time dependency on dh-python which cannot be satisfied on armel. Package heat does not exist on armel.
Package declares a build time dependency on dh-python which cannot be satisfied on i386. Package heat does not exist on i386.
Package declares a build time dependency on dh-python which cannot be satisfied on armhf. Package heat does not exist on armhf.
Package declares a build time dependency on dh-python which cannot be satisfied on mips64el. Package heat does not exist on mips64el.
Package declares a build time dependency on openstack-pkg-tools which cannot be satisfied on mips64el. Package heat does not exist on mips64el.
Package declares a build time dependency on openstack-pkg-tools which cannot be satisfied on armhf. Package heat does not exist on armhf.
Package declares a build time dependency on openstack-pkg-tools which cannot be satisfied on i386. Package heat does not exist on i386.
Package declares a build time dependency on openstack-pkg-tools which cannot be satisfied on armel. Package heat does not exist on armel.
Package declares a build time dependency on openstack-pkg-tools which cannot be satisfied on amd64. Package heat does not exist on amd64.
Package declares a build time dependency on openstack-pkg-tools which cannot be satisfied on s390x. Package heat does not exist on s390x.
Package declares a build time dependency on openstack-pkg-tools which cannot be satisfied on arm64. Package heat does not exist on arm64.
Package declares a build time dependency on openstack-pkg-tools which cannot be satisfied on ppc64el. Package heat does not exist on ppc64el.
Package declares a build time dependency on openstack-pkg-tools which cannot be satisfied on mipsel. Package heat does not exist on mipsel.

Binary Package: python3-heat (Version: 1:16.0.0-1)

BTS entry: https://bugs.debian.org/python3-heat

Relationships

Package has a Depends on python3-debtcollector which cannot be satisfied on amd64.
Package has a Depends on python3-debtcollector which cannot be satisfied on s390x.
Package has a Depends on python3-debtcollector which cannot be satisfied on arm64.
Package has a Depends on python3-debtcollector which cannot be satisfied on mipsel.
Package has a Depends on python3-debtcollector which cannot be satisfied on ppc64el.
Package has a Depends on python3-debtcollector which cannot be satisfied on armhf.
Package has a Depends on python3-debtcollector which cannot be satisfied on mips64el.
Package has a Depends on python3-debtcollector which cannot be satisfied on i386.
Package has a Depends on python3-debtcollector which cannot be satisfied on armel.
Package has a Depends on python3-requests which cannot be satisfied on amd64.
Package has a Depends on python3-requests which cannot be satisfied on s390x.
Package has a Depends on python3-requests which cannot be satisfied on arm64.
Package has a Depends on python3-requests which cannot be satisfied on mipsel.
Package has a Depends on python3-requests which cannot be satisfied on ppc64el.
Package has a Depends on python3-requests which cannot be satisfied on armhf.
Package has a Depends on python3-requests which cannot be satisfied on mips64el.
Package has a Depends on python3-requests which cannot be satisfied on i386.
Package has a Depends on python3-requests which cannot be satisfied on armel.
Package has a Depends on python3-routes which cannot be satisfied on armel.
Package has a Depends on python3-routes which cannot be satisfied on armhf.
Package has a Depends on python3-routes which cannot be satisfied on mips64el.
Package has a Depends on python3-routes which cannot be satisfied on i386.
Package has a Depends on python3-routes which cannot be satisfied on arm64.
Package has a Depends on python3-routes which cannot be satisfied on mipsel.
Package has a Depends on python3-routes which cannot be satisfied on ppc64el.
Package has a Depends on python3-routes which cannot be satisfied on amd64.
Package has a Depends on python3-routes which cannot be satisfied on s390x.
Package has a Depends on python3-lxml which cannot be satisfied on s390x.
Package has a Depends on python3-lxml which cannot be satisfied on amd64.
Package has a Depends on python3-lxml which cannot be satisfied on mipsel.
Package has a Depends on python3-lxml which cannot be satisfied on ppc64el.
Package has a Depends on python3-lxml which cannot be satisfied on arm64.
Package has a Depends on python3-lxml which cannot be satisfied on i386.
Package has a Depends on python3-lxml which cannot be satisfied on armhf.
Package has a Depends on python3-lxml which cannot be satisfied on mips64el.
Package has a Depends on python3-lxml which cannot be satisfied on armel.
Package has a Depends on python3-greenlet which cannot be satisfied on mips64el.
Package has a Depends on python3-greenlet which cannot be satisfied on armhf.
Package has a Depends on python3-greenlet which cannot be satisfied on i386.
Package has a Depends on python3-greenlet which cannot be satisfied on armel.
Package has a Depends on python3-greenlet which cannot be satisfied on amd64.
Package has a Depends on python3-greenlet which cannot be satisfied on s390x.
Package has a Depends on python3-greenlet which cannot be satisfied on arm64.
Package has a Depends on python3-greenlet which cannot be satisfied on ppc64el.
Package has a Depends on python3-greenlet which cannot be satisfied on mipsel.
Package has a Depends on python3-babel which cannot be satisfied on armhf.
Package has a Depends on python3-babel which cannot be satisfied on mips64el.
Package has a Depends on python3-babel which cannot be satisfied on i386.
Package has a Depends on python3-babel which cannot be satisfied on armel.
Package has a Depends on python3-babel which cannot be satisfied on amd64.
Package has a Depends on python3-babel which cannot be satisfied on s390x.
Package has a Depends on python3-babel which cannot be satisfied on arm64.
Package has a Depends on python3-babel which cannot be satisfied on mipsel.
Package has a Depends on python3-babel which cannot be satisfied on ppc64el.
Package has a Depends on python3-memcache which cannot be satisfied on i386.
Package has a Depends on python3-memcache which cannot be satisfied on armhf.
Package has a Depends on python3-memcache which cannot be satisfied on mips64el.
Package has a Depends on python3-memcache which cannot be satisfied on armel.
Package has a Depends on python3-memcache which cannot be satisfied on s390x.
Package has a Depends on python3-memcache which cannot be satisfied on amd64.
Package has a Depends on python3-memcache which cannot be satisfied on mipsel.
Package has a Depends on python3-memcache which cannot be satisfied on ppc64el.
Package has a Depends on python3-memcache which cannot be satisfied on arm64.
Package has a Depends on python3-oslo.reports which cannot be satisfied on s390x.
Package has a Depends on python3-oslo.reports which cannot be satisfied on amd64.
Package has a Depends on python3-oslo.reports which cannot be satisfied on mipsel.
Package has a Depends on python3-oslo.reports which cannot be satisfied on ppc64el.
Package has a Depends on python3-oslo.reports which cannot be satisfied on arm64.
Package has a Depends on python3-oslo.reports which cannot be satisfied on i386.
Package has a Depends on python3-oslo.reports which cannot be satisfied on armhf.
Package has a Depends on python3-oslo.reports which cannot be satisfied on mips64el.
Package has a Depends on python3-oslo.reports which cannot be satisfied on armel.
Package has a Depends on python3-yaml which cannot be satisfied on mips64el.
Package has a Depends on python3-yaml which cannot be satisfied on armhf.
Package has a Depends on python3-yaml which cannot be satisfied on i386.
Package has a Depends on python3-yaml which cannot be satisfied on armel.
Package has a Depends on python3-yaml which cannot be satisfied on amd64.
Package has a Depends on python3-yaml which cannot be satisfied on s390x.
Package has a Depends on python3-yaml which cannot be satisfied on arm64.
Package has a Depends on python3-yaml which cannot be satisfied on ppc64el.
Package has a Depends on python3-yaml which cannot be satisfied on mipsel.
Package has a Depends on python3-tz which cannot be satisfied on amd64.
Package has a Depends on python3-tz which cannot be satisfied on s390x.
Package has a Depends on python3-tz which cannot be satisfied on arm64.
Package has a Depends on python3-tz which cannot be satisfied on ppc64el.
Package has a Depends on python3-tz which cannot be satisfied on mipsel.
Package has a Depends on python3-tz which cannot be satisfied on mips64el.
Package has a Depends on python3-tz which cannot be satisfied on armhf.
Package has a Depends on python3-tz which cannot be satisfied on i386.
Package has a Depends on python3-tz which cannot be satisfied on armel.
Package has a Depends on python3-ceilometerclient which cannot be satisfied on armel.
Package has a Depends on python3-ceilometerclient which cannot be satisfied on mips64el.
Package has a Depends on python3-ceilometerclient which cannot be satisfied on armhf.
Package has a Depends on python3-ceilometerclient which cannot be satisfied on i386.
Package has a Depends on python3-ceilometerclient which cannot be satisfied on arm64.
Package has a Depends on python3-ceilometerclient which cannot be satisfied on ppc64el.
Package has a Depends on python3-ceilometerclient which cannot be satisfied on mipsel.
Package has a Depends on python3-ceilometerclient which cannot be satisfied on amd64.
Package has a Depends on python3-ceilometerclient which cannot be satisfied on s390x.
Package has a Depends on python3-oslo.log which cannot be satisfied on mipsel.
Package has a Depends on python3-oslo.log which cannot be satisfied on ppc64el.
Package has a Depends on python3-oslo.log which cannot be satisfied on arm64.
Package has a Depends on python3-oslo.log which cannot be satisfied on s390x.
Package has a Depends on python3-oslo.log which cannot be satisfied on amd64.
Package has a Depends on python3-oslo.log which cannot be satisfied on armel.
Package has a Depends on python3-oslo.log which cannot be satisfied on i386.
Package has a Depends on python3-oslo.log which cannot be satisfied on armhf.
Package has a Depends on python3-oslo.log which cannot be satisfied on mips64el.
Package has a Depends on python3-sqlalchemy which cannot be satisfied on s390x.
Package has a Depends on python3-sqlalchemy which cannot be satisfied on amd64.
Package has a Depends on python3-sqlalchemy which cannot be satisfied on ppc64el.
Package has a Depends on python3-sqlalchemy which cannot be satisfied on mipsel.
Package has a Depends on python3-sqlalchemy which cannot be satisfied on arm64.
Package has a Depends on python3-sqlalchemy which cannot be satisfied on i386.
Package has a Depends on python3-sqlalchemy which cannot be satisfied on mips64el.
Package has a Depends on python3-sqlalchemy which cannot be satisfied on armhf.
Package has a Depends on python3-sqlalchemy which cannot be satisfied on armel.
Package has a Depends on python3-pastedeploy which cannot be satisfied on armel.
Package has a Depends on python3-pastedeploy which cannot be satisfied on mips64el.
Package has a Depends on python3-pastedeploy which cannot be satisfied on armhf.
Package has a Depends on python3-pastedeploy which cannot be satisfied on i386.
Package has a Depends on python3-pastedeploy which cannot be satisfied on arm64.
Package has a Depends on python3-pastedeploy which cannot be satisfied on ppc64el.
Package has a Depends on python3-pastedeploy which cannot be satisfied on mipsel.
Package has a Depends on python3-pastedeploy which cannot be satisfied on amd64.
Package has a Depends on python3-pastedeploy which cannot be satisfied on s390x.
Package has a Depends on python3-oslo.i18n which cannot be satisfied on arm64.
Package has a Depends on python3-oslo.i18n which cannot be satisfied on mipsel.
Package has a Depends on python3-oslo.i18n which cannot be satisfied on ppc64el.
Package has a Depends on python3-oslo.i18n which cannot be satisfied on amd64.
Package has a Depends on python3-oslo.i18n which cannot be satisfied on s390x.
Package has a Depends on python3-oslo.i18n which cannot be satisfied on armel.
Package has a Depends on python3-oslo.i18n which cannot be satisfied on armhf.
Package has a Depends on python3-oslo.i18n which cannot be satisfied on mips64el.
Package has a Depends on python3-oslo.i18n which cannot be satisfied on i386.
Package has a Depends on python3-migrate which cannot be satisfied on amd64.
Package has a Depends on python3-migrate which cannot be satisfied on s390x.
Package has a Depends on python3-migrate which cannot be satisfied on arm64.
Package has a Depends on python3-migrate which cannot be satisfied on mipsel.
Package has a Depends on python3-migrate which cannot be satisfied on ppc64el.
Package has a Depends on python3-migrate which cannot be satisfied on armhf.
Package has a Depends on python3-migrate which cannot be satisfied on mips64el.
Package has a Depends on python3-migrate which cannot be satisfied on i386.
Package has a Depends on python3-migrate which cannot be satisfied on armel.
Package has a Depends on python3-yaql which cannot be satisfied on armhf.
Package has a Depends on python3-yaql which cannot be satisfied on mips64el.
Package has a Depends on python3-yaql which cannot be satisfied on i386.
Package has a Depends on python3-yaql which cannot be satisfied on armel.
Package has a Depends on python3-yaql which cannot be satisfied on amd64.
Package has a Depends on python3-yaql which cannot be satisfied on s390x.
Package has a Depends on python3-yaql which cannot be satisfied on arm64.
Package has a Depends on python3-yaql which cannot be satisfied on mipsel.
Package has a Depends on python3-yaql which cannot be satisfied on ppc64el.
Package has a Depends on python3-webob which cannot be satisfied on mipsel.
Package has a Depends on python3-webob which cannot be satisfied on ppc64el.
Package has a Depends on python3-webob which cannot be satisfied on arm64.
Package has a Depends on python3-webob which cannot be satisfied on s390x.
Package has a Depends on python3-webob which cannot be satisfied on amd64.
Package has a Depends on python3-webob which cannot be satisfied on armel.
Package has a Depends on python3-webob which cannot be satisfied on i386.
Package has a Depends on python3-webob which cannot be satisfied on armhf.
Package has a Depends on python3-webob which cannot be satisfied on mips64el.
Package has a Depends on python3-cryptography (>= 2.5) which cannot be satisfied on i386.
Package has a Depends on python3-cryptography (>= 2.5) which cannot be satisfied on mips64el.
Package has a Depends on python3-cryptography (>= 2.5) which cannot be satisfied on armhf.
Package has a Depends on python3-cryptography (>= 2.5) which cannot be satisfied on armel.
Package has a Depends on python3-cryptography (>= 2.5) which cannot be satisfied on s390x.
Package has a Depends on python3-cryptography (>= 2.5) which cannot be satisfied on amd64.
Package has a Depends on python3-cryptography (>= 2.5) which cannot be satisfied on ppc64el.
Package has a Depends on python3-cryptography (>= 2.5) which cannot be satisfied on mipsel.
Package has a Depends on python3-cryptography (>= 2.5) which cannot be satisfied on arm64.
Package has a Depends on python3-ddt which cannot be satisfied on armel.
Package has a Depends on python3-ddt which cannot be satisfied on mips64el.
Package has a Depends on python3-ddt which cannot be satisfied on armhf.
Package has a Depends on python3-ddt which cannot be satisfied on i386.
Package has a Depends on python3-ddt which cannot be satisfied on arm64.
Package has a Depends on python3-ddt which cannot be satisfied on ppc64el.
Package has a Depends on python3-ddt which cannot be satisfied on mipsel.
Package has a Depends on python3-ddt which cannot be satisfied on amd64.
Package has a Depends on python3-ddt which cannot be satisfied on s390x.
Package has a Depends on python3-croniter which cannot be satisfied on ppc64el.
Package has a Depends on python3-croniter which cannot be satisfied on mipsel.
Package has a Depends on python3-croniter which cannot be satisfied on arm64.
Package has a Depends on python3-croniter which cannot be satisfied on s390x.
Package has a Depends on python3-croniter which cannot be satisfied on amd64.
Package has a Depends on python3-croniter which cannot be satisfied on armel.
Package has a Depends on python3-croniter which cannot be satisfied on i386.
Package has a Depends on python3-croniter which cannot be satisfied on mips64el.
Package has a Depends on python3-croniter which cannot be satisfied on armhf.
Package has a Depends on python3-psycopg2 which cannot be satisfied on mipsel.
Package has a Depends on python3-psycopg2 which cannot be satisfied on ppc64el.
Package has a Depends on python3-psycopg2 which cannot be satisfied on arm64.
Package has a Depends on python3-psycopg2 which cannot be satisfied on s390x.
Package has a Depends on python3-psycopg2 which cannot be satisfied on amd64.
Package has a Depends on python3-psycopg2 which cannot be satisfied on armel.
Package has a Depends on python3-psycopg2 which cannot be satisfied on i386.
Package has a Depends on python3-psycopg2 which cannot be satisfied on armhf.
Package has a Depends on python3-psycopg2 which cannot be satisfied on mips64el.
Package has a Depends on python3-mysqldb which cannot be satisfied on s390x.
Package has a Depends on python3-mysqldb which cannot be satisfied on amd64.
Package has a Depends on python3-mysqldb which cannot be satisfied on ppc64el.
Package has a Depends on python3-mysqldb which cannot be satisfied on mipsel.
Package has a Depends on python3-mysqldb which cannot be satisfied on arm64.
Package has a Depends on python3-mysqldb which cannot be satisfied on i386.
Package has a Depends on python3-mysqldb which cannot be satisfied on mips64el.
Package has a Depends on python3-mysqldb which cannot be satisfied on armhf.
Package has a Depends on python3-mysqldb which cannot be satisfied on armel.
Package has a Depends on python3-osprofiler which cannot be satisfied on arm64.
Package has a Depends on python3-osprofiler which cannot be satisfied on ppc64el.
Package has a Depends on python3-osprofiler which cannot be satisfied on mipsel.
Package has a Depends on python3-osprofiler which cannot be satisfied on amd64.
Package has a Depends on python3-osprofiler which cannot be satisfied on s390x.
Package has a Depends on python3-osprofiler which cannot be satisfied on armel.
Package has a Depends on python3-osprofiler which cannot be satisfied on mips64el.
Package has a Depends on python3-osprofiler which cannot be satisfied on armhf.
Package has a Depends on python3-osprofiler which cannot be satisfied on i386.

Binary Package: heat-api (Version: 1:16.0.0-1)

BTS entry: https://bugs.debian.org/heat-api

Relationships

Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on ppc64el.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on mipsel.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on arm64.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on s390x.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on amd64.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on armel.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on i386.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on mips64el.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on mipsel.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on python3-pastescript which cannot be satisfied on i386.
Package has a Depends on python3-pastescript which cannot be satisfied on armhf.
Package has a Depends on python3-pastescript which cannot be satisfied on mips64el.
Package has a Depends on python3-pastescript which cannot be satisfied on armel.
Package has a Depends on python3-pastescript which cannot be satisfied on s390x.
Package has a Depends on python3-pastescript which cannot be satisfied on amd64.
Package has a Depends on python3-pastescript which cannot be satisfied on mipsel.
Package has a Depends on python3-pastescript which cannot be satisfied on ppc64el.
Package has a Depends on python3-pastescript which cannot be satisfied on arm64.
Package has a Depends on lsb-base which cannot be satisfied on s390x.
Package has a Depends on lsb-base which cannot be satisfied on amd64.
Package has a Depends on lsb-base which cannot be satisfied on mipsel.
Package has a Depends on lsb-base which cannot be satisfied on ppc64el.
Package has a Depends on lsb-base which cannot be satisfied on arm64.
Package has a Depends on lsb-base which cannot be satisfied on i386.
Package has a Depends on lsb-base which cannot be satisfied on armhf.
Package has a Depends on lsb-base which cannot be satisfied on mips64el.
Package has a Depends on lsb-base which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.

Binary Package: heat-common (Version: 1:16.0.0-1)

BTS entry: https://bugs.debian.org/heat-common

Relationships

Package has a Depends on dbconfig-common which cannot be satisfied on s390x.
Package has a Depends on dbconfig-common which cannot be satisfied on amd64.
Package has a Depends on dbconfig-common which cannot be satisfied on mipsel.
Package has a Depends on dbconfig-common which cannot be satisfied on ppc64el.
Package has a Depends on dbconfig-common which cannot be satisfied on arm64.
Package has a Depends on dbconfig-common which cannot be satisfied on i386.
Package has a Depends on dbconfig-common which cannot be satisfied on armhf.
Package has a Depends on dbconfig-common which cannot be satisfied on mips64el.
Package has a Depends on dbconfig-common which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on mipsel.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on q-text-as-data which cannot be satisfied on armhf.
Package has a Depends on q-text-as-data which cannot be satisfied on mips64el.
Package has a Depends on q-text-as-data which cannot be satisfied on i386.
Package has a Depends on q-text-as-data which cannot be satisfied on armel.
Package has a Depends on q-text-as-data which cannot be satisfied on amd64.
Package has a Depends on q-text-as-data which cannot be satisfied on s390x.
Package has a Depends on q-text-as-data which cannot be satisfied on arm64.
Package has a Depends on q-text-as-data which cannot be satisfied on mipsel.
Package has a Depends on q-text-as-data which cannot be satisfied on ppc64el.

Binary Package: heat-api-cfn (Version: 1:16.0.0-1)

BTS entry: https://bugs.debian.org/heat-api-cfn

Relationships

Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on lsb-base which cannot be satisfied on armel.
Package has a Depends on lsb-base which cannot be satisfied on mips64el.
Package has a Depends on lsb-base which cannot be satisfied on armhf.
Package has a Depends on lsb-base which cannot be satisfied on i386.
Package has a Depends on lsb-base which cannot be satisfied on arm64.
Package has a Depends on lsb-base which cannot be satisfied on ppc64el.
Package has a Depends on lsb-base which cannot be satisfied on mipsel.
Package has a Depends on lsb-base which cannot be satisfied on amd64.
Package has a Depends on lsb-base which cannot be satisfied on s390x.
Package has a Depends on python3-pastescript which cannot be satisfied on ppc64el.
Package has a Depends on python3-pastescript which cannot be satisfied on mipsel.
Package has a Depends on python3-pastescript which cannot be satisfied on arm64.
Package has a Depends on python3-pastescript which cannot be satisfied on s390x.
Package has a Depends on python3-pastescript which cannot be satisfied on amd64.
Package has a Depends on python3-pastescript which cannot be satisfied on armel.
Package has a Depends on python3-pastescript which cannot be satisfied on i386.
Package has a Depends on python3-pastescript which cannot be satisfied on mips64el.
Package has a Depends on python3-pastescript which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on mipsel.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on armhf.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on mips64el.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on i386.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on armel.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on amd64.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on s390x.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on arm64.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on mipsel.
Package has a Depends on uwsgi-plugin-python3 which cannot be satisfied on ppc64el.

Binary Package: heat-engine (Version: 1:16.0.0-1)

BTS entry: https://bugs.debian.org/heat-engine

Relationships

Package has a Depends on lsb-base which cannot be satisfied on armel.
Package has a Depends on lsb-base which cannot be satisfied on armhf.
Package has a Depends on lsb-base which cannot be satisfied on mips64el.
Package has a Depends on lsb-base which cannot be satisfied on i386.
Package has a Depends on lsb-base which cannot be satisfied on arm64.
Package has a Depends on lsb-base which cannot be satisfied on mipsel.
Package has a Depends on lsb-base which cannot be satisfied on ppc64el.
Package has a Depends on lsb-base which cannot be satisfied on amd64.
Package has a Depends on lsb-base which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on mipsel.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on amd64.


Last updated: Mon Jun 14 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS