Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package hipify

Current Source Version: 6.0.2+dfsg-1~exp1
Current Maintainer: Debian ROCm Team <debian-ai@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:hipify

Binary Package: hipify-clang (Version: 6.0.2+dfsg-1~exp1)

BTS entry: https://bugs.debian.org/hipify-clang

Relationships

Package has a Depends on libllvm17t64 which cannot be satisfied on s390x.
Package has a Depends on libllvm17t64 which cannot be satisfied on mips64el.
Package has a Depends on libllvm17t64 which cannot be satisfied on arm64.
Package has a Depends on libllvm17t64 which cannot be satisfied on i386.
Package has a Depends on libllvm17t64 which cannot be satisfied on armhf.
Package has a Depends on libllvm17t64 which cannot be satisfied on ppc64el.
Package has a Depends on libllvm17t64 which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on amd64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on ppc64el.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on armhf.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on i386.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on arm64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on s390x.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on mips64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.

Binary Package: hipify-perl (Version: 6.0.2+dfsg-1~exp1)

BTS entry: https://bugs.debian.org/hipify-perl

Relationships

Package has a Depends on perl:any which cannot be satisfied on ppc64el.
Package has a Depends on perl:any which cannot be satisfied on armhf.
Package has a Depends on perl:any which cannot be satisfied on amd64.
Package has a Depends on perl:any which cannot be satisfied on s390x.
Package has a Depends on perl:any which cannot be satisfied on mips64el.
Package has a Depends on perl:any which cannot be satisfied on armel.
Package has a Depends on perl:any which cannot be satisfied on i386.
Package has a Depends on perl:any which cannot be satisfied on arm64.


Last updated: Fri May 24 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS