Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental stretch jessie

Problems for source package hplip

Current Source Version: 3.21.4+dfsg0-1
Current Maintainer: Debian Printing Team <debian-printing@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:hplip

Binary Package: hpijs-ppds (Version: 3.21.4+dfsg0-1)

BTS entry: https://bugs.debian.org/hpijs-ppds

Relationships

Package has a Depends on xz-utils which cannot be satisfied on ppc64el.
Package has a Depends on xz-utils which cannot be satisfied on armel.
Package has a Depends on xz-utils which cannot be satisfied on arm64.
Package has a Depends on xz-utils which cannot be satisfied on s390x.
Package has a Depends on xz-utils which cannot be satisfied on amd64.
Package has a Depends on xz-utils which cannot be satisfied on mips64el.
Package has a Depends on xz-utils which cannot be satisfied on mipsel.
Package has a Depends on xz-utils which cannot be satisfied on armhf.
Package has a Depends on xz-utils which cannot be satisfied on i386.

Binary Package: printer-driver-postscript-hp (Version: 3.21.4+dfsg0-1)

BTS entry: https://bugs.debian.org/printer-driver-postscript-hp

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on xz-utils which cannot be satisfied on ppc64el.
Package has a Depends on xz-utils which cannot be satisfied on armel.
Package has a Depends on xz-utils which cannot be satisfied on arm64.
Package has a Depends on xz-utils which cannot be satisfied on s390x.
Package has a Depends on xz-utils which cannot be satisfied on mips64el.
Package has a Depends on xz-utils which cannot be satisfied on amd64.
Package has a Depends on xz-utils which cannot be satisfied on mipsel.
Package has a Depends on xz-utils which cannot be satisfied on armhf.
Package has a Depends on xz-utils which cannot be satisfied on i386.

Binary Package: hplip-data (Version: 3.21.4+dfsg0-1)

BTS entry: https://bugs.debian.org/hplip-data

Relationships

Package has a Depends on xz-utils which cannot be satisfied on armel.
Package has a Depends on xz-utils which cannot be satisfied on arm64.
Package has a Depends on xz-utils which cannot be satisfied on ppc64el.
Package has a Depends on xz-utils which cannot be satisfied on armhf.
Package has a Depends on xz-utils which cannot be satisfied on i386.
Package has a Depends on xz-utils which cannot be satisfied on mipsel.
Package has a Depends on xz-utils which cannot be satisfied on s390x.
Package has a Depends on xz-utils which cannot be satisfied on mips64el.
Package has a Depends on xz-utils which cannot be satisfied on amd64.
Package has a Depends on python3-distro which cannot be satisfied on i386.
Package has a Depends on python3-distro which cannot be satisfied on armhf.
Package has a Depends on python3-distro which cannot be satisfied on mipsel.
Package has a Depends on python3-distro which cannot be satisfied on s390x.
Package has a Depends on python3-distro which cannot be satisfied on mips64el.
Package has a Depends on python3-distro which cannot be satisfied on amd64.
Package has a Depends on python3-distro which cannot be satisfied on armel.
Package has a Depends on python3-distro which cannot be satisfied on arm64.
Package has a Depends on python3-distro which cannot be satisfied on ppc64el.

Binary Package: printer-driver-hpcups (Version: 3.21.4+dfsg0-1)

BTS entry: https://bugs.debian.org/printer-driver-hpcups

Relationships

Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mipsel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on s390x.

Binary Package: libhpmud0 (Version: 3.21.4+dfsg0-1)

BTS entry: https://bugs.debian.org/libhpmud0

Relationships

Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on ppc64el.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on arm64.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on armel.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on amd64.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on mips64el.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on s390x.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on armhf.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on mipsel.
Package has a Depends on libavahi-client3 (>= 0.6.16) which cannot be satisfied on i386.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on ppc64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on i386.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on mipsel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on mips64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on amd64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on s390x.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on arm64.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on armel.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on ppc64el.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on mipsel.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on i386.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on armhf.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on mips64el.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on amd64.
Package has a Depends on libavahi-common3 (>= 0.6.16) which cannot be satisfied on s390x.
Package has a Depends on libsnmp40 (>= 5.9+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libsnmp40 (>= 5.9+dfsg) which cannot be satisfied on armel.
Package has a Depends on libsnmp40 (>= 5.9+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libsnmp40 (>= 5.9+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libsnmp40 (>= 5.9+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libsnmp40 (>= 5.9+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libsnmp40 (>= 5.9+dfsg) which cannot be satisfied on i386.
Package has a Depends on libsnmp40 (>= 5.9+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libsnmp40 (>= 5.9+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.

Binary Package: printer-driver-hpijs (Version: 3.21.4+dfsg0-1)

BTS entry: https://bugs.debian.org/printer-driver-hpijs

Relationships

Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mipsel.
Package has a Recommends on ghostscript which cannot be satisfied on armhf.
Package has a Recommends on ghostscript which cannot be satisfied on mipsel.
Package has a Recommends on ghostscript which cannot be satisfied on i386.
Package has a Recommends on ghostscript which cannot be satisfied on s390x.
Package has a Recommends on ghostscript which cannot be satisfied on mips64el.
Package has a Recommends on ghostscript which cannot be satisfied on amd64.
Package has a Recommends on ghostscript which cannot be satisfied on armel.
Package has a Recommends on ghostscript which cannot be satisfied on arm64.
Package has a Recommends on ghostscript which cannot be satisfied on ppc64el.

Binary Package: hplip-gui (Version: 3.21.4+dfsg0-1)

BTS entry: https://bugs.debian.org/hplip-gui

Relationships

Package has a Recommends on python3-notify2 which cannot be satisfied on mips64el.
Package has a Recommends on python3-notify2 which cannot be satisfied on amd64.
Package has a Recommends on python3-notify2 which cannot be satisfied on s390x.
Package has a Recommends on python3-notify2 which cannot be satisfied on armhf.
Package has a Recommends on python3-notify2 which cannot be satisfied on mipsel.
Package has a Recommends on python3-notify2 which cannot be satisfied on i386.
Package has a Recommends on python3-notify2 which cannot be satisfied on ppc64el.
Package has a Recommends on python3-notify2 which cannot be satisfied on arm64.
Package has a Recommends on python3-notify2 which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on simple-scan which cannot be satisfied on mips64el. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on simple-scan which cannot be satisfied on amd64. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on simple-scan which cannot be satisfied on s390x. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on simple-scan which cannot be satisfied on armhf. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on simple-scan which cannot be satisfied on mipsel. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on simple-scan which cannot be satisfied on i386. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on simple-scan which cannot be satisfied on ppc64el. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on simple-scan which cannot be satisfied on arm64. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on simple-scan which cannot be satisfied on armel. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on skanlite which cannot be satisfied on amd64. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on skanlite which cannot be satisfied on mips64el. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on skanlite which cannot be satisfied on s390x. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on skanlite which cannot be satisfied on i386. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on skanlite which cannot be satisfied on mipsel. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on skanlite which cannot be satisfied on armhf. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on skanlite which cannot be satisfied on ppc64el. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on skanlite which cannot be satisfied on arm64. At least one of xsane | simple-scan | skanlite can be satisfied however.
Package has a Recommends on skanlite which cannot be satisfied on armel. At least one of xsane | simple-scan | skanlite can be satisfied however.

Binary Package: libsane-hpaio (Version: 3.21.4+dfsg0-1)

BTS entry: https://bugs.debian.org/libsane-hpaio

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: hplip (Version: 3.21.4+dfsg0-1)

BTS entry: https://bugs.debian.org/hplip

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on python3-pexpect which cannot be satisfied on ppc64el.
Package has a Depends on python3-pexpect which cannot be satisfied on armel.
Package has a Depends on python3-pexpect which cannot be satisfied on arm64.
Package has a Depends on python3-pexpect which cannot be satisfied on s390x.
Package has a Depends on python3-pexpect which cannot be satisfied on mips64el.
Package has a Depends on python3-pexpect which cannot be satisfied on amd64.
Package has a Depends on python3-pexpect which cannot be satisfied on i386.
Package has a Depends on python3-pexpect which cannot be satisfied on armhf.
Package has a Depends on python3-pexpect which cannot be satisfied on mipsel.
Package has a Depends on xz-utils which cannot be satisfied on arm64.
Package has a Depends on xz-utils which cannot be satisfied on armel.
Package has a Depends on xz-utils which cannot be satisfied on ppc64el.
Package has a Depends on xz-utils which cannot be satisfied on armhf.
Package has a Depends on xz-utils which cannot be satisfied on i386.
Package has a Depends on xz-utils which cannot be satisfied on mipsel.
Package has a Depends on xz-utils which cannot be satisfied on mips64el.
Package has a Depends on xz-utils which cannot be satisfied on amd64.
Package has a Depends on xz-utils which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on mipsel.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on python3-dbus which cannot be satisfied on armel.
Package has a Depends on python3-dbus which cannot be satisfied on arm64.
Package has a Depends on python3-dbus which cannot be satisfied on ppc64el.
Package has a Depends on python3-dbus which cannot be satisfied on mipsel.
Package has a Depends on python3-dbus which cannot be satisfied on i386.
Package has a Depends on python3-dbus which cannot be satisfied on armhf.
Package has a Depends on python3-dbus which cannot be satisfied on s390x.
Package has a Depends on python3-dbus which cannot be satisfied on mips64el.
Package has a Depends on python3-dbus which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on lsb-base which cannot be satisfied on amd64.
Package has a Depends on lsb-base which cannot be satisfied on mips64el.
Package has a Depends on lsb-base which cannot be satisfied on s390x.
Package has a Depends on lsb-base which cannot be satisfied on i386.
Package has a Depends on lsb-base which cannot be satisfied on mipsel.
Package has a Depends on lsb-base which cannot be satisfied on armhf.
Package has a Depends on lsb-base which cannot be satisfied on ppc64el.
Package has a Depends on lsb-base which cannot be satisfied on arm64.
Package has a Depends on lsb-base which cannot be satisfied on armel.
Package has a Depends on wget which cannot be satisfied on ppc64el.
Package has a Depends on wget which cannot be satisfied on arm64.
Package has a Depends on wget which cannot be satisfied on armel.
Package has a Depends on wget which cannot be satisfied on amd64.
Package has a Depends on wget which cannot be satisfied on mips64el.
Package has a Depends on wget which cannot be satisfied on s390x.
Package has a Depends on wget which cannot be satisfied on i386.
Package has a Depends on wget which cannot be satisfied on armhf.
Package has a Depends on wget which cannot be satisfied on mipsel.
Package has a Recommends on avahi-daemon which cannot be satisfied on mips64el.
Package has a Recommends on avahi-daemon which cannot be satisfied on amd64.
Package has a Recommends on avahi-daemon which cannot be satisfied on s390x.
Package has a Recommends on avahi-daemon which cannot be satisfied on mipsel.
Package has a Recommends on avahi-daemon which cannot be satisfied on armhf.
Package has a Recommends on avahi-daemon which cannot be satisfied on i386.
Package has a Recommends on avahi-daemon which cannot be satisfied on ppc64el.
Package has a Recommends on avahi-daemon which cannot be satisfied on arm64.
Package has a Recommends on avahi-daemon which cannot be satisfied on armel.
Package has a Suggests on system-config-printer which cannot be satisfied on arm64.
Package has a Suggests on system-config-printer which cannot be satisfied on armel.
Package has a Suggests on system-config-printer which cannot be satisfied on ppc64el.
Package has a Suggests on system-config-printer which cannot be satisfied on i386.
Package has a Suggests on system-config-printer which cannot be satisfied on armhf.
Package has a Suggests on system-config-printer which cannot be satisfied on mipsel.
Package has a Suggests on system-config-printer which cannot be satisfied on mips64el.
Package has a Suggests on system-config-printer which cannot be satisfied on amd64.
Package has a Suggests on system-config-printer which cannot be satisfied on s390x.
Package has a Suggests on python3-notify2 which cannot be satisfied on ppc64el.
Package has a Suggests on python3-notify2 which cannot be satisfied on arm64.
Package has a Suggests on python3-notify2 which cannot be satisfied on armel.
Package has a Suggests on python3-notify2 which cannot be satisfied on mips64el.
Package has a Suggests on python3-notify2 which cannot be satisfied on amd64.
Package has a Suggests on python3-notify2 which cannot be satisfied on s390x.
Package has a Suggests on python3-notify2 which cannot be satisfied on armhf.
Package has a Suggests on python3-notify2 which cannot be satisfied on mipsel.
Package has a Suggests on python3-notify2 which cannot be satisfied on i386.


Last updated: Thu Jun 17 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS