Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye

Problems for source package hw-probe

Current Source Version: 1.6~beta-1
Current Maintainer: Mathieu Malaterre <malat@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:hw-probe

BuildDepends

Package declares a build time dependency on help2man which cannot be satisfied on mipsel.
Package declares a build time dependency on help2man which cannot be satisfied on i386.
Package declares a build time dependency on help2man which cannot be satisfied on s390x.
Package declares a build time dependency on help2man which cannot be satisfied on ppc64el.
Package declares a build time dependency on help2man which cannot be satisfied on mips64el.
Package declares a build time dependency on help2man which cannot be satisfied on armhf.
Package declares a build time dependency on help2man which cannot be satisfied on armel.
Package declares a build time dependency on help2man which cannot be satisfied on arm64.
Package declares a build time dependency on help2man which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mipsel.

Binary Package: hw-probe (Version: 1.6~beta-1)

BTS entry: https://bugs.debian.org/hw-probe

Relationships

Package has a Depends on lm-sensors which cannot be satisfied on s390x.
Package has a Depends on lm-sensors which cannot be satisfied on i386.
Package has a Depends on lm-sensors which cannot be satisfied on mipsel.
Package has a Depends on lm-sensors which cannot be satisfied on armel.
Package has a Depends on lm-sensors which cannot be satisfied on mips64el.
Package has a Depends on lm-sensors which cannot be satisfied on armhf.
Package has a Depends on lm-sensors which cannot be satisfied on ppc64el.
Package has a Depends on lm-sensors which cannot be satisfied on amd64.
Package has a Depends on lm-sensors which cannot be satisfied on arm64.
Package has a Depends on lsb-release which cannot be satisfied on amd64.
Package has a Depends on lsb-release which cannot be satisfied on arm64.
Package has a Depends on lsb-release which cannot be satisfied on armhf.
Package has a Depends on lsb-release which cannot be satisfied on mips64el.
Package has a Depends on lsb-release which cannot be satisfied on ppc64el.
Package has a Depends on lsb-release which cannot be satisfied on armel.
Package has a Depends on lsb-release which cannot be satisfied on s390x.
Package has a Depends on lsb-release which cannot be satisfied on i386.
Package has a Depends on lsb-release which cannot be satisfied on mipsel.
Package has a Depends on hwinfo which cannot be satisfied on i386.
Package has a Depends on hwinfo which cannot be satisfied on s390x.
Package has a Depends on hwinfo which cannot be satisfied on mipsel.
Package has a Depends on hwinfo which cannot be satisfied on mips64el.
Package has a Depends on hwinfo which cannot be satisfied on armhf.
Package has a Depends on hwinfo which cannot be satisfied on ppc64el.
Package has a Depends on hwinfo which cannot be satisfied on armel.
Package has a Depends on hwinfo which cannot be satisfied on amd64.
Package has a Depends on hwinfo which cannot be satisfied on arm64.
Package has a Depends on smartmontools which cannot be satisfied on amd64.
Package has a Depends on smartmontools which cannot be satisfied on arm64.
Package has a Depends on smartmontools which cannot be satisfied on i386.
Package has a Depends on smartmontools which cannot be satisfied on s390x.
Package has a Depends on smartmontools which cannot be satisfied on mipsel.
Package has a Depends on smartmontools which cannot be satisfied on armhf.
Package has a Depends on smartmontools which cannot be satisfied on mips64el.
Package has a Depends on smartmontools which cannot be satisfied on ppc64el.
Package has a Depends on smartmontools which cannot be satisfied on armel.
Package has a Depends on dmidecode which cannot be satisfied on armhf.
Package has a Depends on dmidecode which cannot be satisfied on mips64el.
Package has a Depends on dmidecode which cannot be satisfied on ppc64el.
Package has a Depends on dmidecode which cannot be satisfied on armel.
Package has a Depends on dmidecode which cannot be satisfied on s390x.
Package has a Depends on dmidecode which cannot be satisfied on i386.
Package has a Depends on dmidecode which cannot be satisfied on mipsel.
Package has a Depends on dmidecode which cannot be satisfied on amd64.
Package has a Depends on dmidecode which cannot be satisfied on arm64.
Package has a Depends on usbutils which cannot be satisfied on armel.
Package has a Depends on usbutils which cannot be satisfied on mips64el.
Package has a Depends on usbutils which cannot be satisfied on armhf.
Package has a Depends on usbutils which cannot be satisfied on ppc64el.
Package has a Depends on usbutils which cannot be satisfied on i386.
Package has a Depends on usbutils which cannot be satisfied on s390x.
Package has a Depends on usbutils which cannot be satisfied on mipsel.
Package has a Depends on usbutils which cannot be satisfied on amd64.
Package has a Depends on usbutils which cannot be satisfied on arm64.
Package has a Depends on acpica-tools which cannot be satisfied on i386.
Package has a Depends on acpica-tools which cannot be satisfied on s390x.
Package has a Depends on acpica-tools which cannot be satisfied on mipsel.
Package has a Depends on acpica-tools which cannot be satisfied on armhf.
Package has a Depends on acpica-tools which cannot be satisfied on mips64el.
Package has a Depends on acpica-tools which cannot be satisfied on ppc64el.
Package has a Depends on acpica-tools which cannot be satisfied on armel.
Package has a Depends on acpica-tools which cannot be satisfied on amd64.
Package has a Depends on acpica-tools which cannot be satisfied on arm64.
Package has a Depends on libwww-perl which cannot be satisfied on amd64.
Package has a Depends on libwww-perl which cannot be satisfied on arm64.
Package has a Depends on libwww-perl which cannot be satisfied on s390x.
Package has a Depends on libwww-perl which cannot be satisfied on i386.
Package has a Depends on libwww-perl which cannot be satisfied on mipsel.
Package has a Depends on libwww-perl which cannot be satisfied on mips64el.
Package has a Depends on libwww-perl which cannot be satisfied on armhf.
Package has a Depends on libwww-perl which cannot be satisfied on ppc64el.
Package has a Depends on libwww-perl which cannot be satisfied on armel.
Package has a Depends on hdparm which cannot be satisfied on i386.
Package has a Depends on hdparm which cannot be satisfied on s390x.
Package has a Depends on hdparm which cannot be satisfied on mipsel.
Package has a Depends on hdparm which cannot be satisfied on mips64el.
Package has a Depends on hdparm which cannot be satisfied on armhf.
Package has a Depends on hdparm which cannot be satisfied on ppc64el.
Package has a Depends on hdparm which cannot be satisfied on armel.
Package has a Depends on hdparm which cannot be satisfied on amd64.
Package has a Depends on hdparm which cannot be satisfied on arm64.
Package has a Depends on mesa-utils which cannot be satisfied on armhf.
Package has a Depends on mesa-utils which cannot be satisfied on mips64el.
Package has a Depends on mesa-utils which cannot be satisfied on ppc64el.
Package has a Depends on mesa-utils which cannot be satisfied on armel.
Package has a Depends on mesa-utils which cannot be satisfied on s390x.
Package has a Depends on mesa-utils which cannot be satisfied on i386.
Package has a Depends on mesa-utils which cannot be satisfied on mipsel.
Package has a Depends on mesa-utils which cannot be satisfied on amd64.
Package has a Depends on mesa-utils which cannot be satisfied on arm64.
Package has a Depends on curl which cannot be satisfied on arm64.
Package has a Depends on curl which cannot be satisfied on amd64.
Package has a Depends on curl which cannot be satisfied on armel.
Package has a Depends on curl which cannot be satisfied on ppc64el.
Package has a Depends on curl which cannot be satisfied on mips64el.
Package has a Depends on curl which cannot be satisfied on armhf.
Package has a Depends on curl which cannot be satisfied on mipsel.
Package has a Depends on curl which cannot be satisfied on s390x.
Package has a Depends on curl which cannot be satisfied on i386.
Package has a Depends on x11-utils which cannot be satisfied on s390x.
Package has a Depends on x11-utils which cannot be satisfied on i386.
Package has a Depends on x11-utils which cannot be satisfied on mipsel.
Package has a Depends on x11-utils which cannot be satisfied on armel.
Package has a Depends on x11-utils which cannot be satisfied on mips64el.
Package has a Depends on x11-utils which cannot be satisfied on armhf.
Package has a Depends on x11-utils which cannot be satisfied on ppc64el.
Package has a Depends on x11-utils which cannot be satisfied on amd64.
Package has a Depends on x11-utils which cannot be satisfied on arm64.
Package has a Depends on pciutils which cannot be satisfied on i386.
Package has a Depends on pciutils which cannot be satisfied on s390x.
Package has a Depends on pciutils which cannot be satisfied on mipsel.
Package has a Depends on pciutils which cannot be satisfied on armel.
Package has a Depends on pciutils which cannot be satisfied on mips64el.
Package has a Depends on pciutils which cannot be satisfied on armhf.
Package has a Depends on pciutils which cannot be satisfied on ppc64el.
Package has a Depends on pciutils which cannot be satisfied on amd64.
Package has a Depends on pciutils which cannot be satisfied on arm64.
Package has a Recommends on vulkan-tools which cannot be satisfied on amd64.
Package has a Recommends on vulkan-tools which cannot be satisfied on arm64.
Package has a Recommends on vulkan-tools which cannot be satisfied on s390x.
Package has a Recommends on vulkan-tools which cannot be satisfied on i386.
Package has a Recommends on vulkan-tools which cannot be satisfied on mipsel.
Package has a Recommends on vulkan-tools which cannot be satisfied on mips64el.
Package has a Recommends on vulkan-tools which cannot be satisfied on armhf.
Package has a Recommends on vulkan-tools which cannot be satisfied on ppc64el.
Package has a Recommends on vulkan-tools which cannot be satisfied on armel.
Package has a Recommends on pnputils which cannot be satisfied on arm64.
Package has a Recommends on pnputils which cannot be satisfied on amd64.
Package has a Recommends on pnputils which cannot be satisfied on armel.
Package has a Recommends on pnputils which cannot be satisfied on ppc64el.
Package has a Recommends on pnputils which cannot be satisfied on armhf.
Package has a Recommends on pnputils which cannot be satisfied on mips64el.
Package has a Recommends on pnputils which cannot be satisfied on mipsel.
Package has a Recommends on pnputils which cannot be satisfied on s390x.
Package has a Recommends on pnputils which cannot be satisfied on i386.
Package has a Recommends on i2c-tools which cannot be satisfied on armel.
Package has a Recommends on i2c-tools which cannot be satisfied on ppc64el.
Package has a Recommends on i2c-tools which cannot be satisfied on armhf.
Package has a Recommends on i2c-tools which cannot be satisfied on mips64el.
Package has a Recommends on i2c-tools which cannot be satisfied on mipsel.
Package has a Recommends on i2c-tools which cannot be satisfied on s390x.
Package has a Recommends on i2c-tools which cannot be satisfied on i386.
Package has a Recommends on i2c-tools which cannot be satisfied on arm64.
Package has a Recommends on i2c-tools which cannot be satisfied on amd64.
Package has a Recommends on ethtool which cannot be satisfied on amd64.
Package has a Recommends on ethtool which cannot be satisfied on arm64.
Package has a Recommends on ethtool which cannot be satisfied on armhf.
Package has a Recommends on ethtool which cannot be satisfied on mips64el.
Package has a Recommends on ethtool which cannot be satisfied on ppc64el.
Package has a Recommends on ethtool which cannot be satisfied on armel.
Package has a Recommends on ethtool which cannot be satisfied on s390x.
Package has a Recommends on ethtool which cannot be satisfied on i386.
Package has a Recommends on ethtool which cannot be satisfied on mipsel.
Package has a Recommends on x11-xserver-utils which cannot be satisfied on mipsel.
Package has a Recommends on x11-xserver-utils which cannot be satisfied on s390x.
Package has a Recommends on x11-xserver-utils which cannot be satisfied on i386.
Package has a Recommends on x11-xserver-utils which cannot be satisfied on armel.
Package has a Recommends on x11-xserver-utils which cannot be satisfied on ppc64el.
Package has a Recommends on x11-xserver-utils which cannot be satisfied on mips64el.
Package has a Recommends on x11-xserver-utils which cannot be satisfied on armhf.
Package has a Recommends on x11-xserver-utils which cannot be satisfied on arm64.
Package has a Recommends on x11-xserver-utils which cannot be satisfied on amd64.
Package has a Recommends on alsa-utils which cannot be satisfied on amd64.
Package has a Recommends on alsa-utils which cannot be satisfied on arm64.
Package has a Recommends on alsa-utils which cannot be satisfied on armel.
Package has a Recommends on alsa-utils which cannot be satisfied on mips64el.
Package has a Recommends on alsa-utils which cannot be satisfied on armhf.
Package has a Recommends on alsa-utils which cannot be satisfied on ppc64el.
Package has a Recommends on alsa-utils which cannot be satisfied on i386.
Package has a Recommends on alsa-utils which cannot be satisfied on s390x.
Package has a Recommends on alsa-utils which cannot be satisfied on mipsel.
Package has a Recommends on cpuid which cannot be satisfied on ppc64el.
Package has a Recommends on cpuid which cannot be satisfied on mips64el.
Package has a Recommends on cpuid which cannot be satisfied on armhf.
Package has a Recommends on cpuid which cannot be satisfied on armel.
Package has a Recommends on cpuid which cannot be satisfied on mipsel.
Package has a Recommends on cpuid which cannot be satisfied on s390x.
Package has a Recommends on cpuid which cannot be satisfied on i386.
Package has a Recommends on cpuid which cannot be satisfied on arm64.
Package has a Recommends on cpuid which cannot be satisfied on amd64.
Package has a Recommends on xinput which cannot be satisfied on amd64.
Package has a Recommends on xinput which cannot be satisfied on arm64.
Package has a Recommends on xinput which cannot be satisfied on i386.
Package has a Recommends on xinput which cannot be satisfied on s390x.
Package has a Recommends on xinput which cannot be satisfied on mipsel.
Package has a Recommends on xinput which cannot be satisfied on armel.
Package has a Recommends on xinput which cannot be satisfied on mips64el.
Package has a Recommends on xinput which cannot be satisfied on armhf.
Package has a Recommends on xinput which cannot be satisfied on ppc64el.
Package has a Recommends on iw which cannot be satisfied on arm64.
Package has a Recommends on iw which cannot be satisfied on amd64.
Package has a Recommends on iw which cannot be satisfied on armel.
Package has a Recommends on iw which cannot be satisfied on ppc64el.
Package has a Recommends on iw which cannot be satisfied on mips64el.
Package has a Recommends on iw which cannot be satisfied on armhf.
Package has a Recommends on iw which cannot be satisfied on mipsel.
Package has a Recommends on iw which cannot be satisfied on s390x.
Package has a Recommends on iw which cannot be satisfied on i386.
Package has a Recommends on memtester which cannot be satisfied on i386.
Package has a Recommends on memtester which cannot be satisfied on s390x.
Package has a Recommends on memtester which cannot be satisfied on mipsel.
Package has a Recommends on memtester which cannot be satisfied on armel.
Package has a Recommends on memtester which cannot be satisfied on mips64el.
Package has a Recommends on memtester which cannot be satisfied on armhf.
Package has a Recommends on memtester which cannot be satisfied on ppc64el.
Package has a Recommends on memtester which cannot be satisfied on amd64.
Package has a Recommends on memtester which cannot be satisfied on arm64.
Package has a Recommends on upower which cannot be satisfied on armel.
Package has a Recommends on upower which cannot be satisfied on mips64el.
Package has a Recommends on upower which cannot be satisfied on armhf.
Package has a Recommends on upower which cannot be satisfied on ppc64el.
Package has a Recommends on upower which cannot be satisfied on i386.
Package has a Recommends on upower which cannot be satisfied on s390x.
Package has a Recommends on upower which cannot be satisfied on mipsel.
Package has a Recommends on upower which cannot be satisfied on amd64.
Package has a Recommends on upower which cannot be satisfied on arm64.
Package has a Recommends on fdisk which cannot be satisfied on amd64.
Package has a Recommends on fdisk which cannot be satisfied on arm64.
Package has a Recommends on fdisk which cannot be satisfied on i386.
Package has a Recommends on fdisk which cannot be satisfied on s390x.
Package has a Recommends on fdisk which cannot be satisfied on mipsel.
Package has a Recommends on fdisk which cannot be satisfied on armel.
Package has a Recommends on fdisk which cannot be satisfied on armhf.
Package has a Recommends on fdisk which cannot be satisfied on mips64el.
Package has a Recommends on fdisk which cannot be satisfied on ppc64el.
Package has a Recommends on vdpauinfo which cannot be satisfied on mipsel.
Package has a Recommends on vdpauinfo which cannot be satisfied on s390x.
Package has a Recommends on vdpauinfo which cannot be satisfied on i386.
Package has a Recommends on vdpauinfo which cannot be satisfied on armel.
Package has a Recommends on vdpauinfo which cannot be satisfied on ppc64el.
Package has a Recommends on vdpauinfo which cannot be satisfied on armhf.
Package has a Recommends on vdpauinfo which cannot be satisfied on mips64el.
Package has a Recommends on vdpauinfo which cannot be satisfied on arm64.
Package has a Recommends on vdpauinfo which cannot be satisfied on amd64.
Package has a Recommends on wireless-tools which cannot be satisfied on ppc64el.
Package has a Recommends on wireless-tools which cannot be satisfied on armhf.
Package has a Recommends on wireless-tools which cannot be satisfied on mips64el.
Package has a Recommends on wireless-tools which cannot be satisfied on armel.
Package has a Recommends on wireless-tools which cannot be satisfied on mipsel.
Package has a Recommends on wireless-tools which cannot be satisfied on s390x.
Package has a Recommends on wireless-tools which cannot be satisfied on i386.
Package has a Recommends on wireless-tools which cannot be satisfied on arm64.
Package has a Recommends on wireless-tools which cannot be satisfied on amd64.
Package has a Recommends on mcelog which cannot be satisfied on ppc64el.
Package has a Recommends on mcelog which cannot be satisfied on armhf.
Package has a Recommends on mcelog which cannot be satisfied on mips64el.
Package has a Recommends on mcelog which cannot be satisfied on armel.
Package has a Recommends on mcelog which cannot be satisfied on mipsel.
Package has a Recommends on mcelog which cannot be satisfied on s390x.
Package has a Recommends on mcelog which cannot be satisfied on i386.
Package has a Recommends on mcelog which cannot be satisfied on arm64.
Package has a Recommends on mcelog which cannot be satisfied on amd64.
Package has a Recommends on vainfo which cannot be satisfied on arm64.
Package has a Recommends on vainfo which cannot be satisfied on amd64.
Package has a Recommends on vainfo which cannot be satisfied on ppc64el.
Package has a Recommends on vainfo which cannot be satisfied on mips64el.
Package has a Recommends on vainfo which cannot be satisfied on armhf.
Package has a Recommends on vainfo which cannot be satisfied on armel.
Package has a Recommends on vainfo which cannot be satisfied on mipsel.
Package has a Recommends on vainfo which cannot be satisfied on s390x.
Package has a Recommends on vainfo which cannot be satisfied on i386.
Package has a Recommends on sysstat which cannot be satisfied on mipsel.
Package has a Recommends on sysstat which cannot be satisfied on s390x.
Package has a Recommends on sysstat which cannot be satisfied on i386.
Package has a Recommends on sysstat which cannot be satisfied on ppc64el.
Package has a Recommends on sysstat which cannot be satisfied on armhf.
Package has a Recommends on sysstat which cannot be satisfied on mips64el.
Package has a Recommends on sysstat which cannot be satisfied on armel.
Package has a Recommends on sysstat which cannot be satisfied on arm64.
Package has a Recommends on sysstat which cannot be satisfied on amd64.
Package has a Recommends on edid-decode which cannot be satisfied on armel.
Package has a Recommends on edid-decode which cannot be satisfied on ppc64el.
Package has a Recommends on edid-decode which cannot be satisfied on mips64el.
Package has a Recommends on edid-decode which cannot be satisfied on armhf.
Package has a Recommends on edid-decode which cannot be satisfied on mipsel.
Package has a Recommends on edid-decode which cannot be satisfied on i386.
Package has a Recommends on edid-decode which cannot be satisfied on s390x.
Package has a Recommends on edid-decode which cannot be satisfied on arm64.
Package has a Recommends on edid-decode which cannot be satisfied on amd64.


Last updated: Wed Jun 23 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS