Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package hydrogen

Current Source Version: 1.2.2+dfsg-1
Current Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:hydrogen

Binary Package: hydrogen-doc (Version: 1.2.2+dfsg-1)

BTS entry: https://bugs.debian.org/hydrogen-doc

Relationships

Package has a Recommends on fonts-noto-core which cannot be satisfied on mips64el.
Package has a Recommends on fonts-noto-core which cannot be satisfied on s390x.
Package has a Recommends on fonts-noto-core which cannot be satisfied on amd64.
Package has a Recommends on fonts-noto-core which cannot be satisfied on armel.
Package has a Recommends on fonts-noto-core which cannot be satisfied on armhf.
Package has a Recommends on fonts-noto-core which cannot be satisfied on ppc64el.
Package has a Recommends on fonts-noto-core which cannot be satisfied on arm64.
Package has a Recommends on fonts-noto-core which cannot be satisfied on i386.
Package has a Recommends on fonts-b612 which cannot be satisfied on armel.
Package has a Recommends on fonts-b612 which cannot be satisfied on ppc64el.
Package has a Recommends on fonts-b612 which cannot be satisfied on armhf.
Package has a Recommends on fonts-b612 which cannot be satisfied on mips64el.
Package has a Recommends on fonts-b612 which cannot be satisfied on s390x.
Package has a Recommends on fonts-b612 which cannot be satisfied on amd64.
Package has a Recommends on fonts-b612 which cannot be satisfied on arm64.
Package has a Recommends on fonts-b612 which cannot be satisfied on i386.

Binary Package: hydrogen (Version: 1.2.2+dfsg-1)

BTS entry: https://bugs.debian.org/hydrogen

Relationships

Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on s390x.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on amd64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on mips64el.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on arm64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on i386.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on s390x.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on amd64.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on mips64el.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on ppc64el.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on arm64.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on i386.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on mips64el.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on s390x.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on amd64.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on arm64.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on i386.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on mips64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on s390x.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on amd64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on arm64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on i386.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on ppc64el.
Package has a Depends on liblo7 (>= 0.27) which cannot be satisfied on ppc64el.
Package has a Depends on liblo7 (>= 0.27) which cannot be satisfied on arm64.
Package has a Depends on liblo7 (>= 0.27) which cannot be satisfied on i386.
Package has a Depends on liblo7 (>= 0.27) which cannot be satisfied on s390x.
Package has a Depends on liblo7 (>= 0.27) which cannot be satisfied on amd64.
Package has a Depends on liblo7 (>= 0.27) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libqt5xmlpatterns5 (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5xmlpatterns5 (>= 5.0.2) which cannot be satisfied on i386.
Package has a Depends on libqt5xmlpatterns5 (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5xmlpatterns5 (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5xmlpatterns5 (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5xmlpatterns5 (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on mips64el.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on s390x.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on amd64.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on arm64.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on i386.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on ppc64el.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on s390x.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on amd64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on mips64el.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on arm64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libportmidi0 which cannot be satisfied on s390x.
Package has a Depends on libportmidi0 which cannot be satisfied on amd64.
Package has a Depends on libportmidi0 which cannot be satisfied on mips64el.
Package has a Depends on libportmidi0 which cannot be satisfied on ppc64el.
Package has a Depends on libportmidi0 which cannot be satisfied on arm64.
Package has a Depends on libportmidi0 which cannot be satisfied on i386.
Package has a Recommends on rubberband-cli which cannot be satisfied on i386.
Package has a Recommends on rubberband-cli which cannot be satisfied on arm64.
Package has a Recommends on rubberband-cli which cannot be satisfied on ppc64el.
Package has a Recommends on rubberband-cli which cannot be satisfied on mips64el.
Package has a Recommends on rubberband-cli which cannot be satisfied on amd64.
Package has a Recommends on rubberband-cli which cannot be satisfied on s390x.
Package has a Recommends on hydrogen-drumkits which cannot be satisfied on amd64.
Package has a Recommends on hydrogen-drumkits which cannot be satisfied on s390x.
Package has a Recommends on hydrogen-drumkits which cannot be satisfied on mips64el.
Package has a Recommends on hydrogen-drumkits which cannot be satisfied on ppc64el.
Package has a Recommends on hydrogen-drumkits which cannot be satisfied on i386.
Package has a Recommends on hydrogen-drumkits which cannot be satisfied on arm64.
Package has a Suggests on ladspa-plugin which cannot be satisfied on mips64el.
Package has a Suggests on ladspa-plugin which cannot be satisfied on amd64.
Package has a Suggests on ladspa-plugin which cannot be satisfied on s390x.
Package has a Suggests on ladspa-plugin which cannot be satisfied on i386.
Package has a Suggests on ladspa-plugin which cannot be satisfied on arm64.
Package has a Suggests on ladspa-plugin which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on ppc64el. At least one of libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on i386. At least one of libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on arm64. At least one of libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on amd64. At least one of libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on s390x. At least one of libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mips64el. At least one of libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.

Binary Package: hydrogen (Version: 1.2.2+dfsg-1+b1)

BTS entry: https://bugs.debian.org/hydrogen

Relationships

Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on armhf.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on armel.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on armel.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on armhf.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on armel.
Package has a Depends on libportaudio2 (>= 19+svn20101113) which cannot be satisfied on armhf.
Package has a Depends on libqt5xmlpatterns5 (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5xmlpatterns5 (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armhf.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armel.
Package has a Depends on liblo7 (>= 0.27) which cannot be satisfied on armel.
Package has a Depends on liblo7 (>= 0.27) which cannot be satisfied on armhf.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on armhf.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on armel.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armel.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libportmidi0 which cannot be satisfied on armhf.
Package has a Depends on libportmidi0 which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Recommends on hydrogen-drumkits which cannot be satisfied on armhf.
Package has a Recommends on hydrogen-drumkits which cannot be satisfied on armel.
Package has a Recommends on rubberband-cli which cannot be satisfied on armel.
Package has a Recommends on rubberband-cli which cannot be satisfied on armhf.
Package has a Suggests on ladspa-plugin which cannot be satisfied on armhf.
Package has a Suggests on ladspa-plugin which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armhf. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armel. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.


Last updated: Tue Jun 25 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS