Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package ibus-kmfl

Current Source Version: 14.0.273-1
Current Maintainer: Debian Input Method Team <debian-input-method@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ibus-kmfl

BuildDepends

Package declares a build time dependency on libx11-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libx11-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libx11-dev which cannot be satisfied on armhf.
Package declares a build time dependency on libx11-dev which cannot be satisfied on armel.
Package declares a build time dependency on libx11-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on libx11-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on libx11-dev which cannot be satisfied on i386.
Package declares a build time dependency on libx11-dev which cannot be satisfied on s390x.
Package declares a build time dependency on libx11-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on arm64.
Package declares a build time dependency on pkg-config which cannot be satisfied on armel.
Package declares a build time dependency on pkg-config which cannot be satisfied on armhf.
Package declares a build time dependency on pkg-config which cannot be satisfied on arm64.
Package declares a build time dependency on pkg-config which cannot be satisfied on amd64.
Package declares a build time dependency on pkg-config which cannot be satisfied on mipsel.
Package declares a build time dependency on pkg-config which cannot be satisfied on i386.
Package declares a build time dependency on pkg-config which cannot be satisfied on mips64el.
Package declares a build time dependency on pkg-config which cannot be satisfied on ppc64el.
Package declares a build time dependency on pkg-config which cannot be satisfied on s390x.
Package declares a build time dependency on x11proto-core-dev which cannot be satisfied on i386.
Package declares a build time dependency on x11proto-core-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on x11proto-core-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on x11proto-core-dev which cannot be satisfied on s390x.
Package declares a build time dependency on x11proto-core-dev which cannot be satisfied on armhf.
Package declares a build time dependency on x11proto-core-dev which cannot be satisfied on armel.
Package declares a build time dependency on x11proto-core-dev which cannot be satisfied on amd64.
Package declares a build time dependency on x11proto-core-dev which cannot be satisfied on arm64.
Package declares a build time dependency on x11proto-core-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on libibus-1.0-dev (>= 1.2) which cannot be satisfied on s390x.
Package declares a build time dependency on libibus-1.0-dev (>= 1.2) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libibus-1.0-dev (>= 1.2) which cannot be satisfied on mips64el.
Package declares a build time dependency on libibus-1.0-dev (>= 1.2) which cannot be satisfied on i386.
Package declares a build time dependency on libibus-1.0-dev (>= 1.2) which cannot be satisfied on mipsel.
Package declares a build time dependency on libibus-1.0-dev (>= 1.2) which cannot be satisfied on amd64.
Package declares a build time dependency on libibus-1.0-dev (>= 1.2) which cannot be satisfied on arm64.
Package declares a build time dependency on libibus-1.0-dev (>= 1.2) which cannot be satisfied on armel.
Package declares a build time dependency on libibus-1.0-dev (>= 1.2) which cannot be satisfied on armhf.

Binary Package: ibus-kmfl (Version: 14.0.273-1)

BTS entry: https://bugs.debian.org/ibus-kmfl

Relationships

Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on mips64el.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on i386.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on s390x.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on ppc64el.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on arm64.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on amd64.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on armel.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on armhf.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on mipsel.
Package has a Depends on ibus (>= 1.3.7) which cannot be satisfied on arm64.
Package has a Depends on ibus (>= 1.3.7) which cannot be satisfied on amd64.
Package has a Depends on ibus (>= 1.3.7) which cannot be satisfied on armel.
Package has a Depends on ibus (>= 1.3.7) which cannot be satisfied on armhf.
Package has a Depends on ibus (>= 1.3.7) which cannot be satisfied on mipsel.
Package has a Depends on ibus (>= 1.3.7) which cannot be satisfied on mips64el.
Package has a Depends on ibus (>= 1.3.7) which cannot be satisfied on i386.
Package has a Depends on ibus (>= 1.3.7) which cannot be satisfied on s390x.
Package has a Depends on ibus (>= 1.3.7) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on mipsel.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on armel.


Last updated: Tue Jun 15 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS