Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package ifuse

Current Source Version: 1.1.4-1
Current Maintainer: gtkpod Maintainers <pkg-gtkpod-devel@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:ifuse

BuildDepends

Package declares a build time dependency on libimobiledevice-dev (>= 1.3.0) which cannot be satisfied on s390x.
Package declares a build time dependency on libimobiledevice-dev (>= 1.3.0) which cannot be satisfied on armel.
Package declares a build time dependency on libimobiledevice-dev (>= 1.3.0) which cannot be satisfied on i386.
Package declares a build time dependency on libimobiledevice-dev (>= 1.3.0) which cannot be satisfied on amd64.
Package declares a build time dependency on libimobiledevice-dev (>= 1.3.0) which cannot be satisfied on armhf.
Package declares a build time dependency on libimobiledevice-dev (>= 1.3.0) which cannot be satisfied on arm64.
Package declares a build time dependency on libimobiledevice-dev (>= 1.3.0) which cannot be satisfied on mips64el.
Package declares a build time dependency on libimobiledevice-dev (>= 1.3.0) which cannot be satisfied on mipsel.
Package declares a build time dependency on libimobiledevice-dev (>= 1.3.0) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libfuse-dev (>= 2.7.0) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libfuse-dev (>= 2.7.0) which cannot be satisfied on mipsel.
Package declares a build time dependency on libfuse-dev (>= 2.7.0) which cannot be satisfied on mips64el.
Package declares a build time dependency on libfuse-dev (>= 2.7.0) which cannot be satisfied on arm64.
Package declares a build time dependency on libfuse-dev (>= 2.7.0) which cannot be satisfied on armhf.
Package declares a build time dependency on libfuse-dev (>= 2.7.0) which cannot be satisfied on amd64.
Package declares a build time dependency on libfuse-dev (>= 2.7.0) which cannot be satisfied on i386.
Package declares a build time dependency on libfuse-dev (>= 2.7.0) which cannot be satisfied on armel.
Package declares a build time dependency on libfuse-dev (>= 2.7.0) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper (>= 10~) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper (>= 10~) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper (>= 10~) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper (>= 10~) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper (>= 10~) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper (>= 10~) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper (>= 10~) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper (>= 10~) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper (>= 10~) which cannot be satisfied on armhf.
Package declares a build time dependency on libplist-dev (>= 2.2.0) which cannot be satisfied on armhf.
Package declares a build time dependency on libplist-dev (>= 2.2.0) which cannot be satisfied on arm64.
Package declares a build time dependency on libplist-dev (>= 2.2.0) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libplist-dev (>= 2.2.0) which cannot be satisfied on mipsel.
Package declares a build time dependency on libplist-dev (>= 2.2.0) which cannot be satisfied on mips64el.
Package declares a build time dependency on libplist-dev (>= 2.2.0) which cannot be satisfied on s390x.
Package declares a build time dependency on libplist-dev (>= 2.2.0) which cannot be satisfied on amd64.
Package declares a build time dependency on libplist-dev (>= 2.2.0) which cannot be satisfied on i386.
Package declares a build time dependency on libplist-dev (>= 2.2.0) which cannot be satisfied on armel.

Binary Package: ifuse (Version: 1.1.4-1)

BTS entry: https://bugs.debian.org/ifuse

Relationships

Package has a Depends on libfuse2 (>= 2.8) which cannot be satisfied on arm64.
Package has a Depends on libfuse2 (>= 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on libfuse2 (>= 2.8) which cannot be satisfied on mips64el.
Package has a Depends on libfuse2 (>= 2.8) which cannot be satisfied on mipsel.
Package has a Depends on libfuse2 (>= 2.8) which cannot be satisfied on armhf.
Package has a Depends on libfuse2 (>= 2.8) which cannot be satisfied on s390x.
Package has a Depends on libfuse2 (>= 2.8) which cannot be satisfied on amd64.
Package has a Depends on libfuse2 (>= 2.8) which cannot be satisfied on armel.
Package has a Depends on libfuse2 (>= 2.8) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libplist3 (>= 2.2.0) which cannot be satisfied on armhf.
Package has a Depends on libplist3 (>= 2.2.0) which cannot be satisfied on arm64.
Package has a Depends on libplist3 (>= 2.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libplist3 (>= 2.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libplist3 (>= 2.2.0) which cannot be satisfied on mipsel.
Package has a Depends on libplist3 (>= 2.2.0) which cannot be satisfied on s390x.
Package has a Depends on libplist3 (>= 2.2.0) which cannot be satisfied on amd64.
Package has a Depends on libplist3 (>= 2.2.0) which cannot be satisfied on i386.
Package has a Depends on libplist3 (>= 2.2.0) which cannot be satisfied on armel.
Package has a Depends on fuse which cannot be satisfied on arm64.
Package has a Depends on fuse which cannot be satisfied on ppc64el.
Package has a Depends on fuse which cannot be satisfied on mips64el.
Package has a Depends on fuse which cannot be satisfied on mipsel.
Package has a Depends on fuse which cannot be satisfied on armhf.
Package has a Depends on fuse which cannot be satisfied on s390x.
Package has a Depends on fuse which cannot be satisfied on amd64.
Package has a Depends on fuse which cannot be satisfied on i386.
Package has a Depends on fuse which cannot be satisfied on armel.
Package has a Depends on libimobiledevice6 (>= 1.3.0) which cannot be satisfied on amd64.
Package has a Depends on libimobiledevice6 (>= 1.3.0) which cannot be satisfied on armel.
Package has a Depends on libimobiledevice6 (>= 1.3.0) which cannot be satisfied on i386.
Package has a Depends on libimobiledevice6 (>= 1.3.0) which cannot be satisfied on s390x.
Package has a Depends on libimobiledevice6 (>= 1.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libimobiledevice6 (>= 1.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libimobiledevice6 (>= 1.3.0) which cannot be satisfied on mipsel.
Package has a Depends on libimobiledevice6 (>= 1.3.0) which cannot be satisfied on arm64.
Package has a Depends on libimobiledevice6 (>= 1.3.0) which cannot be satisfied on armhf.


Last updated: Sun Jun 20 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS