Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package indi

Current Source Version: 2.0.3+dfsg-1
Current Maintainer: Debian Krap Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:indi

Binary Package: libindi-dev (Version: 2.0.3+dfsg-1)

BTS entry: https://bugs.debian.org/libindi-dev

Relationships

Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on amd64.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on mips64el.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on s390x.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on i386.

Binary Package: libindialignmentdriver2 (Version: 2.0.3+dfsg-1)

BTS entry: https://bugs.debian.org/libindialignmentdriver2

Relationships

Package has a Depends on libgslcblas0 (>= 2.7.1) which cannot be satisfied on armel.
Package has a Depends on libgslcblas0 (>= 2.7.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgslcblas0 (>= 2.7.1) which cannot be satisfied on amd64.
Package has a Depends on libgslcblas0 (>= 2.7.1) which cannot be satisfied on armhf.
Package has a Depends on libgslcblas0 (>= 2.7.1) which cannot be satisfied on mips64el.
Package has a Depends on libgslcblas0 (>= 2.7.1) which cannot be satisfied on i386.
Package has a Depends on libgslcblas0 (>= 2.7.1) which cannot be satisfied on s390x.
Package has a Depends on libgslcblas0 (>= 2.7.1) which cannot be satisfied on arm64.
Package has a Depends on libnova-0.16-0 (>= 0.16) which cannot be satisfied on armel.
Package has a Depends on libnova-0.16-0 (>= 0.16) which cannot be satisfied on armhf.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on i386.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on s390x.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on arm64.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on mips64el.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on amd64.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on armhf.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on armel.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on ppc64el.

Binary Package: indi-bin (Version: 2.0.3+dfsg-1)

BTS entry: https://bugs.debian.org/indi-bin

Relationships

Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on amd64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on ppc64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on s390x.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on i386.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on mips64el.
Package has a Depends on libev4 (>= 1:4.04) which cannot be satisfied on armhf.
Package has a Depends on libev4 (>= 1:4.04) which cannot be satisfied on armel.
Package has a Depends on libcfitsio10 (>= 4.2.0~) which cannot be satisfied on armhf.
Package has a Depends on libcfitsio10 (>= 4.2.0~) which cannot be satisfied on armel.
Package has a Depends on libnova-0.16-0 (>= 0.16) which cannot be satisfied on armel.
Package has a Depends on libnova-0.16-0 (>= 0.16) which cannot be satisfied on armhf.

Binary Package: libindidriver2 (Version: 2.0.3+dfsg-1)

BTS entry: https://bugs.debian.org/libindidriver2

Relationships

Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on mips64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on s390x.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on i386.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on ppc64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on amd64.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on amd64.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on armhf.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on ppc64el.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on armel.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on arm64.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on s390x.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on i386.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on mips64el.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on amd64.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on armhf.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on armel.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on ppc64el.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on i386.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on s390x.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on arm64.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on mips64el.
Package has a Depends on libnova-0.16-0 (>= 0.16) which cannot be satisfied on armhf.
Package has a Depends on libnova-0.16-0 (>= 0.16) which cannot be satisfied on armel.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on armel.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on ppc64el.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on amd64.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on armhf.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on mips64el.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on i386.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on s390x.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on arm64.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on armhf.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on armel.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on s390x.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on mips64el.
Package has a Depends on libcfitsio10 (>= 4.2.0~) which cannot be satisfied on armhf.
Package has a Depends on libcfitsio10 (>= 4.2.0~) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.

Binary Package: libindiclient2 (Version: 2.0.3+dfsg-1)

BTS entry: https://bugs.debian.org/libindiclient2

Relationships

Package has a Depends on libnova-0.16-0 (>= 0.16) which cannot be satisfied on armhf.
Package has a Depends on libnova-0.16-0 (>= 0.16) which cannot be satisfied on armel.

Binary Package: libindilx200-2 (Version: 2.0.3+dfsg-1)

BTS entry: https://bugs.debian.org/libindilx200-2

Relationships

Package has a Depends on libnova-0.16-0 (>= 0.16) which cannot be satisfied on armel.
Package has a Depends on libnova-0.16-0 (>= 0.16) which cannot be satisfied on armhf.

Binary Package: libindi-plugins (Version: 2.0.3+dfsg-1)

BTS entry: https://bugs.debian.org/libindi-plugins

Relationships

Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on amd64.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on armhf.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on ppc64el.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on armel.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on s390x.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on arm64.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on i386.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on mips64el.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on i386.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on arm64.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on s390x.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on mips64el.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on armhf.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on amd64.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on armel.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on ppc64el.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on arm64.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on s390x.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on i386.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on mips64el.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on amd64.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on armhf.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on ppc64el.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on i386.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on s390x.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on mips64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on amd64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on ppc64el.
Package has a Depends on libnova-0.16-0 (>= 0.16) which cannot be satisfied on armel.
Package has a Depends on libnova-0.16-0 (>= 0.16) which cannot be satisfied on armhf.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on armel.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on armhf.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on mips64el.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on s390x.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libcfitsio10 (>= 4.2.0~) which cannot be satisfied on armel.
Package has a Depends on libcfitsio10 (>= 4.2.0~) which cannot be satisfied on armhf.


Last updated: Wed Feb 28 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS