Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid trixie bookworm

Problems for source package insighttoolkit5

Current Source Version: 5.3.0-9~0exp0
Current Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:insighttoolkit5

Binary Package: libinsighttoolkit5-dev (Version: 5.3.0-9~0exp0)

BTS entry: https://bugs.debian.org/libinsighttoolkit5-dev

Relationships

Package has a Depends on libnifti-dev which cannot be satisfied on amd64.
Package has a Depends on libminc-dev which cannot be satisfied on amd64.
Package has a Depends on libgdcm-dev which cannot be satisfied on amd64.
Package has a Depends on libexpat-dev which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libvtk9-qt-dev which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libdouble-conversion-dev which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libdcmtk-dev which cannot be satisfied on amd64.
Package has a Depends on libvtk9-dev which cannot be satisfied on amd64.
Package has a Recommends on libfftw3-dev which cannot be satisfied on amd64.
Package has a Recommends on uuid-dev which cannot be satisfied on amd64.

Binary Package: libinsighttoolkit5.3 (Version: 5.3.0-9~0exp0)

BTS entry: https://bugs.debian.org/libinsighttoolkit5.3

Relationships

Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on amd64.
Package has a Depends on libvtk9.1t64 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on amd64.
Package has a Depends on libminc2-5.3.0t64 (>= 2.4.06) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libhdf5-103-1t64 which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libgdcm3.0t64 (>= 3.0.22) which cannot be satisfied on amd64.
Package has a Depends on libhdf5-cpp-103-1t64 (>= 1.10.8) which cannot be satisfied on amd64.
Package has a Depends on libfftw3-single3 (>= 3.3.10) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on amd64.

Binary Package: insighttoolkit5-examples (Version: 5.3.0-9~0exp0)

BTS entry: https://bugs.debian.org/insighttoolkit5-examples

Relationships

Package has a Suggests on libinsighttoolkit5-dev which cannot be satisfied on arm64.
Package has a Suggests on libinsighttoolkit5-dev which cannot be satisfied on i386.
Package has a Suggests on libinsighttoolkit5-dev which cannot be satisfied on mips64el.
Package has a Suggests on libinsighttoolkit5-dev which cannot be satisfied on armel.
Package has a Suggests on libinsighttoolkit5-dev which cannot be satisfied on armhf.
Package has a Suggests on libinsighttoolkit5-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libinsighttoolkit5-dev which cannot be satisfied on s390x.


Last updated: Sat Jul 20 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS