Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster stretch jessie

Problems for source package k3b

Current Source Version: 21.04.2-1
Current Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:k3b

Binary Package: libk3b7 (Version: 21.04.2-1)

BTS entry: https://bugs.debian.org/libk3b7

Relationships

Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on ppc64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on arm64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on amd64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on mipsel.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on mips64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armhf.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armel.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on s390x.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on i386.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on armhf.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on i386.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on armel.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on s390x.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on arm64.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on mipsel.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libdvdread8 (>= 4.1.3) which cannot be satisfied on armhf.
Package has a Depends on libdvdread8 (>= 4.1.3) which cannot be satisfied on i386.
Package has a Depends on libdvdread8 (>= 4.1.3) which cannot be satisfied on s390x.
Package has a Depends on libdvdread8 (>= 4.1.3) which cannot be satisfied on armel.
Package has a Depends on libdvdread8 (>= 4.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libdvdread8 (>= 4.1.3) which cannot be satisfied on arm64.
Package has a Depends on libdvdread8 (>= 4.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libdvdread8 (>= 4.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libdvdread8 (>= 4.1.3) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on amd64.
Package has a Depends on libvorbisfile3 (>= 1.1.2) which cannot be satisfied on i386.
Package has a Depends on libvorbisfile3 (>= 1.1.2) which cannot be satisfied on armel.
Package has a Depends on libvorbisfile3 (>= 1.1.2) which cannot be satisfied on s390x.
Package has a Depends on libvorbisfile3 (>= 1.1.2) which cannot be satisfied on armhf.
Package has a Depends on libvorbisfile3 (>= 1.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libvorbisfile3 (>= 1.1.2) which cannot be satisfied on mipsel.
Package has a Depends on libvorbisfile3 (>= 1.1.2) which cannot be satisfied on amd64.
Package has a Depends on libvorbisfile3 (>= 1.1.2) which cannot be satisfied on arm64.
Package has a Depends on libvorbisfile3 (>= 1.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on armhf.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on armel.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on s390x.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on i386.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on ppc64el.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on arm64.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on amd64.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on mips64el.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libflac++6v5 (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libflac++6v5 (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libflac++6v5 (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libflac++6v5 (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libflac++6v5 (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libflac++6v5 (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libflac++6v5 (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libflac++6v5 (>= 1.3.1) which cannot be satisfied on mipsel.
Package has a Depends on libflac++6v5 (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libsamplerate0 (>= 0.1.7) which cannot be satisfied on armhf.
Package has a Depends on libsamplerate0 (>= 0.1.7) which cannot be satisfied on s390x.
Package has a Depends on libsamplerate0 (>= 0.1.7) which cannot be satisfied on armel.
Package has a Depends on libsamplerate0 (>= 0.1.7) which cannot be satisfied on i386.
Package has a Depends on libsamplerate0 (>= 0.1.7) which cannot be satisfied on ppc64el.
Package has a Depends on libsamplerate0 (>= 0.1.7) which cannot be satisfied on arm64.
Package has a Depends on libsamplerate0 (>= 0.1.7) which cannot be satisfied on amd64.
Package has a Depends on libsamplerate0 (>= 0.1.7) which cannot be satisfied on mips64el.
Package has a Depends on libsamplerate0 (>= 0.1.7) which cannot be satisfied on mipsel.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on armhf.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on armel.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on s390x.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on i386.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on arm64.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on ppc64el.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on amd64.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on mips64el.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mips64el.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on armhf.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on i386.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on s390x.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on armel.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on arm64.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on mipsel.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5network5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on armhf.
Package has a Depends on libqt5network5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on s390x.
Package has a Depends on libqt5network5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on armel.
Package has a Depends on libqt5network5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on i386.
Package has a Depends on libqt5network5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on arm64.
Package has a Depends on libqt5network5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5network5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on amd64.
Package has a Depends on libqt5network5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5network5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on armhf.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on s390x.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on armel.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on i386.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on arm64.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on amd64.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.

Binary Package: k3b (Version: 21.04.2-1)

BTS entry: https://bugs.debian.org/k3b

Relationships

Package has a Depends on genisoimage which cannot be satisfied on arm64.
Package has a Depends on genisoimage which cannot be satisfied on ppc64el.
Package has a Depends on genisoimage which cannot be satisfied on mipsel.
Package has a Depends on genisoimage which cannot be satisfied on mips64el.
Package has a Depends on genisoimage which cannot be satisfied on amd64.
Package has a Depends on genisoimage which cannot be satisfied on armhf.
Package has a Depends on genisoimage which cannot be satisfied on i386.
Package has a Depends on genisoimage which cannot be satisfied on armel.
Package has a Depends on genisoimage which cannot be satisfied on s390x.
Package has a Depends on cdrdao which cannot be satisfied on ppc64el.
Package has a Depends on cdrdao which cannot be satisfied on arm64.
Package has a Depends on cdrdao which cannot be satisfied on amd64.
Package has a Depends on cdrdao which cannot be satisfied on mips64el.
Package has a Depends on cdrdao which cannot be satisfied on mipsel.
Package has a Depends on cdrdao which cannot be satisfied on armhf.
Package has a Depends on cdrdao which cannot be satisfied on armel.
Package has a Depends on cdrdao which cannot be satisfied on s390x.
Package has a Depends on cdrdao which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on wodim | cdrskin which cannot be satisfied on ppc64el.
Package has a Depends on wodim | cdrskin which cannot be satisfied on arm64.
Package has a Depends on wodim | cdrskin which cannot be satisfied on amd64.
Package has a Depends on wodim | cdrskin which cannot be satisfied on mipsel.
Package has a Depends on wodim | cdrskin which cannot be satisfied on mips64el.
Package has a Depends on wodim | cdrskin which cannot be satisfied on armhf.
Package has a Depends on wodim | cdrskin which cannot be satisfied on s390x.
Package has a Depends on wodim | cdrskin which cannot be satisfied on armel.
Package has a Depends on wodim | cdrskin which cannot be satisfied on i386.
Package has a Depends on wodim | cdrskin which cannot be satisfied on amd64.
Package has a Depends on wodim | cdrskin which cannot be satisfied on mipsel.
Package has a Depends on wodim | cdrskin which cannot be satisfied on mips64el.
Package has a Depends on wodim | cdrskin which cannot be satisfied on ppc64el.
Package has a Depends on wodim | cdrskin which cannot be satisfied on arm64.
Package has a Depends on wodim | cdrskin which cannot be satisfied on s390x.
Package has a Depends on wodim | cdrskin which cannot be satisfied on armel.
Package has a Depends on wodim | cdrskin which cannot be satisfied on i386.
Package has a Depends on wodim | cdrskin which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5dbus5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on arm64.
Package has a Depends on libqt5dbus5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5dbus5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5dbus5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5dbus5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on amd64.
Package has a Depends on libqt5dbus5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on armhf.
Package has a Depends on libqt5dbus5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on i386.
Package has a Depends on libqt5dbus5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on armel.
Package has a Depends on libqt5dbus5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on s390x.
Package has a Depends on udisks2 which cannot be satisfied on armhf.
Package has a Depends on udisks2 which cannot be satisfied on i386.
Package has a Depends on udisks2 which cannot be satisfied on s390x.
Package has a Depends on udisks2 which cannot be satisfied on armel.
Package has a Depends on udisks2 which cannot be satisfied on arm64.
Package has a Depends on udisks2 which cannot be satisfied on ppc64el.
Package has a Depends on udisks2 which cannot be satisfied on mips64el.
Package has a Depends on udisks2 which cannot be satisfied on mipsel.
Package has a Depends on udisks2 which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on armhf.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on i386.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on s390x.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on armel.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on arm64.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5xml5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on amd64.
Package has a Depends on cdparanoia which cannot be satisfied on amd64.
Package has a Depends on cdparanoia which cannot be satisfied on mips64el.
Package has a Depends on cdparanoia which cannot be satisfied on mipsel.
Package has a Depends on cdparanoia which cannot be satisfied on arm64.
Package has a Depends on cdparanoia which cannot be satisfied on ppc64el.
Package has a Depends on cdparanoia which cannot be satisfied on s390x.
Package has a Depends on cdparanoia which cannot be satisfied on armel.
Package has a Depends on cdparanoia which cannot be satisfied on i386.
Package has a Depends on cdparanoia which cannot be satisfied on armhf.
Package has a Recommends on vcdimager which cannot be satisfied on arm64.
Package has a Recommends on vcdimager which cannot be satisfied on ppc64el.
Package has a Recommends on vcdimager which cannot be satisfied on amd64.
Package has a Recommends on vcdimager which cannot be satisfied on mipsel.
Package has a Recommends on vcdimager which cannot be satisfied on mips64el.
Package has a Recommends on vcdimager which cannot be satisfied on armhf.
Package has a Recommends on vcdimager which cannot be satisfied on armel.
Package has a Recommends on vcdimager which cannot be satisfied on s390x.
Package has a Recommends on vcdimager which cannot be satisfied on i386.
Package has a Recommends on growisofs which cannot be satisfied on mipsel.
Package has a Recommends on growisofs which cannot be satisfied on mips64el.
Package has a Recommends on growisofs which cannot be satisfied on amd64.
Package has a Recommends on growisofs which cannot be satisfied on arm64.
Package has a Recommends on growisofs which cannot be satisfied on ppc64el.
Package has a Recommends on growisofs which cannot be satisfied on i386.
Package has a Recommends on growisofs which cannot be satisfied on s390x.
Package has a Recommends on growisofs which cannot be satisfied on armel.
Package has a Recommends on growisofs which cannot be satisfied on armhf.
Package has a Recommends on dvd+rw-tools which cannot be satisfied on armhf.
Package has a Recommends on dvd+rw-tools which cannot be satisfied on armel.
Package has a Recommends on dvd+rw-tools which cannot be satisfied on s390x.
Package has a Recommends on dvd+rw-tools which cannot be satisfied on i386.
Package has a Recommends on dvd+rw-tools which cannot be satisfied on ppc64el.
Package has a Recommends on dvd+rw-tools which cannot be satisfied on arm64.
Package has a Recommends on dvd+rw-tools which cannot be satisfied on amd64.
Package has a Recommends on dvd+rw-tools which cannot be satisfied on mips64el.
Package has a Recommends on dvd+rw-tools which cannot be satisfied on mipsel.
Package has a Suggests on normalize-audio which cannot be satisfied on armhf.
Package has a Suggests on normalize-audio which cannot be satisfied on i386.
Package has a Suggests on normalize-audio which cannot be satisfied on armel.
Package has a Suggests on normalize-audio which cannot be satisfied on s390x.
Package has a Suggests on normalize-audio which cannot be satisfied on arm64.
Package has a Suggests on normalize-audio which cannot be satisfied on ppc64el.
Package has a Suggests on normalize-audio which cannot be satisfied on mips64el.
Package has a Suggests on normalize-audio which cannot be satisfied on mipsel.
Package has a Suggests on normalize-audio which cannot be satisfied on amd64.
Package has a Suggests on sox which cannot be satisfied on ppc64el.
Package has a Suggests on sox which cannot be satisfied on arm64.
Package has a Suggests on sox which cannot be satisfied on mipsel.
Package has a Suggests on sox which cannot be satisfied on mips64el.
Package has a Suggests on sox which cannot be satisfied on amd64.
Package has a Suggests on sox which cannot be satisfied on armhf.
Package has a Suggests on sox which cannot be satisfied on i386.
Package has a Suggests on sox which cannot be satisfied on s390x.
Package has a Suggests on sox which cannot be satisfied on armel.
Package has a Suggests on movixmaker-2 which cannot be satisfied on mips64el.
Package has a Suggests on movixmaker-2 which cannot be satisfied on mipsel.
Package has a Suggests on movixmaker-2 which cannot be satisfied on amd64.
Package has a Suggests on movixmaker-2 which cannot be satisfied on ppc64el.
Package has a Suggests on movixmaker-2 which cannot be satisfied on arm64.
Package has a Suggests on movixmaker-2 which cannot be satisfied on i386.
Package has a Suggests on movixmaker-2 which cannot be satisfied on s390x.
Package has a Suggests on movixmaker-2 which cannot be satisfied on armel.
Package has a Suggests on movixmaker-2 which cannot be satisfied on armhf.

Binary Package: libk3b7-extracodecs (Version: 21.04.2-1)

BTS entry: https://bugs.debian.org/libk3b7-extracodecs

Relationships

Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.12.5+dfsg-3~) | libqt5gui5-gles (>= 5.12.5+dfsg-3~) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.12.5+dfsg-3~) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libmp3lame0 (>= 3.100) which cannot be satisfied on armhf.
Package has a Depends on libmp3lame0 (>= 3.100) which cannot be satisfied on armel.
Package has a Depends on libmp3lame0 (>= 3.100) which cannot be satisfied on s390x.
Package has a Depends on libmp3lame0 (>= 3.100) which cannot be satisfied on i386.
Package has a Depends on libmp3lame0 (>= 3.100) which cannot be satisfied on ppc64el.
Package has a Depends on libmp3lame0 (>= 3.100) which cannot be satisfied on arm64.
Package has a Depends on libmp3lame0 (>= 3.100) which cannot be satisfied on amd64.
Package has a Depends on libmp3lame0 (>= 3.100) which cannot be satisfied on mipsel.
Package has a Depends on libmp3lame0 (>= 3.100) which cannot be satisfied on mips64el.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on armhf.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on armel.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on s390x.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on i386.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on ppc64el.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on arm64.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on amd64.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on mipsel.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on mips64el.


Last updated: Thu Jun 24 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS