Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package kata-containers

Current Source Version: 2.4.0~alpha0+ds1-1
Current Maintainer: Shengjing Zhu <zhsj@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:kata-containers

BuildDepends

Package declares a build time dependency on golang-github-prometheus-procfs-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-prometheus-procfs-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-prometheus-procfs-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-prometheus-procfs-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-vishvananda-netns-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-vishvananda-netns-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-vishvananda-netns-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-vishvananda-netns-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-golang-x-oauth2-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-golang-x-oauth2-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-golang-x-oauth2-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-golang-x-oauth2-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-opentelemetry-otel-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-opentelemetry-otel-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-opentelemetry-otel-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-opentelemetry-otel-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-go-openapi-errors-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-go-openapi-errors-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-go-openapi-errors-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-go-openapi-errors-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-containerd-console-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-containerd-console-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-containerd-console-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-containerd-console-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-go-openapi-strfmt-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-go-openapi-strfmt-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-go-openapi-strfmt-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-go-openapi-strfmt-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-pkg-errors-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-pkg-errors-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-pkg-errors-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-pkg-errors-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-stretchr-testify-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-stretchr-testify-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-stretchr-testify-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-stretchr-testify-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-golang-x-net-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-golang-x-net-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-golang-x-net-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-golang-x-net-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-containerd-cgroups-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-containerd-cgroups-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-containerd-cgroups-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-containerd-cgroups-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-opencontainers-selinux-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-opencontainers-selinux-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-opencontainers-selinux-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-opencontainers-selinux-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-vishvananda-netlink-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-vishvananda-netlink-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-vishvananda-netlink-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-vishvananda-netlink-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-containerd-typeurl-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-containerd-typeurl-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-containerd-typeurl-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-containerd-typeurl-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-golang-x-sys-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-golang-x-sys-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-golang-x-sys-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-golang-x-sys-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-prometheus-client-golang-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-prometheus-client-golang-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-prometheus-client-golang-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-prometheus-client-golang-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-burntsushi-toml-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-burntsushi-toml-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-burntsushi-toml-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-burntsushi-toml-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-mdlayher-vsock-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-mdlayher-vsock-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-mdlayher-vsock-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-mdlayher-vsock-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-gogo-protobuf-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-gogo-protobuf-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-gogo-protobuf-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-gogo-protobuf-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-prometheus-common-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-prometheus-common-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-prometheus-common-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-prometheus-common-dev which cannot be satisfied on s390x.
Package declares a build time dependency on dh-golang which cannot be satisfied on amd64.
Package declares a build time dependency on dh-golang which cannot be satisfied on ppc64el.
Package declares a build time dependency on dh-golang which cannot be satisfied on arm64.
Package declares a build time dependency on dh-golang which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-go-openapi-runtime-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-go-openapi-runtime-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-go-openapi-runtime-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-go-openapi-runtime-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-go-ini-ini-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-go-ini-ini-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-go-ini-ini-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-go-ini-ini-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-urfave-cli-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-urfave-cli-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-urfave-cli-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-urfave-cli-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-go-openapi-swag-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-go-openapi-swag-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-go-openapi-swag-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-go-openapi-swag-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-containerd-ttrpc-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-containerd-ttrpc-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-containerd-ttrpc-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-containerd-ttrpc-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-opencontainers-specs-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-opencontainers-specs-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-opencontainers-specs-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-opencontainers-specs-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-prometheus-client-model-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-prometheus-client-model-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-prometheus-client-model-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-prometheus-client-model-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-any which cannot be satisfied on amd64.
Package declares a build time dependency on golang-any which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-any which cannot be satisfied on s390x.
Package declares a build time dependency on golang-any which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-containerd-fifo-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-containerd-fifo-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-containerd-fifo-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-containerd-fifo-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-containerd-containerd-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-containerd-containerd-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-containerd-containerd-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-containerd-containerd-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-opencontainers-runc-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-opencontainers-runc-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-opencontainers-runc-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-opencontainers-runc-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-containernetworking-plugins-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-containernetworking-plugins-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-containernetworking-plugins-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-containernetworking-plugins-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-gopkg-inf.v0-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-gopkg-inf.v0-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-gopkg-inf.v0-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-gopkg-inf.v0-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-blang-semver-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-blang-semver-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-blang-semver-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-blang-semver-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-sirupsen-logrus-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-sirupsen-logrus-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-sirupsen-logrus-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-sirupsen-logrus-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-safchain-ethtool-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-safchain-ethtool-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-safchain-ethtool-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-safchain-ethtool-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-kata-containers-govmm-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-kata-containers-govmm-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-kata-containers-govmm-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-kata-containers-govmm-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-go-openapi-validate-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-go-openapi-validate-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-go-openapi-validate-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-go-openapi-validate-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-intel-go-cpuid-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-intel-go-cpuid-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-intel-go-cpuid-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-intel-go-cpuid-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-fsnotify-fsnotify-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-fsnotify-fsnotify-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-fsnotify-fsnotify-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-fsnotify-fsnotify-dev which cannot be satisfied on s390x.
Package declares a build time dependency on golang-github-hashicorp-go-multierror-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on golang-github-hashicorp-go-multierror-dev which cannot be satisfied on amd64.
Package declares a build time dependency on golang-github-hashicorp-go-multierror-dev which cannot be satisfied on arm64.
Package declares a build time dependency on golang-github-hashicorp-go-multierror-dev which cannot be satisfied on s390x.

Binary Package: kata-containers (Version: 2.4.0~alpha0+ds1-1)

BTS entry: https://bugs.debian.org/kata-containers

Relationships

Package has a Depends on qemu-system-ppc which cannot be satisfied on ppc64el.
Package has a Depends on qemu-system-arm which cannot be satisfied on arm64.
Package has a Depends on qemu-system-misc which cannot be satisfied on s390x.
Package has a Depends on qemu-system-x86 which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on ppc64el.


Last updated: Sat Feb 4 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS