Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package khmer

Current Source Version: 3.0.0~a3+dfsg-9~0exp
Current Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:khmer

Binary Package: khmer-common (Version: 3.0.0~a3+dfsg-9~0exp)

BTS entry: https://bugs.debian.org/khmer-common

Relationships

Package has a Depends on file which cannot be satisfied on armhf.
Package has a Depends on file which cannot be satisfied on ppc64el.
Package has a Depends on file which cannot be satisfied on armel.
Package has a Depends on file which cannot be satisfied on amd64.
Package has a Depends on file which cannot be satisfied on s390x.
Package has a Depends on file which cannot be satisfied on arm64.
Package has a Depends on file which cannot be satisfied on i386.
Package has a Depends on file which cannot be satisfied on mips64el.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on s390x.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on amd64.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on armel.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on armhf.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on mips64el.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on i386.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on i386.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on armel.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on armhf.
Package has a Depends on python3-guzzle-sphinx-theme which cannot be satisfied on arm64.
Package has a Depends on python3-guzzle-sphinx-theme which cannot be satisfied on i386.
Package has a Depends on python3-guzzle-sphinx-theme which cannot be satisfied on mips64el.
Package has a Depends on python3-guzzle-sphinx-theme which cannot be satisfied on ppc64el.
Package has a Depends on python3-guzzle-sphinx-theme which cannot be satisfied on armel.
Package has a Depends on python3-guzzle-sphinx-theme which cannot be satisfied on armhf.
Package has a Depends on python3-guzzle-sphinx-theme which cannot be satisfied on amd64.
Package has a Depends on python3-guzzle-sphinx-theme which cannot be satisfied on s390x.

Binary Package: khmer (Version: 3.0.0~a3+dfsg-9~0exp)

BTS entry: https://bugs.debian.org/khmer

Relationships

Package has a Depends on libgcc-s1 (>= 3.4) which cannot be satisfied on amd64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.4) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on amd64.
Package has a Depends on python3-screed which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.

Binary Package: liboxli1 (Version: 3.0.0~a3+dfsg-9~0exp)

BTS entry: https://bugs.debian.org/liboxli1

Relationships

Package has a Depends on libgcc-s1 (>= 3.4) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on amd64.


Last updated: Sat Apr 20 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS