Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package kio-extras

Current Source Version: 4:21.04.2-1
Current Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:kio-extras

Binary Package: kio-extras (Version: 4:21.04.2-1)

BTS entry: https://bugs.debian.org/kio-extras

Relationships

Package has a Depends on libopenexr25 (>= 2.5.4) which cannot be satisfied on amd64.
Package has a Depends on libopenexr25 (>= 2.5.4) which cannot be satisfied on arm64.
Package has a Depends on libopenexr25 (>= 2.5.4) which cannot be satisfied on i386.
Package has a Depends on libopenexr25 (>= 2.5.4) which cannot be satisfied on s390x.
Package has a Depends on libopenexr25 (>= 2.5.4) which cannot be satisfied on mipsel.
Package has a Depends on libopenexr25 (>= 2.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libopenexr25 (>= 2.5.4) which cannot be satisfied on armhf.
Package has a Depends on libopenexr25 (>= 2.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libopenexr25 (>= 2.5.4) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.11.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.11.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.11.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.11.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.11.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.11.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.11.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.11.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.11.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5sql5 (>= 5.11.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5sql5 (>= 5.11.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5sql5 (>= 5.11.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5sql5 (>= 5.11.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5sql5 (>= 5.11.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5sql5 (>= 5.11.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5sql5 (>= 5.11.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5sql5 (>= 5.11.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5sql5 (>= 5.11.0~) which cannot be satisfied on amd64.
Package has a Depends on libkdsoap1 (>= 1.9.1) which cannot be satisfied on s390x.
Package has a Depends on libkdsoap1 (>= 1.9.1) which cannot be satisfied on i386.
Package has a Depends on libkdsoap1 (>= 1.9.1) which cannot be satisfied on mipsel.
Package has a Depends on libkdsoap1 (>= 1.9.1) which cannot be satisfied on armel.
Package has a Depends on libkdsoap1 (>= 1.9.1) which cannot be satisfied on armhf.
Package has a Depends on libkdsoap1 (>= 1.9.1) which cannot be satisfied on mips64el.
Package has a Depends on libkdsoap1 (>= 1.9.1) which cannot be satisfied on ppc64el.
Package has a Depends on libkdsoap1 (>= 1.9.1) which cannot be satisfied on amd64.
Package has a Depends on libkdsoap1 (>= 1.9.1) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on amd64.
Package has a Depends on libtirpc3 (>= 1.0.2) which cannot be satisfied on amd64.
Package has a Depends on libtirpc3 (>= 1.0.2) which cannot be satisfied on arm64.
Package has a Depends on libtirpc3 (>= 1.0.2) which cannot be satisfied on i386.
Package has a Depends on libtirpc3 (>= 1.0.2) which cannot be satisfied on s390x.
Package has a Depends on libtirpc3 (>= 1.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libtirpc3 (>= 1.0.2) which cannot be satisfied on armel.
Package has a Depends on libtirpc3 (>= 1.0.2) which cannot be satisfied on armhf.
Package has a Depends on libtirpc3 (>= 1.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libtirpc3 (>= 1.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5network5 (>= 5.11.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5network5 (>= 5.11.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5network5 (>= 5.11.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5network5 (>= 5.11.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5network5 (>= 5.11.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5network5 (>= 5.11.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5network5 (>= 5.11.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5network5 (>= 5.11.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5network5 (>= 5.11.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5xml5 (>= 5.11.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5xml5 (>= 5.11.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5xml5 (>= 5.11.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5xml5 (>= 5.11.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5xml5 (>= 5.11.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5xml5 (>= 5.11.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5xml5 (>= 5.11.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5xml5 (>= 5.11.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5xml5 (>= 5.11.0~) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on arm64.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on amd64.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on armhf.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on armel.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on mipsel.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on s390x.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on i386.
Package has a Depends on libsmbclient (>= 2:4.12.0+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libsmbclient (>= 2:4.12.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libsmbclient (>= 2:4.12.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libsmbclient (>= 2:4.12.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libsmbclient (>= 2:4.12.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libsmbclient (>= 2:4.12.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libsmbclient (>= 2:4.12.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libsmbclient (>= 2:4.12.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libsmbclient (>= 2:4.12.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on mipsel.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on s390x.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on i386.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on ppc64el.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on armhf.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on mips64el.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on armel.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on arm64.
Package has a Depends on libssh-4 (>= 0.8.4) which cannot be satisfied on amd64.
Package has a Depends on phonon4qt5 which cannot be satisfied on mipsel.
Package has a Depends on phonon4qt5 which cannot be satisfied on s390x.
Package has a Depends on phonon4qt5 which cannot be satisfied on i386.
Package has a Depends on phonon4qt5 which cannot be satisfied on armel.
Package has a Depends on phonon4qt5 which cannot be satisfied on ppc64el.
Package has a Depends on phonon4qt5 which cannot be satisfied on armhf.
Package has a Depends on phonon4qt5 which cannot be satisfied on mips64el.
Package has a Depends on phonon4qt5 which cannot be satisfied on arm64.
Package has a Depends on phonon4qt5 which cannot be satisfied on amd64.
Package has a Depends on libqt5svg5 (>= 5.11.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5svg5 (>= 5.11.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5svg5 (>= 5.11.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5svg5 (>= 5.11.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5svg5 (>= 5.11.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5svg5 (>= 5.11.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5svg5 (>= 5.11.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5svg5 (>= 5.11.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5svg5 (>= 5.11.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5dbus5 (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5dbus5 (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5dbus5 (>= 5.14.1) which cannot be satisfied on i386.
Package has a Depends on libqt5dbus5 (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5dbus5 (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5dbus5 (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5dbus5 (>= 5.14.1) which cannot be satisfied on armel.
Package has a Depends on libqt5dbus5 (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5dbus5 (>= 5.14.1) which cannot be satisfied on amd64.


Last updated: Wed Jun 23 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS