Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package kldap

Current Source Version: 21.04.1-1
Current Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:kldap

Binary Package: libkf5ldap-dev (Version: 21.04.1-1)

BTS entry: https://bugs.debian.org/libkf5ldap-dev

Relationships

Package has a Depends on libsasl2-dev which cannot be satisfied on s390x.
Package has a Depends on libsasl2-dev which cannot be satisfied on amd64.
Package has a Depends on libsasl2-dev which cannot be satisfied on armhf.
Package has a Depends on libsasl2-dev which cannot be satisfied on mipsel.
Package has a Depends on libsasl2-dev which cannot be satisfied on mips64el.
Package has a Depends on libsasl2-dev which cannot be satisfied on armel.
Package has a Depends on libsasl2-dev which cannot be satisfied on ppc64el.
Package has a Depends on libsasl2-dev which cannot be satisfied on i386.
Package has a Depends on libsasl2-dev which cannot be satisfied on arm64.
Package has a Depends on qtbase5-dev which cannot be satisfied on s390x.
Package has a Depends on qtbase5-dev which cannot be satisfied on ppc64el.
Package has a Depends on qtbase5-dev which cannot be satisfied on i386.
Package has a Depends on qtbase5-dev which cannot be satisfied on arm64.
Package has a Depends on qtbase5-dev which cannot be satisfied on amd64.
Package has a Depends on qtbase5-dev which cannot be satisfied on armhf.
Package has a Depends on qtbase5-dev which cannot be satisfied on mipsel.
Package has a Depends on qtbase5-dev which cannot be satisfied on armel.
Package has a Depends on qtbase5-dev which cannot be satisfied on mips64el.

Binary Package: libkf5ldap5abi1 (Version: 21.04.1-1)

BTS entry: https://bugs.debian.org/libkf5ldap5abi1

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libsasl2-2 (>= 2.1.27+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libsasl2-2 (>= 2.1.27+dfsg) which cannot be satisfied on armel.
Package has a Depends on libsasl2-2 (>= 2.1.27+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libsasl2-2 (>= 2.1.27+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libsasl2-2 (>= 2.1.27+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libsasl2-2 (>= 2.1.27+dfsg) which cannot be satisfied on i386.
Package has a Depends on libsasl2-2 (>= 2.1.27+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libsasl2-2 (>= 2.1.27+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libsasl2-2 (>= 2.1.27+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on s390x.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on armhf.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on mipsel.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on armel.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on mips64el.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on ppc64el.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on i386.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on i386.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on armel.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on armhf.

Binary Package: kio-ldap (Version: 21.04.1-1)

BTS entry: https://bugs.debian.org/kio-ldap

Relationships

Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.


Last updated: Sat Jun 19 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS