Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package klettres

Current Source Version: 4:21.04.0-1
Current Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:klettres

Binary Package: klettres (Version: 4:21.04.0-1)

BTS entry: https://bugs.debian.org/klettres

Relationships

Package has a Depends on phonon4qt5 which cannot be satisfied on ppc64el.
Package has a Depends on phonon4qt5 which cannot be satisfied on i386.
Package has a Depends on phonon4qt5 which cannot be satisfied on arm64.
Package has a Depends on phonon4qt5 which cannot be satisfied on amd64.
Package has a Depends on phonon4qt5 which cannot be satisfied on armhf.
Package has a Depends on phonon4qt5 which cannot be satisfied on mipsel.
Package has a Depends on phonon4qt5 which cannot be satisfied on mips64el.
Package has a Depends on phonon4qt5 which cannot be satisfied on armel.
Package has a Depends on phonon4qt5 which cannot be satisfied on s390x.
Package has a Depends on libqt5xml5 (>= 5.12.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5xml5 (>= 5.12.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5xml5 (>= 5.12.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5xml5 (>= 5.12.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5xml5 (>= 5.12.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5xml5 (>= 5.12.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5xml5 (>= 5.12.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5xml5 (>= 5.12.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5xml5 (>= 5.12.0~) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.12.0~) | libqt5gui5-gles (>= 5.12.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5svg5 (>= 5.12.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5svg5 (>= 5.12.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5svg5 (>= 5.12.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5svg5 (>= 5.12.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5svg5 (>= 5.12.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5svg5 (>= 5.12.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5svg5 (>= 5.12.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5svg5 (>= 5.12.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5svg5 (>= 5.12.0~) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on s390x.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on armel.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on amd64.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on mipsel.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on armhf.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on arm64.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on i386.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.12.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.12.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.12.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.12.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.12.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.12.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.12.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.12.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.12.0~) which cannot be satisfied on armel.


Last updated: Sat Jun 19 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS