Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental buster

Problems for source package kopete

Current Source Version: 4:20.04.1-1
Current Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:kopete

Binary Package: kopete (Version: 4:20.04.1-1)

BTS entry: https://bugs.debian.org/kopete

Relationships

Package has a Depends on libsrtp2-1 (>= 2.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libsrtp2-1 (>= 2.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libsrtp2-1 (>= 2.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libsrtp2-1 (>= 2.0.0) which cannot be satisfied on arm64.
Package has a Depends on libsrtp2-1 (>= 2.0.0) which cannot be satisfied on armhf.
Package has a Depends on libsrtp2-1 (>= 2.0.0) which cannot be satisfied on amd64.
Package has a Depends on libsrtp2-1 (>= 2.0.0) which cannot be satisfied on armel.
Package has a Depends on libsrtp2-1 (>= 2.0.0) which cannot be satisfied on i386.
Package has a Depends on libsrtp2-1 (>= 2.0.0) which cannot be satisfied on s390x.
Package has a Depends on phonon4qt5 which cannot be satisfied on ppc64el.
Package has a Depends on phonon4qt5 which cannot be satisfied on mipsel.
Package has a Depends on phonon4qt5 which cannot be satisfied on mips64el.
Package has a Depends on phonon4qt5 which cannot be satisfied on arm64.
Package has a Depends on phonon4qt5 which cannot be satisfied on armhf.
Package has a Depends on phonon4qt5 which cannot be satisfied on amd64.
Package has a Depends on phonon4qt5 which cannot be satisfied on i386.
Package has a Depends on phonon4qt5 which cannot be satisfied on armel.
Package has a Depends on phonon4qt5 which cannot be satisfied on s390x.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on armhf.
Package has a Depends on libidn11 (>= 1.13) which cannot be satisfied on amd64.
Package has a Depends on libidn11 (>= 1.13) which cannot be satisfied on i386.
Package has a Depends on libidn11 (>= 1.13) which cannot be satisfied on armel.
Package has a Depends on libidn11 (>= 1.13) which cannot be satisfied on s390x.
Package has a Depends on libidn11 (>= 1.13) which cannot be satisfied on ppc64el.
Package has a Depends on libidn11 (>= 1.13) which cannot be satisfied on mipsel.
Package has a Depends on libidn11 (>= 1.13) which cannot be satisfied on mips64el.
Package has a Depends on libidn11 (>= 1.13) which cannot be satisfied on arm64.
Package has a Depends on libidn11 (>= 1.13) which cannot be satisfied on armhf.
Package has a Depends on libortp13 (>= 1:1.0.1) which cannot be satisfied on s390x.
Package has a Depends on libortp13 (>= 1:1.0.1) which cannot be satisfied on amd64.
Package has a Depends on libortp13 (>= 1:1.0.1) which cannot be satisfied on i386.
Package has a Depends on libortp13 (>= 1:1.0.1) which cannot be satisfied on armel.
Package has a Depends on libortp13 (>= 1:1.0.1) which cannot be satisfied on armhf.
Package has a Depends on libortp13 (>= 1:1.0.1) which cannot be satisfied on arm64.
Package has a Depends on libortp13 (>= 1:1.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libortp13 (>= 1:1.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libortp13 (>= 1:1.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.12.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.12.2) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.8.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.8.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.8.0) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.8.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmediastreamer-voip10 (>= 1:2.16.1) which cannot be satisfied on armhf.
Package has a Depends on libmediastreamer-voip10 (>= 1:2.16.1) which cannot be satisfied on ppc64el.
Package has a Depends on libmediastreamer-voip10 (>= 1:2.16.1) which cannot be satisfied on mips64el.
Package has a Depends on libmediastreamer-voip10 (>= 1:2.16.1) which cannot be satisfied on mipsel.
Package has a Depends on libmediastreamer-voip10 (>= 1:2.16.1) which cannot be satisfied on arm64.
Package has a Depends on libmediastreamer-voip10 (>= 1:2.16.1) which cannot be satisfied on amd64.
Package has a Depends on libmediastreamer-voip10 (>= 1:2.16.1) which cannot be satisfied on armel.
Package has a Depends on libmediastreamer-voip10 (>= 1:2.16.1) which cannot be satisfied on i386.
Package has a Depends on libmediastreamer-voip10 (>= 1:2.16.1) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libotr5 (>= 4.0.0) which cannot be satisfied on armel.
Package has a Depends on libotr5 (>= 4.0.0) which cannot be satisfied on i386.
Package has a Depends on libotr5 (>= 4.0.0) which cannot be satisfied on amd64.
Package has a Depends on libotr5 (>= 4.0.0) which cannot be satisfied on s390x.
Package has a Depends on libotr5 (>= 4.0.0) which cannot be satisfied on armhf.
Package has a Depends on libotr5 (>= 4.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libotr5 (>= 4.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libotr5 (>= 4.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libotr5 (>= 4.0.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.11.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.11.1) which cannot be satisfied on mipsel.
Package has a Depends on libkf5identitymanagement5-20.04 which cannot be satisfied on armhf.
Package has a Depends on libkf5identitymanagement5-20.04 which cannot be satisfied on mips64el.
Package has a Depends on libkf5identitymanagement5-20.04 which cannot be satisfied on mipsel.
Package has a Depends on libkf5identitymanagement5-20.04 which cannot be satisfied on ppc64el.
Package has a Depends on libkf5identitymanagement5-20.04 which cannot be satisfied on arm64.
Package has a Depends on libkf5identitymanagement5-20.04 which cannot be satisfied on i386.
Package has a Depends on libkf5identitymanagement5-20.04 which cannot be satisfied on armel.
Package has a Depends on libkf5identitymanagement5-20.04 which cannot be satisfied on amd64.
Package has a Depends on libkf5identitymanagement5-20.04 which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5network5 (>= 5.8.0) which cannot be satisfied on i386.
Package has a Depends on libqt5network5 (>= 5.8.0) which cannot be satisfied on armel.
Package has a Depends on libqt5network5 (>= 5.8.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5network5 (>= 5.8.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5network5 (>= 5.8.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5network5 (>= 5.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5network5 (>= 5.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5network5 (>= 5.8.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5network5 (>= 5.8.0) which cannot be satisfied on armhf.
Package has a Depends on libgadu3 (>= 1:1.8.0+r592) which cannot be satisfied on armhf.
Package has a Depends on libgadu3 (>= 1:1.8.0+r592) which cannot be satisfied on mipsel.
Package has a Depends on libgadu3 (>= 1:1.8.0+r592) which cannot be satisfied on mips64el.
Package has a Depends on libgadu3 (>= 1:1.8.0+r592) which cannot be satisfied on ppc64el.
Package has a Depends on libgadu3 (>= 1:1.8.0+r592) which cannot be satisfied on arm64.
Package has a Depends on libgadu3 (>= 1:1.8.0+r592) which cannot be satisfied on armel.
Package has a Depends on libgadu3 (>= 1:1.8.0+r592) which cannot be satisfied on i386.
Package has a Depends on libgadu3 (>= 1:1.8.0+r592) which cannot be satisfied on amd64.
Package has a Depends on libgadu3 (>= 1:1.8.0+r592) which cannot be satisfied on s390x.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on s390x.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on i386.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on amd64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armhf.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on arm64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mips64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mipsel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.10.0) | libqt5gui5-gles (>= 5.10.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on armhf.
Package has a Depends on libmediastreamer-base10 (>= 1:2.16.1) which cannot be satisfied on s390x.
Package has a Depends on libmediastreamer-base10 (>= 1:2.16.1) which cannot be satisfied on amd64.
Package has a Depends on libmediastreamer-base10 (>= 1:2.16.1) which cannot be satisfied on armel.
Package has a Depends on libmediastreamer-base10 (>= 1:2.16.1) which cannot be satisfied on i386.
Package has a Depends on libmediastreamer-base10 (>= 1:2.16.1) which cannot be satisfied on arm64.
Package has a Depends on libmediastreamer-base10 (>= 1:2.16.1) which cannot be satisfied on ppc64el.
Package has a Depends on libmediastreamer-base10 (>= 1:2.16.1) which cannot be satisfied on mips64el.
Package has a Depends on libmediastreamer-base10 (>= 1:2.16.1) which cannot be satisfied on mipsel.
Package has a Depends on libmediastreamer-base10 (>= 1:2.16.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5sql5 (>= 5.6.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5sql5 (>= 5.6.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5sql5 (>= 5.6.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5sql5 (>= 5.6.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5sql5 (>= 5.6.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5sql5 (>= 5.6.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5sql5 (>= 5.6.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5sql5 (>= 5.6.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5sql5 (>= 5.6.0~) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on armhf.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on mipsel.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on arm64.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on amd64.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on armel.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on i386.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on s390x.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on arm64.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on mipsel.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on mips64el.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on ppc64el.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on armhf.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on s390x.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on armel.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on i386.
Package has a Depends on libxslt1.1 (>= 1.1.25) which cannot be satisfied on amd64.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libqca-qt5-2 (>= 2.1.0~) which cannot be satisfied on arm64.
Package has a Depends on libqca-qt5-2 (>= 2.1.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqca-qt5-2 (>= 2.1.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqca-qt5-2 (>= 2.1.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqca-qt5-2 (>= 2.1.0~) which cannot be satisfied on armhf.
Package has a Depends on libqca-qt5-2 (>= 2.1.0~) which cannot be satisfied on s390x.
Package has a Depends on libqca-qt5-2 (>= 2.1.0~) which cannot be satisfied on armel.
Package has a Depends on libqca-qt5-2 (>= 2.1.0~) which cannot be satisfied on i386.
Package has a Depends on libqca-qt5-2 (>= 2.1.0~) which cannot be satisfied on amd64.
Package has a Depends on libv4l-0 (>= 0.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libv4l-0 (>= 0.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libv4l-0 (>= 0.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libv4l-0 (>= 0.5.0) which cannot be satisfied on arm64.
Package has a Depends on libv4l-0 (>= 0.5.0) which cannot be satisfied on armhf.
Package has a Depends on libv4l-0 (>= 0.5.0) which cannot be satisfied on amd64.
Package has a Depends on libv4l-0 (>= 0.5.0) which cannot be satisfied on i386.
Package has a Depends on libv4l-0 (>= 0.5.0) which cannot be satisfied on armel.
Package has a Depends on libv4l-0 (>= 0.5.0) which cannot be satisfied on s390x.
Package has a Recommends on libqt5sql5-sqlite which cannot be satisfied on amd64.
Package has a Recommends on libqt5sql5-sqlite which cannot be satisfied on i386.
Package has a Recommends on libqt5sql5-sqlite which cannot be satisfied on armel.
Package has a Recommends on libqt5sql5-sqlite which cannot be satisfied on s390x.
Package has a Recommends on libqt5sql5-sqlite which cannot be satisfied on ppc64el.
Package has a Recommends on libqt5sql5-sqlite which cannot be satisfied on mipsel.
Package has a Recommends on libqt5sql5-sqlite which cannot be satisfied on mips64el.
Package has a Recommends on libqt5sql5-sqlite which cannot be satisfied on arm64.
Package has a Recommends on libqt5sql5-sqlite which cannot be satisfied on armhf.
Package has a Recommends on libqca-qt5-2-plugins which cannot be satisfied on ppc64el.
Package has a Recommends on libqca-qt5-2-plugins which cannot be satisfied on mipsel.
Package has a Recommends on libqca-qt5-2-plugins which cannot be satisfied on mips64el.
Package has a Recommends on libqca-qt5-2-plugins which cannot be satisfied on arm64.
Package has a Recommends on libqca-qt5-2-plugins which cannot be satisfied on armhf.
Package has a Recommends on libqca-qt5-2-plugins which cannot be satisfied on amd64.
Package has a Recommends on libqca-qt5-2-plugins which cannot be satisfied on armel.
Package has a Recommends on libqca-qt5-2-plugins which cannot be satisfied on i386.
Package has a Recommends on libqca-qt5-2-plugins which cannot be satisfied on s390x.
Package has a Suggests on imagemagick which cannot be satisfied on arm64.
Package has a Suggests on imagemagick which cannot be satisfied on ppc64el.
Package has a Suggests on imagemagick which cannot be satisfied on mips64el.
Package has a Suggests on imagemagick which cannot be satisfied on mipsel.
Package has a Suggests on imagemagick which cannot be satisfied on armhf.
Package has a Suggests on imagemagick which cannot be satisfied on s390x.
Package has a Suggests on imagemagick which cannot be satisfied on amd64.
Package has a Suggests on imagemagick which cannot be satisfied on armel.
Package has a Suggests on imagemagick which cannot be satisfied on i386.

Binary Package: libkopete-dev (Version: 4:20.04.1-1)

BTS entry: https://bugs.debian.org/libkopete-dev

Relationships

Package has a Depends on qtbase5-dev (>= 5.6.0~) which cannot be satisfied on ppc64el.
Package has a Depends on qtbase5-dev (>= 5.6.0~) which cannot be satisfied on mipsel.
Package has a Depends on qtbase5-dev (>= 5.6.0~) which cannot be satisfied on mips64el.
Package has a Depends on qtbase5-dev (>= 5.6.0~) which cannot be satisfied on arm64.
Package has a Depends on qtbase5-dev (>= 5.6.0~) which cannot be satisfied on armhf.
Package has a Depends on qtbase5-dev (>= 5.6.0~) which cannot be satisfied on amd64.
Package has a Depends on qtbase5-dev (>= 5.6.0~) which cannot be satisfied on i386.
Package has a Depends on qtbase5-dev (>= 5.6.0~) which cannot be satisfied on armel.
Package has a Depends on qtbase5-dev (>= 5.6.0~) which cannot be satisfied on s390x.

Binary Package: libkopete1 (Version: 4:20.04.1-1)

BTS entry: https://bugs.debian.org/libkopete1

Relationships

Package has a Depends on libqt5core5a (>= 5.8.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.8.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.8.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.8.0) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.8.0) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.12.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.12.2) which cannot be satisfied on i386.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5dbus5 (>= 5.6.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5network5 (>= 5.6.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5network5 (>= 5.6.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5network5 (>= 5.6.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5network5 (>= 5.6.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5network5 (>= 5.6.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5network5 (>= 5.6.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5network5 (>= 5.6.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5network5 (>= 5.6.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5network5 (>= 5.6.0~) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.12.2) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5xml5 (>= 5.6.0~) which cannot be satisfied on mips64el.


Last updated: Sun Jun 20 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS