Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bookworm bullseye buster stretch jessie

Problems for source package krb5

Current Source Version: 1.20~beta1-1
Current Maintainer: Sam Hartman <hartmans@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:krb5

Binary Package: krb5-kpropd (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/krb5-kpropd

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mipsel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on arm64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on ppc64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armhf.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on s390x.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on amd64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mipsel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mips64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on i386.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on amd64.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on s390x.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on armel.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on armhf.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on ppc64el.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on arm64.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on i386.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on mips64el.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on mipsel.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on mips64el.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on i386.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on mipsel.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on s390x.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on amd64.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on armel.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on ppc64el.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on armhf.
Package has a Suggests on openbsd-inetd | inet-superserver which cannot be satisfied on arm64.

Binary Package: libkrad0 (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/libkrad0

Relationships

Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on mipsel.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on i386.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on arm64.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on armhf.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on armel.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on amd64.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on s390x.

Binary Package: krb5-multidev (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/krb5-multidev

Relationships

Package has a Depends on comerr-dev which cannot be satisfied on armhf.
Package has a Depends on comerr-dev which cannot be satisfied on ppc64el.
Package has a Depends on comerr-dev which cannot be satisfied on arm64.
Package has a Depends on comerr-dev which cannot be satisfied on s390x.
Package has a Depends on comerr-dev which cannot be satisfied on amd64.
Package has a Depends on comerr-dev which cannot be satisfied on armel.
Package has a Depends on comerr-dev which cannot be satisfied on mipsel.
Package has a Depends on comerr-dev which cannot be satisfied on i386.
Package has a Depends on comerr-dev which cannot be satisfied on mips64el.

Binary Package: libgssapi-krb5-2 (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/libgssapi-krb5-2

Relationships

Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mips64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on i386.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mipsel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on s390x.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on amd64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on arm64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on ppc64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armhf.

Binary Package: krb5-kdc (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/krb5-kdc

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mipsel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on amd64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on s390x.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armhf.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on ppc64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on arm64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on i386.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mips64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mipsel.
Package has a Depends on krb5-config which cannot be satisfied on s390x.
Package has a Depends on krb5-config which cannot be satisfied on amd64.
Package has a Depends on krb5-config which cannot be satisfied on armel.
Package has a Depends on krb5-config which cannot be satisfied on armhf.
Package has a Depends on krb5-config which cannot be satisfied on ppc64el.
Package has a Depends on krb5-config which cannot be satisfied on arm64.
Package has a Depends on krb5-config which cannot be satisfied on i386.
Package has a Depends on krb5-config which cannot be satisfied on mips64el.
Package has a Depends on krb5-config which cannot be satisfied on mipsel.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on mips64el.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on i386.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on mipsel.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on armel.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on s390x.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on amd64.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on arm64.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on ppc64el.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on armhf.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on mips64el.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on i386.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on mipsel.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on armel.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on amd64.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on s390x.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on arm64.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on ppc64el.
Package has a Depends on libverto-libev1 | libverto-libevent1 which cannot be satisfied on armhf.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on mipsel.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on i386.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on armhf.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on arm64.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on amd64.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on s390x.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.

Binary Package: krb5-admin-server (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/krb5-admin-server

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mipsel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on arm64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on ppc64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armhf.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on amd64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on s390x.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mipsel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mips64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on i386.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on mipsel.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on mips64el.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on i386.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on arm64.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on ppc64el.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on armhf.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on armel.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on amd64.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on s390x.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on mipsel.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on i386.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on armhf.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on arm64.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on amd64.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on s390x.
Package has a Depends on libverto1 (>= 0.2.4) which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.

Binary Package: libkadm5srv-mit12 (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/libkadm5srv-mit12

Relationships

Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on arm64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armhf.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on ppc64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on amd64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on s390x.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mipsel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on i386.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mips64el.

Binary Package: krb5-user (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/krb5-user

Relationships

Package has a Depends on krb5-config which cannot be satisfied on i386.
Package has a Depends on krb5-config which cannot be satisfied on mips64el.
Package has a Depends on krb5-config which cannot be satisfied on mipsel.
Package has a Depends on krb5-config which cannot be satisfied on s390x.
Package has a Depends on krb5-config which cannot be satisfied on amd64.
Package has a Depends on krb5-config which cannot be satisfied on armel.
Package has a Depends on krb5-config which cannot be satisfied on armhf.
Package has a Depends on krb5-config which cannot be satisfied on ppc64el.
Package has a Depends on krb5-config which cannot be satisfied on arm64.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on mipsel.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on mips64el.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on i386.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on arm64.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on ppc64el.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on armhf.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on armel.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on amd64.
Package has a Depends on libss2 (>= 1.01) which cannot be satisfied on s390x.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on i386.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mips64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mipsel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on amd64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on s390x.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armhf.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on ppc64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on arm64.

Binary Package: krb5-k5tls (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/krb5-k5tls

Relationships

Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on i386.

Binary Package: krb5-otp (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/krb5-otp

Relationships

Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mips64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on i386.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mipsel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on s390x.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on amd64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on arm64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on ppc64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armhf.

Binary Package: krb5-doc (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/krb5-doc

Relationships

Package has a Recommends on libjs-sphinxdoc which cannot be satisfied on i386.
Package has a Recommends on libjs-sphinxdoc which cannot be satisfied on mips64el.
Package has a Recommends on libjs-sphinxdoc which cannot be satisfied on mipsel.
Package has a Recommends on libjs-sphinxdoc which cannot be satisfied on amd64.
Package has a Recommends on libjs-sphinxdoc which cannot be satisfied on s390x.
Package has a Recommends on libjs-sphinxdoc which cannot be satisfied on armel.
Package has a Recommends on libjs-sphinxdoc which cannot be satisfied on armhf.
Package has a Recommends on libjs-sphinxdoc which cannot be satisfied on ppc64el.
Package has a Recommends on libjs-sphinxdoc which cannot be satisfied on arm64.
Package has a Recommends on libjs-jquery which cannot be satisfied on s390x.
Package has a Recommends on libjs-jquery which cannot be satisfied on amd64.
Package has a Recommends on libjs-jquery which cannot be satisfied on armel.
Package has a Recommends on libjs-jquery which cannot be satisfied on armhf.
Package has a Recommends on libjs-jquery which cannot be satisfied on ppc64el.
Package has a Recommends on libjs-jquery which cannot be satisfied on arm64.
Package has a Recommends on libjs-jquery which cannot be satisfied on i386.
Package has a Recommends on libjs-jquery which cannot be satisfied on mips64el.
Package has a Recommends on libjs-jquery which cannot be satisfied on mipsel.
Package has a Recommends on libjs-underscore which cannot be satisfied on mipsel.
Package has a Recommends on libjs-underscore which cannot be satisfied on i386.
Package has a Recommends on libjs-underscore which cannot be satisfied on mips64el.
Package has a Recommends on libjs-underscore which cannot be satisfied on arm64.
Package has a Recommends on libjs-underscore which cannot be satisfied on armhf.
Package has a Recommends on libjs-underscore which cannot be satisfied on ppc64el.
Package has a Recommends on libjs-underscore which cannot be satisfied on armel.
Package has a Recommends on libjs-underscore which cannot be satisfied on amd64.
Package has a Recommends on libjs-underscore which cannot be satisfied on s390x.

Binary Package: krb5-kdc-ldap (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/krb5-kdc-ldap

Relationships

Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mipsel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mips64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on i386.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on arm64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on ppc64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armhf.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on s390x.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armel.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on s390x.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on arm64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armhf.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on i386.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on mipsel.

Binary Package: krb5-pkinit (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/krb5-pkinit

Relationships

Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mipsel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on i386.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mips64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armhf.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on ppc64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on arm64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on amd64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on s390x.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armel.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on mipsel.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on mips64el.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on i386.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on arm64.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on armhf.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on armel.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on amd64.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on s390x.
Package has a Suggests on opensc which cannot be satisfied on armhf.
Package has a Suggests on opensc which cannot be satisfied on ppc64el.
Package has a Suggests on opensc which cannot be satisfied on arm64.
Package has a Suggests on opensc which cannot be satisfied on s390x.
Package has a Suggests on opensc which cannot be satisfied on amd64.
Package has a Suggests on opensc which cannot be satisfied on armel.
Package has a Suggests on opensc which cannot be satisfied on mipsel.
Package has a Suggests on opensc which cannot be satisfied on i386.
Package has a Suggests on opensc which cannot be satisfied on mips64el.

Binary Package: libkrad-dev (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/libkrad-dev

Relationships

Package has a Depends on libverto-dev (>= 0.2.4) which cannot be satisfied on i386.
Package has a Depends on libverto-dev (>= 0.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libverto-dev (>= 0.2.4) which cannot be satisfied on mipsel.
Package has a Depends on libverto-dev (>= 0.2.4) which cannot be satisfied on s390x.
Package has a Depends on libverto-dev (>= 0.2.4) which cannot be satisfied on amd64.
Package has a Depends on libverto-dev (>= 0.2.4) which cannot be satisfied on armel.
Package has a Depends on libverto-dev (>= 0.2.4) which cannot be satisfied on armhf.
Package has a Depends on libverto-dev (>= 0.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libverto-dev (>= 0.2.4) which cannot be satisfied on arm64.
Package has a Depends on comerr-dev which cannot be satisfied on s390x.
Package has a Depends on comerr-dev which cannot be satisfied on amd64.
Package has a Depends on comerr-dev which cannot be satisfied on armel.
Package has a Depends on comerr-dev which cannot be satisfied on armhf.
Package has a Depends on comerr-dev which cannot be satisfied on ppc64el.
Package has a Depends on comerr-dev which cannot be satisfied on arm64.
Package has a Depends on comerr-dev which cannot be satisfied on i386.
Package has a Depends on comerr-dev which cannot be satisfied on mips64el.
Package has a Depends on comerr-dev which cannot be satisfied on mipsel.

Binary Package: libkadm5clnt-mit12 (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/libkadm5clnt-mit12

Relationships

Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on amd64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on s390x.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on ppc64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armhf.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on arm64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mips64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on i386.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mipsel.

Binary Package: libkrb5-3 (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/libkrb5-3

Relationships

Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on arm64.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on ppc64el.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on armhf.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on armel.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on s390x.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on amd64.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on mipsel.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on mips64el.
Package has a Depends on libkeyutils1 (>= 1.5.9) which cannot be satisfied on i386.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mips64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on i386.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mipsel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on s390x.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on amd64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on arm64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on ppc64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armhf.

Binary Package: libkdb5-10 (Version: 1.20~beta1-1)

BTS entry: https://bugs.debian.org/libkdb5-10

Relationships

Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on i386.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mips64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mipsel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on s390x.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on amd64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on arm64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armhf.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on ppc64el.


Last updated: Wed May 18 15:25:01 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS