Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package kstars

Current Source Version: 5:3.7.0-2
Current Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:kstars

Binary Package: kstars-data (Version: 5:3.7.0-2)

BTS entry: https://bugs.debian.org/kstars-data

Relationships

Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on armhf.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on arm64.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on amd64.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on armel.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on i386.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on arm64.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on armhf.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on i386.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on amd64.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on armel.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on i386.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on armel.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on amd64.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on arm64.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on armhf.

Binary Package: kstars (Version: 5:3.7.0-2)

BTS entry: https://bugs.debian.org/kstars

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on libkf5newstuff5 (>= 5.68.0~) which cannot be satisfied on mips64el.
Package has a Depends on libkf5newstuff5 (>= 5.68.0~) which cannot be satisfied on armhf.
Package has a Depends on libkf5newstuff5 (>= 5.68.0~) which cannot be satisfied on arm64.
Package has a Depends on libkf5newstuff5 (>= 5.68.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libkf5newstuff5 (>= 5.68.0~) which cannot be satisfied on armel.
Package has a Depends on libkf5newstuff5 (>= 5.68.0~) which cannot be satisfied on amd64.
Package has a Depends on libkf5newstuff5 (>= 5.68.0~) which cannot be satisfied on i386.
Package has a Depends on libkf5newstuff5 (>= 5.68.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5qml5 (>= 5.12.7~) which cannot be satisfied on arm64.
Package has a Depends on libqt5qml5 (>= 5.12.7~) which cannot be satisfied on armhf.
Package has a Depends on libqt5qml5 (>= 5.12.7~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5qml5 (>= 5.12.7~) which cannot be satisfied on s390x.
Package has a Depends on libqt5qml5 (>= 5.12.7~) which cannot be satisfied on i386.
Package has a Depends on libqt5qml5 (>= 5.12.7~) which cannot be satisfied on amd64.
Package has a Depends on libqt5qml5 (>= 5.12.7~) which cannot be satisfied on armel.
Package has a Depends on libqt5qml5 (>= 5.12.7~) which cannot be satisfied on ppc64el.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on amd64.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on ppc64el.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on armel.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on s390x.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on i386.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on armhf.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on mips64el.
Package has a Depends on libxisf0 (>= 0.2.8) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on arm64.
Package has a Depends on libqt5datavisualization5 (>= 5.12.7~) which cannot be satisfied on i386.
Package has a Depends on libqt5datavisualization5 (>= 5.12.7~) which cannot be satisfied on amd64.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on armel.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5keychain1 (>= 0.7.0) which cannot be satisfied on i386.
Package has a Depends on libkf5configgui5 (>= 5.68.0~) which cannot be satisfied on mips64el.
Package has a Depends on libkf5configgui5 (>= 5.68.0~) which cannot be satisfied on armhf.
Package has a Depends on libkf5configgui5 (>= 5.68.0~) which cannot be satisfied on arm64.
Package has a Depends on libkf5configgui5 (>= 5.68.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libkf5configgui5 (>= 5.68.0~) which cannot be satisfied on armel.
Package has a Depends on libkf5configgui5 (>= 5.68.0~) which cannot be satisfied on amd64.
Package has a Depends on libkf5configgui5 (>= 5.68.0~) which cannot be satisfied on i386.
Package has a Depends on libkf5configgui5 (>= 5.68.0~) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on arm64.
Package has a Depends on libcfitsio10t64 (>= 4.2.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libcfitsio10t64 (>= 4.2.0~) which cannot be satisfied on armel.
Package has a Depends on libcfitsio10t64 (>= 4.2.0~) which cannot be satisfied on amd64.
Package has a Depends on libcfitsio10t64 (>= 4.2.0~) which cannot be satisfied on i386.
Package has a Depends on libcfitsio10t64 (>= 4.2.0~) which cannot be satisfied on s390x.
Package has a Depends on libcfitsio10t64 (>= 4.2.0~) which cannot be satisfied on mips64el.
Package has a Depends on libcfitsio10t64 (>= 4.2.0~) which cannot be satisfied on armhf.
Package has a Depends on libcfitsio10t64 (>= 4.2.0~) which cannot be satisfied on arm64.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on mips64el.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on armhf.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on arm64.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on armel.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on amd64.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on i386.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5svg5 (>= 5.12.7~) which cannot be satisfied on i386.
Package has a Depends on libqt5svg5 (>= 5.12.7~) which cannot be satisfied on s390x.
Package has a Depends on libqt5svg5 (>= 5.12.7~) which cannot be satisfied on armel.
Package has a Depends on libqt5svg5 (>= 5.12.7~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5svg5 (>= 5.12.7~) which cannot be satisfied on amd64.
Package has a Depends on libqt5svg5 (>= 5.12.7~) which cannot be satisfied on arm64.
Package has a Depends on libqt5svg5 (>= 5.12.7~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5svg5 (>= 5.12.7~) which cannot be satisfied on armhf.
Package has a Depends on libkf5crash5 (>= 5.68.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libkf5crash5 (>= 5.68.0~) which cannot be satisfied on armel.
Package has a Depends on libkf5crash5 (>= 5.68.0~) which cannot be satisfied on amd64.
Package has a Depends on libkf5crash5 (>= 5.68.0~) which cannot be satisfied on i386.
Package has a Depends on libkf5crash5 (>= 5.68.0~) which cannot be satisfied on s390x.
Package has a Depends on libkf5crash5 (>= 5.68.0~) which cannot be satisfied on mips64el.
Package has a Depends on libkf5crash5 (>= 5.68.0~) which cannot be satisfied on armhf.
Package has a Depends on libkf5crash5 (>= 5.68.0~) which cannot be satisfied on arm64.
Package has a Depends on libkf5notifyconfig5 (>= 5.68.0~) which cannot be satisfied on armhf.
Package has a Depends on libkf5notifyconfig5 (>= 5.68.0~) which cannot be satisfied on mips64el.
Package has a Depends on libkf5notifyconfig5 (>= 5.68.0~) which cannot be satisfied on arm64.
Package has a Depends on libkf5notifyconfig5 (>= 5.68.0~) which cannot be satisfied on amd64.
Package has a Depends on libkf5notifyconfig5 (>= 5.68.0~) which cannot be satisfied on armel.
Package has a Depends on libkf5notifyconfig5 (>= 5.68.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libkf5notifyconfig5 (>= 5.68.0~) which cannot be satisfied on s390x.
Package has a Depends on libkf5notifyconfig5 (>= 5.68.0~) which cannot be satisfied on i386.
Package has a Depends on libkf5configcore5 (>= 5.68.0~) which cannot be satisfied on amd64.
Package has a Depends on libkf5configcore5 (>= 5.68.0~) which cannot be satisfied on armel.
Package has a Depends on libkf5configcore5 (>= 5.68.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libkf5configcore5 (>= 5.68.0~) which cannot be satisfied on s390x.
Package has a Depends on libkf5configcore5 (>= 5.68.0~) which cannot be satisfied on i386.
Package has a Depends on libkf5configcore5 (>= 5.68.0~) which cannot be satisfied on armhf.
Package has a Depends on libkf5configcore5 (>= 5.68.0~) which cannot be satisfied on mips64el.
Package has a Depends on libkf5configcore5 (>= 5.68.0~) which cannot be satisfied on arm64.
Package has a Depends on libkf5widgetsaddons5 (>= 5.68.0~) which cannot be satisfied on armel.
Package has a Depends on libkf5widgetsaddons5 (>= 5.68.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libkf5widgetsaddons5 (>= 5.68.0~) which cannot be satisfied on amd64.
Package has a Depends on libkf5widgetsaddons5 (>= 5.68.0~) which cannot be satisfied on i386.
Package has a Depends on libkf5widgetsaddons5 (>= 5.68.0~) which cannot be satisfied on s390x.
Package has a Depends on libkf5widgetsaddons5 (>= 5.68.0~) which cannot be satisfied on mips64el.
Package has a Depends on libkf5widgetsaddons5 (>= 5.68.0~) which cannot be satisfied on armhf.
Package has a Depends on libkf5widgetsaddons5 (>= 5.68.0~) which cannot be satisfied on arm64.
Package has a Depends on libkf5configwidgets5 (>= 5.23.0) which cannot be satisfied on arm64.
Package has a Depends on libkf5configwidgets5 (>= 5.23.0) which cannot be satisfied on armhf.
Package has a Depends on libkf5configwidgets5 (>= 5.23.0) which cannot be satisfied on mips64el.
Package has a Depends on libkf5configwidgets5 (>= 5.23.0) which cannot be satisfied on s390x.
Package has a Depends on libkf5configwidgets5 (>= 5.23.0) which cannot be satisfied on i386.
Package has a Depends on libkf5configwidgets5 (>= 5.23.0) which cannot be satisfied on amd64.
Package has a Depends on libkf5configwidgets5 (>= 5.23.0) which cannot be satisfied on armel.
Package has a Depends on libkf5configwidgets5 (>= 5.23.0) which cannot be satisfied on ppc64el.
Package has a Depends on libraw23t64 (>= 0.21.1) which cannot be satisfied on arm64.
Package has a Depends on libraw23t64 (>= 0.21.1) which cannot be satisfied on armhf.
Package has a Depends on libraw23t64 (>= 0.21.1) which cannot be satisfied on mips64el.
Package has a Depends on libraw23t64 (>= 0.21.1) which cannot be satisfied on s390x.
Package has a Depends on libraw23t64 (>= 0.21.1) which cannot be satisfied on i386.
Package has a Depends on libraw23t64 (>= 0.21.1) which cannot be satisfied on amd64.
Package has a Depends on libraw23t64 (>= 0.21.1) which cannot be satisfied on ppc64el.
Package has a Depends on libraw23t64 (>= 0.21.1) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on s390x.
Package has a Depends on libkf5coreaddons5 (>= 4.100.0) which cannot be satisfied on i386.
Package has a Depends on libkf5coreaddons5 (>= 4.100.0) which cannot be satisfied on s390x.
Package has a Depends on libkf5coreaddons5 (>= 4.100.0) which cannot be satisfied on armel.
Package has a Depends on libkf5coreaddons5 (>= 4.100.0) which cannot be satisfied on ppc64el.
Package has a Depends on libkf5coreaddons5 (>= 4.100.0) which cannot be satisfied on amd64.
Package has a Depends on libkf5coreaddons5 (>= 4.100.0) which cannot be satisfied on arm64.
Package has a Depends on libkf5coreaddons5 (>= 4.100.0) which cannot be satisfied on mips64el.
Package has a Depends on libkf5coreaddons5 (>= 4.100.0) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libqt5websockets5 (>= 5.12.7~) which cannot be satisfied on s390x.
Package has a Depends on libqt5websockets5 (>= 5.12.7~) which cannot be satisfied on i386.
Package has a Depends on libqt5websockets5 (>= 5.12.7~) which cannot be satisfied on amd64.
Package has a Depends on libqt5websockets5 (>= 5.12.7~) which cannot be satisfied on armel.
Package has a Depends on libqt5websockets5 (>= 5.12.7~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5websockets5 (>= 5.12.7~) which cannot be satisfied on arm64.
Package has a Depends on libqt5websockets5 (>= 5.12.7~) which cannot be satisfied on armhf.
Package has a Depends on libqt5websockets5 (>= 5.12.7~) which cannot be satisfied on mips64el.
Package has a Depends on libkf5xmlgui5 (>= 5.68.0~) which cannot be satisfied on arm64.
Package has a Depends on libkf5xmlgui5 (>= 5.68.0~) which cannot be satisfied on armhf.
Package has a Depends on libkf5xmlgui5 (>= 5.68.0~) which cannot be satisfied on mips64el.
Package has a Depends on libkf5xmlgui5 (>= 5.68.0~) which cannot be satisfied on s390x.
Package has a Depends on libkf5xmlgui5 (>= 5.68.0~) which cannot be satisfied on i386.
Package has a Depends on libkf5xmlgui5 (>= 5.68.0~) which cannot be satisfied on amd64.
Package has a Depends on libkf5xmlgui5 (>= 5.68.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libkf5xmlgui5 (>= 5.68.0~) which cannot be satisfied on armel.
Package has a Depends on libkf5plotting5 (>= 5.68.0~) which cannot be satisfied on armhf.
Package has a Depends on libkf5plotting5 (>= 5.68.0~) which cannot be satisfied on mips64el.
Package has a Depends on libkf5plotting5 (>= 5.68.0~) which cannot be satisfied on arm64.
Package has a Depends on libkf5plotting5 (>= 5.68.0~) which cannot be satisfied on amd64.
Package has a Depends on libkf5plotting5 (>= 5.68.0~) which cannot be satisfied on armel.
Package has a Depends on libkf5plotting5 (>= 5.68.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libkf5plotting5 (>= 5.68.0~) which cannot be satisfied on s390x.
Package has a Depends on libkf5plotting5 (>= 5.68.0~) which cannot be satisfied on i386.
Package has a Depends on libkf5i18n5 (>= 5.68.0~) which cannot be satisfied on s390x.
Package has a Depends on libkf5i18n5 (>= 5.68.0~) which cannot be satisfied on i386.
Package has a Depends on libkf5i18n5 (>= 5.68.0~) which cannot be satisfied on amd64.
Package has a Depends on libkf5i18n5 (>= 5.68.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libkf5i18n5 (>= 5.68.0~) which cannot be satisfied on armel.
Package has a Depends on libkf5i18n5 (>= 5.68.0~) which cannot be satisfied on arm64.
Package has a Depends on libkf5i18n5 (>= 5.68.0~) which cannot be satisfied on armhf.
Package has a Depends on libkf5i18n5 (>= 5.68.0~) which cannot be satisfied on mips64el.
Package has a Depends on libstellarsolver2 (>= 2.5) which cannot be satisfied on i386.
Package has a Depends on libstellarsolver2 (>= 2.5) which cannot be satisfied on s390x.
Package has a Depends on libstellarsolver2 (>= 2.5) which cannot be satisfied on armel.
Package has a Depends on libstellarsolver2 (>= 2.5) which cannot be satisfied on ppc64el.
Package has a Depends on libstellarsolver2 (>= 2.5) which cannot be satisfied on amd64.
Package has a Depends on libstellarsolver2 (>= 2.5) which cannot be satisfied on arm64.
Package has a Depends on libstellarsolver2 (>= 2.5) which cannot be satisfied on mips64el.
Package has a Depends on libstellarsolver2 (>= 2.5) which cannot be satisfied on armhf.
Package has a Depends on libkf5notifications5 (>= 5.68.0~) which cannot be satisfied on s390x.
Package has a Depends on libkf5notifications5 (>= 5.68.0~) which cannot be satisfied on i386.
Package has a Depends on libkf5notifications5 (>= 5.68.0~) which cannot be satisfied on amd64.
Package has a Depends on libkf5notifications5 (>= 5.68.0~) which cannot be satisfied on armel.
Package has a Depends on libkf5notifications5 (>= 5.68.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libkf5notifications5 (>= 5.68.0~) which cannot be satisfied on arm64.
Package has a Depends on libkf5notifications5 (>= 5.68.0~) which cannot be satisfied on armhf.
Package has a Depends on libkf5notifications5 (>= 5.68.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on i386.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on armel.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on arm64.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on armhf.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on armhf.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on arm64.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on armel.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.12.7~) | libqt5quick5-gles (>= 5.12.7~) which cannot be satisfied on i386.
Package has a Depends on libwcs8 (>= 8.1) which cannot be satisfied on arm64.
Package has a Depends on libwcs8 (>= 8.1) which cannot be satisfied on mips64el.
Package has a Depends on libwcs8 (>= 8.1) which cannot be satisfied on armhf.
Package has a Depends on libwcs8 (>= 8.1) which cannot be satisfied on i386.
Package has a Depends on libwcs8 (>= 8.1) which cannot be satisfied on s390x.
Package has a Depends on libwcs8 (>= 8.1) which cannot be satisfied on armel.
Package has a Depends on libwcs8 (>= 8.1) which cannot be satisfied on ppc64el.
Package has a Depends on libwcs8 (>= 8.1) which cannot be satisfied on amd64.
Package has a Recommends on astrometry.net which cannot be satisfied on i386.
Package has a Recommends on astrometry.net which cannot be satisfied on s390x.
Package has a Recommends on astrometry.net which cannot be satisfied on ppc64el.
Package has a Recommends on astrometry.net which cannot be satisfied on armel.
Package has a Recommends on astrometry.net which cannot be satisfied on amd64.
Package has a Recommends on astrometry.net which cannot be satisfied on arm64.
Package has a Recommends on astrometry.net which cannot be satisfied on mips64el.
Package has a Recommends on astrometry.net which cannot be satisfied on armhf.
Package has a Recommends on xplanet which cannot be satisfied on i386.
Package has a Recommends on xplanet which cannot be satisfied on s390x.
Package has a Recommends on xplanet which cannot be satisfied on armel.
Package has a Recommends on xplanet which cannot be satisfied on ppc64el.
Package has a Recommends on xplanet which cannot be satisfied on amd64.
Package has a Recommends on xplanet which cannot be satisfied on arm64.
Package has a Recommends on xplanet which cannot be satisfied on mips64el.
Package has a Recommends on xplanet which cannot be satisfied on armhf.
Package has a Suggests on konqueror which cannot be satisfied on ppc64el.
Package has a Suggests on konqueror which cannot be satisfied on armel.
Package has a Suggests on konqueror which cannot be satisfied on amd64.
Package has a Suggests on konqueror which cannot be satisfied on i386.
Package has a Suggests on konqueror which cannot be satisfied on s390x.
Package has a Suggests on konqueror which cannot be satisfied on mips64el.
Package has a Suggests on konqueror which cannot be satisfied on armhf.
Package has a Suggests on konqueror which cannot be satisfied on arm64.
Package has a Suggests on khelpcenter which cannot be satisfied on arm64.
Package has a Suggests on khelpcenter which cannot be satisfied on armhf.
Package has a Suggests on khelpcenter which cannot be satisfied on mips64el.
Package has a Suggests on khelpcenter which cannot be satisfied on s390x.
Package has a Suggests on khelpcenter which cannot be satisfied on i386.
Package has a Suggests on khelpcenter which cannot be satisfied on amd64.
Package has a Suggests on khelpcenter which cannot be satisfied on armel.
Package has a Suggests on khelpcenter which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on amd64. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armel. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on ppc64el. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on s390x. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on i386. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armhf. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mips64el. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on arm64. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.


Last updated: Tue Jul 16 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS