Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package ksysguard

Current Source Version: 4:5.21.5-1
Current Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ksysguard

Binary Package: ksysguard (Version: 4:5.21.5-1)

BTS entry: https://bugs.debian.org/ksysguard

Relationships

Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on armhf.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on amd64.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on arm64.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on i386.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on s390x.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on i386.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on mips64el.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on ppc64el.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on s390x.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on armhf.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on amd64.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on arm64.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on mipsel.
Package has a Depends on libnl-route-3-200 (>= 3.2.7) which cannot be satisfied on mipsel.
Package has a Depends on libnl-route-3-200 (>= 3.2.7) which cannot be satisfied on armhf.
Package has a Depends on libnl-route-3-200 (>= 3.2.7) which cannot be satisfied on arm64.
Package has a Depends on libnl-route-3-200 (>= 3.2.7) which cannot be satisfied on amd64.
Package has a Depends on libnl-route-3-200 (>= 3.2.7) which cannot be satisfied on ppc64el.
Package has a Depends on libnl-route-3-200 (>= 3.2.7) which cannot be satisfied on s390x.
Package has a Depends on libnl-route-3-200 (>= 3.2.7) which cannot be satisfied on i386.
Package has a Depends on libnl-route-3-200 (>= 3.2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: ksysguardd (Version: 4:5.21.5-1)

BTS entry: https://bugs.debian.org/ksysguardd

Relationships

Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on armhf.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on amd64.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on arm64.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on i386.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.


Last updated: Tue Jun 15 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS