Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid trixie

Problems for source package kuserfeedback

Current Source Version: 1.3.0-4
Current Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:kuserfeedback

Binary Package: libkuserfeedbackwidgets1 (Version: 1.3.0-4)

BTS entry: https://bugs.debian.org/libkuserfeedbackwidgets1

Relationships

Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on amd64. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on arm64. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on i386. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armhf. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armel. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on ppc64el. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on s390x. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mips64el. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.

Binary Package: qml-module-org-kde-userfeedback (Version: 1.3.0-4)

BTS entry: https://bugs.debian.org/qml-module-org-kde-userfeedback

Relationships

Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libqt5qml5 (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5qml5 (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5qml5 (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5qml5 (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5qml5 (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5qml5 (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5qml5 (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5qml5 (>= 5.0.2) which cannot be satisfied on i386.

Binary Package: libkuserfeedbackcore1 (Version: 1.3.0-4)

BTS entry: https://bugs.debian.org/libkuserfeedbackcore1

Relationships

Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libqt5gui5-gles (>= 5.8.0~) which cannot be satisfied on ppc64el. At least one of libqt5gui5t64 (>= 5.8.0~) | libqt5gui5-gles (>= 5.8.0~) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.8.0~) which cannot be satisfied on armhf. At least one of libqt5gui5t64 (>= 5.8.0~) | libqt5gui5-gles (>= 5.8.0~) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.8.0~) which cannot be satisfied on armel. At least one of libqt5gui5t64 (>= 5.8.0~) | libqt5gui5-gles (>= 5.8.0~) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.8.0~) which cannot be satisfied on i386. At least one of libqt5gui5t64 (>= 5.8.0~) | libqt5gui5-gles (>= 5.8.0~) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.8.0~) which cannot be satisfied on amd64. At least one of libqt5gui5t64 (>= 5.8.0~) | libqt5gui5-gles (>= 5.8.0~) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.8.0~) which cannot be satisfied on arm64. At least one of libqt5gui5t64 (>= 5.8.0~) | libqt5gui5-gles (>= 5.8.0~) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.8.0~) which cannot be satisfied on s390x. At least one of libqt5gui5t64 (>= 5.8.0~) | libqt5gui5-gles (>= 5.8.0~) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.8.0~) which cannot be satisfied on mips64el. At least one of libqt5gui5t64 (>= 5.8.0~) | libqt5gui5-gles (>= 5.8.0~) can be satisfied however.


Last updated: Thu May 30 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS