Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package lib2geom

Current Source Version: 1.3-2
Current Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:lib2geom

BuildDepends

Package declares a build time dependency on cmake which cannot be satisfied on amd64. Package lib2geom does not exist on amd64.
Package declares a build time dependency on cmake which cannot be satisfied on armhf. Package lib2geom does not exist on armhf.
Package declares a build time dependency on cmake which cannot be satisfied on armel. Package lib2geom does not exist on armel.
Package declares a build time dependency on cmake which cannot be satisfied on ppc64el. Package lib2geom does not exist on ppc64el.
Package declares a build time dependency on cmake which cannot be satisfied on i386. Package lib2geom does not exist on i386.
Package declares a build time dependency on cmake which cannot be satisfied on s390x. Package lib2geom does not exist on s390x.
Package declares a build time dependency on cmake which cannot be satisfied on arm64. Package lib2geom does not exist on arm64.
Package declares a build time dependency on cmake which cannot be satisfied on mips64el. Package lib2geom does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el. Package lib2geom does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel. Package lib2geom does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64. Package lib2geom does not exist on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf. Package lib2geom does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el. Package lib2geom does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64. Package lib2geom does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x. Package lib2geom does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386. Package lib2geom does not exist on i386.
Package declares a build time dependency on ninja-build which cannot be satisfied on armhf. Package lib2geom does not exist on armhf.
Package declares a build time dependency on ninja-build which cannot be satisfied on amd64. Package lib2geom does not exist on amd64.
Package declares a build time dependency on ninja-build which cannot be satisfied on armel. Package lib2geom does not exist on armel.
Package declares a build time dependency on ninja-build which cannot be satisfied on ppc64el. Package lib2geom does not exist on ppc64el.
Package declares a build time dependency on ninja-build which cannot be satisfied on i386. Package lib2geom does not exist on i386.
Package declares a build time dependency on ninja-build which cannot be satisfied on arm64. Package lib2geom does not exist on arm64.
Package declares a build time dependency on ninja-build which cannot be satisfied on s390x. Package lib2geom does not exist on s390x.
Package declares a build time dependency on ninja-build which cannot be satisfied on mips64el. Package lib2geom does not exist on mips64el.

Binary Package: lib2geom1.3.0 (Version: 1.3-2)

BTS entry: https://bugs.debian.org/lib2geom1.3.0

Relationships

Package has a Depends on libdouble-conversion3 (>= 2.0.0) which cannot be satisfied on armhf.
Package has a Depends on libdouble-conversion3 (>= 2.0.0) which cannot be satisfied on amd64.
Package has a Depends on libdouble-conversion3 (>= 2.0.0) which cannot be satisfied on armel.
Package has a Depends on libdouble-conversion3 (>= 2.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libdouble-conversion3 (>= 2.0.0) which cannot be satisfied on s390x.
Package has a Depends on libdouble-conversion3 (>= 2.0.0) which cannot be satisfied on arm64.
Package has a Depends on libdouble-conversion3 (>= 2.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on arm64.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on s390x.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on mips64el.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on amd64.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on armhf.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on armel.


Last updated: Wed Feb 28 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS