Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libchipcard

Current Source Version: 5.99.1beta-1
Current Maintainer: Micha Lenk <micha@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libchipcard

Binary Package: libchipcard8 (Version: 5.99.1beta-1)

BTS entry: https://bugs.debian.org/libchipcard8

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on amd64.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on s390x.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on armel.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on i386.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on arm64.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on armhf.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libpcsclite1 (>= 1.3.0) which cannot be satisfied on arm64.
Package has a Depends on libpcsclite1 (>= 1.3.0) which cannot be satisfied on armhf.
Package has a Depends on libpcsclite1 (>= 1.3.0) which cannot be satisfied on mipsel.
Package has a Depends on libpcsclite1 (>= 1.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libpcsclite1 (>= 1.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpcsclite1 (>= 1.3.0) which cannot be satisfied on amd64.
Package has a Depends on libpcsclite1 (>= 1.3.0) which cannot be satisfied on armel.
Package has a Depends on libpcsclite1 (>= 1.3.0) which cannot be satisfied on i386.
Package has a Depends on libpcsclite1 (>= 1.3.0) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libchipcard-tools (Version: 5.99.1beta-1)

BTS entry: https://bugs.debian.org/libchipcard-tools

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on amd64.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on armel.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on i386.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on s390x.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on armhf.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on arm64.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgwenhywfar79 (>= 5.0.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mipsel.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on mipsel.


Last updated: Sun Feb 5 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS