Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libconfig-model-tkui-perl

Current Source Version: 1.374-1
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libconfig-model-tkui-perl

BuildDepends

Package declares a build time dependency on libmodule-build-perl which cannot be satisfied on i386.
Package declares a build time dependency on libmodule-build-perl which cannot be satisfied on amd64.
Package declares a build time dependency on libmodule-build-perl which cannot be satisfied on armhf.
Package declares a build time dependency on libmodule-build-perl which cannot be satisfied on arm64.
Package declares a build time dependency on libmodule-build-perl which cannot be satisfied on ppc64el.
Package declares a build time dependency on libmodule-build-perl which cannot be satisfied on mipsel.
Package declares a build time dependency on libmodule-build-perl which cannot be satisfied on mips64el.
Package declares a build time dependency on libmodule-build-perl which cannot be satisfied on s390x.
Package declares a build time dependency on libmodule-build-perl which cannot be satisfied on armel.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on i386.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on amd64.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on arm64.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on armhf.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on ppc64el.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on mips64el.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on mipsel.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on s390x.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on armel.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on mipsel.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on mips64el.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on ppc64el.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on armel.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on s390x.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on i386.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on arm64.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on amd64.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386.

Binary Package: libconfig-model-tkui-perl (Version: 1.374-1)

BTS entry: https://bugs.debian.org/libconfig-model-tkui-perl

Relationships

Package has a Depends on libpath-tiny-perl which cannot be satisfied on i386.
Package has a Depends on libpath-tiny-perl which cannot be satisfied on armhf.
Package has a Depends on libpath-tiny-perl which cannot be satisfied on amd64.
Package has a Depends on libpath-tiny-perl which cannot be satisfied on arm64.
Package has a Depends on libpath-tiny-perl which cannot be satisfied on mipsel.
Package has a Depends on libpath-tiny-perl which cannot be satisfied on mips64el.
Package has a Depends on libpath-tiny-perl which cannot be satisfied on ppc64el.
Package has a Depends on libpath-tiny-perl which cannot be satisfied on s390x.
Package has a Depends on libpath-tiny-perl which cannot be satisfied on armel.
Package has a Depends on libtry-tiny-perl which cannot be satisfied on s390x.
Package has a Depends on libtry-tiny-perl which cannot be satisfied on armel.
Package has a Depends on libtry-tiny-perl which cannot be satisfied on ppc64el.
Package has a Depends on libtry-tiny-perl which cannot be satisfied on mips64el.
Package has a Depends on libtry-tiny-perl which cannot be satisfied on mipsel.
Package has a Depends on libtry-tiny-perl which cannot be satisfied on armhf.
Package has a Depends on libtry-tiny-perl which cannot be satisfied on amd64.
Package has a Depends on libtry-tiny-perl which cannot be satisfied on arm64.
Package has a Depends on libtry-tiny-perl which cannot be satisfied on i386.
Package has a Depends on liblog-log4perl-perl which cannot be satisfied on i386.
Package has a Depends on liblog-log4perl-perl which cannot be satisfied on amd64.
Package has a Depends on liblog-log4perl-perl which cannot be satisfied on arm64.
Package has a Depends on liblog-log4perl-perl which cannot be satisfied on armhf.
Package has a Depends on liblog-log4perl-perl which cannot be satisfied on ppc64el.
Package has a Depends on liblog-log4perl-perl which cannot be satisfied on mipsel.
Package has a Depends on liblog-log4perl-perl which cannot be satisfied on mips64el.
Package has a Depends on liblog-log4perl-perl which cannot be satisfied on armel.
Package has a Depends on liblog-log4perl-perl which cannot be satisfied on s390x.
Package has a Depends on liblist-moreutils-perl which cannot be satisfied on ppc64el.
Package has a Depends on liblist-moreutils-perl which cannot be satisfied on mips64el.
Package has a Depends on liblist-moreutils-perl which cannot be satisfied on mipsel.
Package has a Depends on liblist-moreutils-perl which cannot be satisfied on armel.
Package has a Depends on liblist-moreutils-perl which cannot be satisfied on s390x.
Package has a Depends on liblist-moreutils-perl which cannot be satisfied on i386.
Package has a Depends on liblist-moreutils-perl which cannot be satisfied on amd64.
Package has a Depends on liblist-moreutils-perl which cannot be satisfied on arm64.
Package has a Depends on liblist-moreutils-perl which cannot be satisfied on armhf.
Package has a Depends on libtk-dirselect-perl which cannot be satisfied on i386.
Package has a Depends on libtk-dirselect-perl which cannot be satisfied on amd64.
Package has a Depends on libtk-dirselect-perl which cannot be satisfied on armhf.
Package has a Depends on libtk-dirselect-perl which cannot be satisfied on arm64.
Package has a Depends on libtk-dirselect-perl which cannot be satisfied on mipsel.
Package has a Depends on libtk-dirselect-perl which cannot be satisfied on mips64el.
Package has a Depends on libtk-dirselect-perl which cannot be satisfied on ppc64el.
Package has a Depends on libtk-dirselect-perl which cannot be satisfied on armel.
Package has a Depends on libtk-dirselect-perl which cannot be satisfied on s390x.
Package has a Depends on libyaml-perl which cannot be satisfied on mips64el.
Package has a Depends on libyaml-perl which cannot be satisfied on mipsel.
Package has a Depends on libyaml-perl which cannot be satisfied on ppc64el.
Package has a Depends on libyaml-perl which cannot be satisfied on s390x.
Package has a Depends on libyaml-perl which cannot be satisfied on armel.
Package has a Depends on libyaml-perl which cannot be satisfied on i386.
Package has a Depends on libyaml-perl which cannot be satisfied on arm64.
Package has a Depends on libyaml-perl which cannot be satisfied on amd64.
Package has a Depends on libyaml-perl which cannot be satisfied on armhf.
Package has a Depends on libtk-pod-perl which cannot be satisfied on arm64.
Package has a Depends on libtk-pod-perl which cannot be satisfied on amd64.
Package has a Depends on libtk-pod-perl which cannot be satisfied on armhf.
Package has a Depends on libtk-pod-perl which cannot be satisfied on i386.
Package has a Depends on libtk-pod-perl which cannot be satisfied on armel.
Package has a Depends on libtk-pod-perl which cannot be satisfied on s390x.
Package has a Depends on libtk-pod-perl which cannot be satisfied on mipsel.
Package has a Depends on libtk-pod-perl which cannot be satisfied on mips64el.
Package has a Depends on libtk-pod-perl which cannot be satisfied on ppc64el.
Package has a Depends on libtext-diff-perl which cannot be satisfied on s390x.
Package has a Depends on libtext-diff-perl which cannot be satisfied on armel.
Package has a Depends on libtext-diff-perl which cannot be satisfied on ppc64el.
Package has a Depends on libtext-diff-perl which cannot be satisfied on mips64el.
Package has a Depends on libtext-diff-perl which cannot be satisfied on mipsel.
Package has a Depends on libtext-diff-perl which cannot be satisfied on amd64.
Package has a Depends on libtext-diff-perl which cannot be satisfied on arm64.
Package has a Depends on libtext-diff-perl which cannot be satisfied on armhf.
Package has a Depends on libtext-diff-perl which cannot be satisfied on i386.
Package has a Depends on libtk-fontdialog-perl which cannot be satisfied on armel.
Package has a Depends on libtk-fontdialog-perl which cannot be satisfied on s390x.
Package has a Depends on libtk-fontdialog-perl which cannot be satisfied on mips64el.
Package has a Depends on libtk-fontdialog-perl which cannot be satisfied on mipsel.
Package has a Depends on libtk-fontdialog-perl which cannot be satisfied on ppc64el.
Package has a Depends on libtk-fontdialog-perl which cannot be satisfied on amd64.
Package has a Depends on libtk-fontdialog-perl which cannot be satisfied on arm64.
Package has a Depends on libtk-fontdialog-perl which cannot be satisfied on armhf.
Package has a Depends on libtk-fontdialog-perl which cannot be satisfied on i386.
Package has a Depends on libtk-doubleclick-perl which cannot be satisfied on i386.
Package has a Depends on libtk-doubleclick-perl which cannot be satisfied on arm64.
Package has a Depends on libtk-doubleclick-perl which cannot be satisfied on armhf.
Package has a Depends on libtk-doubleclick-perl which cannot be satisfied on amd64.
Package has a Depends on libtk-doubleclick-perl which cannot be satisfied on ppc64el.
Package has a Depends on libtk-doubleclick-perl which cannot be satisfied on mipsel.
Package has a Depends on libtk-doubleclick-perl which cannot be satisfied on mips64el.
Package has a Depends on libtk-doubleclick-perl which cannot be satisfied on armel.
Package has a Depends on libtk-doubleclick-perl which cannot be satisfied on s390x.
Package has a Depends on libfile-homedir-perl which cannot be satisfied on mips64el.
Package has a Depends on libfile-homedir-perl which cannot be satisfied on mipsel.
Package has a Depends on libfile-homedir-perl which cannot be satisfied on ppc64el.
Package has a Depends on libfile-homedir-perl which cannot be satisfied on armel.
Package has a Depends on libfile-homedir-perl which cannot be satisfied on s390x.
Package has a Depends on libfile-homedir-perl which cannot be satisfied on i386.
Package has a Depends on libfile-homedir-perl which cannot be satisfied on arm64.
Package has a Depends on libfile-homedir-perl which cannot be satisfied on armhf.
Package has a Depends on libfile-homedir-perl which cannot be satisfied on amd64.
Package has a Depends on libpod-pom-perl (>= 2.01-2) which cannot be satisfied on mipsel.
Package has a Depends on libpod-pom-perl (>= 2.01-2) which cannot be satisfied on mips64el.
Package has a Depends on libpod-pom-perl (>= 2.01-2) which cannot be satisfied on ppc64el.
Package has a Depends on libpod-pom-perl (>= 2.01-2) which cannot be satisfied on armel.
Package has a Depends on libpod-pom-perl (>= 2.01-2) which cannot be satisfied on s390x.
Package has a Depends on libpod-pom-perl (>= 2.01-2) which cannot be satisfied on i386.
Package has a Depends on libpod-pom-perl (>= 2.01-2) which cannot be satisfied on armhf.
Package has a Depends on libpod-pom-perl (>= 2.01-2) which cannot be satisfied on arm64.
Package has a Depends on libpod-pom-perl (>= 2.01-2) which cannot be satisfied on amd64.
Package has a Depends on libconfig-model-perl (>= 2.139) which cannot be satisfied on i386.
Package has a Depends on libconfig-model-perl (>= 2.139) which cannot be satisfied on arm64.
Package has a Depends on libconfig-model-perl (>= 2.139) which cannot be satisfied on amd64.
Package has a Depends on libconfig-model-perl (>= 2.139) which cannot be satisfied on armhf.
Package has a Depends on libconfig-model-perl (>= 2.139) which cannot be satisfied on ppc64el.
Package has a Depends on libconfig-model-perl (>= 2.139) which cannot be satisfied on mipsel.
Package has a Depends on libconfig-model-perl (>= 2.139) which cannot be satisfied on mips64el.
Package has a Depends on libconfig-model-perl (>= 2.139) which cannot be satisfied on s390x.
Package has a Depends on libconfig-model-perl (>= 2.139) which cannot be satisfied on armel.
Package has a Depends on perl-tk which cannot be satisfied on mips64el.
Package has a Depends on perl-tk which cannot be satisfied on mipsel.
Package has a Depends on perl-tk which cannot be satisfied on ppc64el.
Package has a Depends on perl-tk which cannot be satisfied on s390x.
Package has a Depends on perl-tk which cannot be satisfied on armel.
Package has a Depends on perl-tk which cannot be satisfied on i386.
Package has a Depends on perl-tk which cannot be satisfied on arm64.
Package has a Depends on perl-tk which cannot be satisfied on amd64.
Package has a Depends on perl-tk which cannot be satisfied on armhf.
Package has a Suggests on libtk-objscanner-perl which cannot be satisfied on s390x.
Package has a Suggests on libtk-objscanner-perl which cannot be satisfied on armel.
Package has a Suggests on libtk-objscanner-perl which cannot be satisfied on ppc64el.
Package has a Suggests on libtk-objscanner-perl which cannot be satisfied on mips64el.
Package has a Suggests on libtk-objscanner-perl which cannot be satisfied on mipsel.
Package has a Suggests on libtk-objscanner-perl which cannot be satisfied on armhf.
Package has a Suggests on libtk-objscanner-perl which cannot be satisfied on amd64.
Package has a Suggests on libtk-objscanner-perl which cannot be satisfied on arm64.
Package has a Suggests on libtk-objscanner-perl which cannot be satisfied on i386.


Last updated: Fri Jun 18 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS