Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libcork

Current Source Version: 1.0.0~rc3-1~exp2
Current Maintainer: Debian Bridges Team <team+bridges@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libcork

Binary Package: libcork-doc (Version: 1.0.0~rc3-1~exp2)

BTS entry: https://bugs.debian.org/libcork-doc

Relationships

Package has a Depends on libjs-mathjax which cannot be satisfied on i386.
Package has a Depends on libjs-mathjax which cannot be satisfied on ppc64el.
Package has a Depends on libjs-mathjax which cannot be satisfied on armel.
Package has a Depends on libjs-mathjax which cannot be satisfied on mips64el.
Package has a Depends on libjs-mathjax which cannot be satisfied on arm64.
Package has a Depends on libjs-mathjax which cannot be satisfied on s390x.
Package has a Depends on libjs-mathjax which cannot be satisfied on amd64.
Package has a Depends on libjs-mathjax which cannot be satisfied on mipsel.
Package has a Depends on libjs-mathjax which cannot be satisfied on armhf.

Binary Package: libcork16 (Version: 1.0.0~rc3-1~exp2)

BTS entry: https://bugs.debian.org/libcork16

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.12) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.12) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.


Last updated: Tue Jun 22 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS