Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libdrumstick

Current Source Version: 2.0.0-1
Current Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libdrumstick

Binary Package: libdrumstick-widgets2 (Version: 2.0.0-1)

BTS entry: https://bugs.debian.org/libdrumstick-widgets2

Relationships

Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.2.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.2.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.2.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.2.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.2.0) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.2.0) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.2.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.

Binary Package: libdrumstick-alsa2 (Version: 2.0.0-1)

BTS entry: https://bugs.debian.org/libdrumstick-alsa2

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on armel.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on i386.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on armhf.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on mips64el.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on mipsel.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on arm64.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on s390x.
Package has a Depends on libasound2 (>= 1.0.17) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: drumstick-tools (Version: 2.0.0-1)

BTS entry: https://bugs.debian.org/drumstick-tools

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.8.0) | libqt5gui5-gles (>= 5.8.0) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.2.0~alpha1) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.2.0~alpha1) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.2.0~alpha1) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.2.0~alpha1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.2.0~alpha1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.2.0~alpha1) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.2.0~alpha1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.2.0~alpha1) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.2.0~alpha1) which cannot be satisfied on armel.

Binary Package: libdrumstick-rt2 (Version: 2.0.0-1)

BTS entry: https://bugs.debian.org/libdrumstick-rt2

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Recommends on rtkit which cannot be satisfied on armel.
Package has a Recommends on rtkit which cannot be satisfied on mips64el.
Package has a Recommends on rtkit which cannot be satisfied on armhf.
Package has a Recommends on rtkit which cannot be satisfied on i386.
Package has a Recommends on rtkit which cannot be satisfied on arm64.
Package has a Recommends on rtkit which cannot be satisfied on ppc64el.
Package has a Recommends on rtkit which cannot be satisfied on mipsel.
Package has a Recommends on rtkit which cannot be satisfied on amd64.
Package has a Recommends on rtkit which cannot be satisfied on s390x.

Binary Package: libdrumstick-rt-backends (Version: 2.0.0-1)

BTS entry: https://bugs.debian.org/libdrumstick-rt-backends

Relationships

Package has a Depends on libfluidsynth2 (>= 2.0.5) which cannot be satisfied on armel.
Package has a Depends on libfluidsynth2 (>= 2.0.5) which cannot be satisfied on armhf.
Package has a Depends on libfluidsynth2 (>= 2.0.5) which cannot be satisfied on mips64el.
Package has a Depends on libfluidsynth2 (>= 2.0.5) which cannot be satisfied on i386.
Package has a Depends on libfluidsynth2 (>= 2.0.5) which cannot be satisfied on arm64.
Package has a Depends on libfluidsynth2 (>= 2.0.5) which cannot be satisfied on mipsel.
Package has a Depends on libfluidsynth2 (>= 2.0.5) which cannot be satisfied on ppc64el.
Package has a Depends on libfluidsynth2 (>= 2.0.5) which cannot be satisfied on amd64.
Package has a Depends on libfluidsynth2 (>= 2.0.5) which cannot be satisfied on s390x.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on s390x.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on i386.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armhf.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armel.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on i386.
Package has a Depends on libqt5network5 (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.

Binary Package: libdrumstick-file2 (Version: 2.0.0-1)

BTS entry: https://bugs.debian.org/libdrumstick-file2

Relationships

Package has a Depends on libqt5core5a (>= 5.3.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.3.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.3.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.3.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.3.0) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.

Binary Package: libdrumstick-plugins (Version: 2.0.0-1)

BTS entry: https://bugs.debian.org/libdrumstick-plugins

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.


Last updated: Mon Jun 14 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS