Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental jessie

Problems for source package libfprint

Current Source Version: 1:1.90.7-3
Current Maintainer: FingerForce Team <fingerforce-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libfprint

Binary Package: libfprint-2-2 (Version: 1:1.90.7-3)

BTS entry: https://bugs.debian.org/libfprint-2-2

Relationships

Package has a Depends on libgusb2 (>= 0.3.0) which cannot be satisfied on i386.
Package has a Depends on libgusb2 (>= 0.3.0) which cannot be satisfied on arm64.
Package has a Depends on libgusb2 (>= 0.3.0) which cannot be satisfied on armel.
Package has a Depends on libgusb2 (>= 0.3.0) which cannot be satisfied on mipsel.
Package has a Depends on libgusb2 (>= 0.3.0) which cannot be satisfied on armhf.
Package has a Depends on libgusb2 (>= 0.3.0) which cannot be satisfied on amd64.
Package has a Depends on libgusb2 (>= 0.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgusb2 (>= 0.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgusb2 (>= 0.3.0) which cannot be satisfied on s390x.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on arm64.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on i386.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on armhf.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on mipsel.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on armel.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on mips64el.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on amd64.
Package has a Depends on libpixman-1-0 (>= 0.30.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on ppc64el.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on amd64.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on mips64el.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on i386.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on arm64.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on armel.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on mipsel.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.

Binary Package: gir1.2-fprint-2.0 (Version: 1:1.90.7-3)

BTS entry: https://bugs.debian.org/gir1.2-fprint-2.0

Relationships

Package has a Depends on gir1.2-gusb-1.0 (>= 0.3.0) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gusb-1.0 (>= 0.3.0) which cannot be satisfied on i386.
Package has a Depends on gir1.2-gusb-1.0 (>= 0.3.0) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gusb-1.0 (>= 0.3.0) which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-gusb-1.0 (>= 0.3.0) which cannot be satisfied on armel.
Package has a Depends on gir1.2-gusb-1.0 (>= 0.3.0) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gusb-1.0 (>= 0.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gusb-1.0 (>= 0.3.0) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gusb-1.0 (>= 0.3.0) which cannot be satisfied on s390x.


Last updated: Mon Jun 21 15:25:03 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS