Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libgcrypt20

Current Source Version: 1.9.3-1
Current Maintainer: Debian GnuTLS Maintainers <pkg-gnutls-maint@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libgcrypt20

Binary Package: libgcrypt20 (Version: 1.9.3-1)

BTS entry: https://bugs.debian.org/libgcrypt20

Relationships

Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Suggests on rng-tools which cannot be satisfied on arm64.
Package has a Suggests on rng-tools which cannot be satisfied on amd64.
Package has a Suggests on rng-tools which cannot be satisfied on mipsel.
Package has a Suggests on rng-tools which cannot be satisfied on i386.
Package has a Suggests on rng-tools which cannot be satisfied on s390x.
Package has a Suggests on rng-tools which cannot be satisfied on armel.
Package has a Suggests on rng-tools which cannot be satisfied on ppc64el.
Package has a Suggests on rng-tools which cannot be satisfied on mips64el.
Package has a Suggests on rng-tools which cannot be satisfied on armhf.

Binary Package: libgcrypt-mingw-w64-dev (Version: 1.9.3-1)

BTS entry: https://bugs.debian.org/libgcrypt-mingw-w64-dev

Relationships

Package has a Suggests on wine which cannot be satisfied on mipsel.
Package has a Suggests on wine which cannot be satisfied on i386.
Package has a Suggests on wine which cannot be satisfied on s390x.
Package has a Suggests on wine which cannot be satisfied on ppc64el.
Package has a Suggests on wine which cannot be satisfied on mips64el.
Package has a Suggests on wine which cannot be satisfied on armhf.
Package has a Suggests on wine which cannot be satisfied on armel.
Package has a Suggests on wine which cannot be satisfied on arm64.
Package has a Suggests on wine which cannot be satisfied on amd64.

Binary Package: libgcrypt20-dev (Version: 1.9.3-1)

BTS entry: https://bugs.debian.org/libgcrypt20-dev

Relationships

Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on amd64.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on arm64.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on armhf.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on armel.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on i386.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on s390x.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on armel.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on armhf.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on i386.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on s390x.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on amd64.
Package has a Depends on libc6-dev | libc-dev which cannot be satisfied on arm64.


Last updated: Wed Jun 23 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS