Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental buster

Problems for source package libgit2

Current Source Version: 1.8.1+ds-1
Current Maintainer: Utkarsh Gupta <utkarsh@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libgit2

Binary Package: libgit2-dev (Version: 1.8.1+ds-1)

BTS entry: https://bugs.debian.org/libgit2-dev

Relationships

Package has a Depends on libssh2-1-dev which cannot be satisfied on arm64.
Package has a Depends on libssh2-1-dev which cannot be satisfied on i386.
Package has a Depends on libssh2-1-dev which cannot be satisfied on mips64el.
Package has a Depends on libssh2-1-dev which cannot be satisfied on armel.
Package has a Depends on libssh2-1-dev which cannot be satisfied on armhf.
Package has a Depends on libssh2-1-dev which cannot be satisfied on ppc64el.
Package has a Depends on libssh2-1-dev which cannot be satisfied on amd64.
Package has a Depends on libssh2-1-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on libllhttp-dev which cannot be satisfied on s390x.
Package has a Depends on libllhttp-dev which cannot be satisfied on amd64.
Package has a Depends on libllhttp-dev which cannot be satisfied on ppc64el.
Package has a Depends on libllhttp-dev which cannot be satisfied on armhf.
Package has a Depends on libllhttp-dev which cannot be satisfied on mips64el.
Package has a Depends on libllhttp-dev which cannot be satisfied on i386.
Package has a Depends on libllhttp-dev which cannot be satisfied on armel.
Package has a Depends on libllhttp-dev which cannot be satisfied on arm64.

Binary Package: libgit2-1.8 (Version: 1.8.1+ds-1)

BTS entry: https://bugs.debian.org/libgit2-1.8

Relationships

Package has a Depends on libllhttp9.1 (>= 5.28.4+dfsg1+~cs23.12.11) which cannot be satisfied on arm64.
Package has a Depends on libllhttp9.1 (>= 5.28.4+dfsg1+~cs23.12.11) which cannot be satisfied on amd64.
Package has a Depends on libllhttp9.1 (>= 5.28.4+dfsg1+~cs23.12.11) which cannot be satisfied on s390x.
Package has a Depends on libllhttp9.1 (>= 5.28.4+dfsg1+~cs23.12.11) which cannot be satisfied on ppc64el.
Package has a Depends on libllhttp9.1 (>= 5.28.4+dfsg1+~cs23.12.11) which cannot be satisfied on armhf.
Package has a Depends on libllhttp9.1 (>= 5.28.4+dfsg1+~cs23.12.11) which cannot be satisfied on i386.
Package has a Depends on libllhttp9.1 (>= 5.28.4+dfsg1+~cs23.12.11) which cannot be satisfied on mips64el.
Package has a Depends on libllhttp9.1 (>= 5.28.4+dfsg1+~cs23.12.11) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on armel.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on mips64el.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on i386.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on armhf.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on ppc64el.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on amd64.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on s390x.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on arm64.
Package has a Depends on libmbedx509-1t64 (>= 2.28.0) which cannot be satisfied on arm64.
Package has a Depends on libmbedx509-1t64 (>= 2.28.0) which cannot be satisfied on armhf.
Package has a Depends on libmbedx509-1t64 (>= 2.28.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmbedx509-1t64 (>= 2.28.0) which cannot be satisfied on mips64el.
Package has a Depends on libmbedx509-1t64 (>= 2.28.0) which cannot be satisfied on i386.
Package has a Depends on libmbedx509-1t64 (>= 2.28.0) which cannot be satisfied on armel.
Package has a Depends on libmbedx509-1t64 (>= 2.28.0) which cannot be satisfied on amd64.
Package has a Depends on libmbedx509-1t64 (>= 2.28.0) which cannot be satisfied on s390x.
Package has a Depends on libmbedcrypto7t64 (>= 2.28.0) which cannot be satisfied on armhf.
Package has a Depends on libmbedcrypto7t64 (>= 2.28.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmbedcrypto7t64 (>= 2.28.0) which cannot be satisfied on mips64el.
Package has a Depends on libmbedcrypto7t64 (>= 2.28.0) which cannot be satisfied on i386.
Package has a Depends on libmbedcrypto7t64 (>= 2.28.0) which cannot be satisfied on armel.
Package has a Depends on libmbedcrypto7t64 (>= 2.28.0) which cannot be satisfied on amd64.
Package has a Depends on libmbedcrypto7t64 (>= 2.28.0) which cannot be satisfied on s390x.
Package has a Depends on libmbedcrypto7t64 (>= 2.28.0) which cannot be satisfied on arm64.
Package has a Depends on libssh2-1t64 (>= 1.7.0) which cannot be satisfied on s390x.
Package has a Depends on libssh2-1t64 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libssh2-1t64 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libssh2-1t64 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libssh2-1t64 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libssh2-1t64 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libssh2-1t64 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libssh2-1t64 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libmbedtls14t64 (>= 2.28.0) which cannot be satisfied on arm64.
Package has a Depends on libmbedtls14t64 (>= 2.28.0) which cannot be satisfied on armhf.
Package has a Depends on libmbedtls14t64 (>= 2.28.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmbedtls14t64 (>= 2.28.0) which cannot be satisfied on mips64el.
Package has a Depends on libmbedtls14t64 (>= 2.28.0) which cannot be satisfied on armel.
Package has a Depends on libmbedtls14t64 (>= 2.28.0) which cannot be satisfied on i386.
Package has a Depends on libmbedtls14t64 (>= 2.28.0) which cannot be satisfied on s390x.
Package has a Depends on libmbedtls14t64 (>= 2.28.0) which cannot be satisfied on amd64.


Last updated: Sat Jul 20 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS