Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libgnatcoll

Current Source Version: 24.1.20230921-3
Current Maintainer: Nicolas Boulenguez <nicolas@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libgnatcoll

Binary Package: libgnatcoll-doc (Version: 24.1.20230921-3)

BTS entry: https://bugs.debian.org/libgnatcoll-doc

Relationships

Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on armel.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on i386.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on s390x.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on amd64.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on arm64.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on armhf.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on s390x.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on mips64el.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on i386.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on armel.

Binary Package: libgnatcoll22 (Version: 24.1.20230921-3)

BTS entry: https://bugs.debian.org/libgnatcoll22

Relationships

Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.

Binary Package: libgnatcoll-dev (Version: 24.1.20230921-3)

BTS entry: https://bugs.debian.org/libgnatcoll-dev

Relationships

Package has a Depends on gnat-13-db33a1d1 which cannot be satisfied on arm64.
Package has a Depends on gnat-13-c212475e which cannot be satisfied on i386.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-824fa68f which cannot be satisfied on ppc64el.
Package has a Depends on gnat-13-2e6a667c which cannot be satisfied on amd64.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armhf.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armel.


Last updated: Wed Feb 21 15:25:02 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS