Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid buster

Problems for source package libgnatcoll-bindings

Current Source Version: 24.0.0-1
Current Maintainer: Nicolas Boulenguez <nicolas@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libgnatcoll-bindings

BuildDepends

Package declares a build time dependency on dh-ada-library (>= 9.1) which cannot be satisfied on armhf. Package libgnatcoll-bindings does not exist on armhf.
Package declares a build time dependency on dh-ada-library (>= 9.1) which cannot be satisfied on ppc64el. Package libgnatcoll-bindings does not exist on ppc64el.
Package declares a build time dependency on dh-ada-library (>= 9.1) which cannot be satisfied on armel. Package libgnatcoll-bindings does not exist on armel.
Package declares a build time dependency on dh-ada-library (>= 9.1) which cannot be satisfied on amd64. Package libgnatcoll-bindings does not exist on amd64.
Package declares a build time dependency on dh-ada-library (>= 9.1) which cannot be satisfied on s390x. Package libgnatcoll-bindings does not exist on s390x.
Package declares a build time dependency on dh-ada-library (>= 9.1) which cannot be satisfied on arm64. Package libgnatcoll-bindings does not exist on arm64.
Package declares a build time dependency on dh-ada-library (>= 9.1) which cannot be satisfied on i386. Package libgnatcoll-bindings does not exist on i386.
Package declares a build time dependency on dh-ada-library (>= 9.1) which cannot be satisfied on mips64el. Package libgnatcoll-bindings does not exist on mips64el.
Package declares a build time dependency on dh-sequence-ada-library which cannot be satisfied on amd64. Package libgnatcoll-bindings does not exist on amd64.
Package declares a build time dependency on dh-sequence-ada-library which cannot be satisfied on s390x. Package libgnatcoll-bindings does not exist on s390x.
Package declares a build time dependency on dh-sequence-ada-library which cannot be satisfied on armel. Package libgnatcoll-bindings does not exist on armel.
Package declares a build time dependency on dh-sequence-ada-library which cannot be satisfied on ppc64el. Package libgnatcoll-bindings does not exist on ppc64el.
Package declares a build time dependency on dh-sequence-ada-library which cannot be satisfied on armhf. Package libgnatcoll-bindings does not exist on armhf.
Package declares a build time dependency on dh-sequence-ada-library which cannot be satisfied on mips64el. Package libgnatcoll-bindings does not exist on mips64el.
Package declares a build time dependency on dh-sequence-ada-library which cannot be satisfied on arm64. Package libgnatcoll-bindings does not exist on arm64.
Package declares a build time dependency on dh-sequence-ada-library which cannot be satisfied on i386. Package libgnatcoll-bindings does not exist on i386.
Package declares a build time dependency on gprbuild (>= 2021.0.0.0778b109-2) which cannot be satisfied on s390x. Package libgnatcoll-bindings does not exist on s390x.
Package declares a build time dependency on gprbuild (>= 2021.0.0.0778b109-2) which cannot be satisfied on amd64. Package libgnatcoll-bindings does not exist on amd64.
Package declares a build time dependency on gprbuild (>= 2021.0.0.0778b109-2) which cannot be satisfied on ppc64el. Package libgnatcoll-bindings does not exist on ppc64el.
Package declares a build time dependency on gprbuild (>= 2021.0.0.0778b109-2) which cannot be satisfied on armel. Package libgnatcoll-bindings does not exist on armel.
Package declares a build time dependency on gprbuild (>= 2021.0.0.0778b109-2) which cannot be satisfied on armhf. Package libgnatcoll-bindings does not exist on armhf.
Package declares a build time dependency on gprbuild (>= 2021.0.0.0778b109-2) which cannot be satisfied on mips64el. Package libgnatcoll-bindings does not exist on mips64el.
Package declares a build time dependency on gprbuild (>= 2021.0.0.0778b109-2) which cannot be satisfied on i386. Package libgnatcoll-bindings does not exist on i386.
Package declares a build time dependency on gprbuild (>= 2021.0.0.0778b109-2) which cannot be satisfied on arm64. Package libgnatcoll-bindings does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el. Package libgnatcoll-bindings does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386. Package libgnatcoll-bindings does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64. Package libgnatcoll-bindings does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x. Package libgnatcoll-bindings does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64. Package libgnatcoll-bindings does not exist on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el. Package libgnatcoll-bindings does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel. Package libgnatcoll-bindings does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf. Package libgnatcoll-bindings does not exist on armhf.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on i386. Package libgnatcoll-bindings does not exist on i386.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on arm64. Package libgnatcoll-bindings does not exist on arm64.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on mips64el. Package libgnatcoll-bindings does not exist on mips64el.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on armhf. Package libgnatcoll-bindings does not exist on armhf.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on ppc64el. Package libgnatcoll-bindings does not exist on ppc64el.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on armel. Package libgnatcoll-bindings does not exist on armel.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on s390x. Package libgnatcoll-bindings does not exist on s390x.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on amd64. Package libgnatcoll-bindings does not exist on amd64.
Package declares a build time dependency on libreadline-dev which cannot be satisfied on armhf. Package libgnatcoll-bindings does not exist on armhf.
Package declares a build time dependency on libreadline-dev which cannot be satisfied on ppc64el. Package libgnatcoll-bindings does not exist on ppc64el.
Package declares a build time dependency on libreadline-dev which cannot be satisfied on armel. Package libgnatcoll-bindings does not exist on armel.
Package declares a build time dependency on libreadline-dev which cannot be satisfied on s390x. Package libgnatcoll-bindings does not exist on s390x.
Package declares a build time dependency on libreadline-dev which cannot be satisfied on amd64. Package libgnatcoll-bindings does not exist on amd64.
Package declares a build time dependency on libreadline-dev which cannot be satisfied on i386. Package libgnatcoll-bindings does not exist on i386.
Package declares a build time dependency on libreadline-dev which cannot be satisfied on arm64. Package libgnatcoll-bindings does not exist on arm64.
Package declares a build time dependency on libreadline-dev which cannot be satisfied on mips64el. Package libgnatcoll-bindings does not exist on mips64el.
Package declares a build time dependency on libgmp-dev which cannot be satisfied on amd64. Package libgnatcoll-bindings does not exist on amd64.
Package declares a build time dependency on libgmp-dev which cannot be satisfied on s390x. Package libgnatcoll-bindings does not exist on s390x.
Package declares a build time dependency on libgmp-dev which cannot be satisfied on armhf. Package libgnatcoll-bindings does not exist on armhf.
Package declares a build time dependency on libgmp-dev which cannot be satisfied on armel. Package libgnatcoll-bindings does not exist on armel.
Package declares a build time dependency on libgmp-dev which cannot be satisfied on ppc64el. Package libgnatcoll-bindings does not exist on ppc64el.
Package declares a build time dependency on libgmp-dev which cannot be satisfied on mips64el. Package libgnatcoll-bindings does not exist on mips64el.
Package declares a build time dependency on libgmp-dev which cannot be satisfied on arm64. Package libgnatcoll-bindings does not exist on arm64.
Package declares a build time dependency on libgmp-dev which cannot be satisfied on i386. Package libgnatcoll-bindings does not exist on i386.
Package declares a build time dependency on gnat (>= 13.1) which cannot be satisfied on arm64. Package libgnatcoll-bindings does not exist on arm64.
Package declares a build time dependency on gnat (>= 13.1) which cannot be satisfied on i386. Package libgnatcoll-bindings does not exist on i386.
Package declares a build time dependency on gnat (>= 13.1) which cannot be satisfied on mips64el. Package libgnatcoll-bindings does not exist on mips64el.
Package declares a build time dependency on gnat (>= 13.1) which cannot be satisfied on armhf. Package libgnatcoll-bindings does not exist on armhf.
Package declares a build time dependency on gnat (>= 13.1) which cannot be satisfied on armel. Package libgnatcoll-bindings does not exist on armel.
Package declares a build time dependency on gnat (>= 13.1) which cannot be satisfied on ppc64el. Package libgnatcoll-bindings does not exist on ppc64el.
Package declares a build time dependency on gnat (>= 13.1) which cannot be satisfied on amd64. Package libgnatcoll-bindings does not exist on amd64.
Package declares a build time dependency on gnat (>= 13.1) which cannot be satisfied on s390x. Package libgnatcoll-bindings does not exist on s390x.
Package declares a build time dependency on liblzma-dev which cannot be satisfied on s390x. Package libgnatcoll-bindings does not exist on s390x.
Package declares a build time dependency on liblzma-dev which cannot be satisfied on amd64. Package libgnatcoll-bindings does not exist on amd64.
Package declares a build time dependency on liblzma-dev which cannot be satisfied on ppc64el. Package libgnatcoll-bindings does not exist on ppc64el.
Package declares a build time dependency on liblzma-dev which cannot be satisfied on armel. Package libgnatcoll-bindings does not exist on armel.
Package declares a build time dependency on liblzma-dev which cannot be satisfied on armhf. Package libgnatcoll-bindings does not exist on armhf.
Package declares a build time dependency on liblzma-dev which cannot be satisfied on mips64el. Package libgnatcoll-bindings does not exist on mips64el.
Package declares a build time dependency on liblzma-dev which cannot be satisfied on i386. Package libgnatcoll-bindings does not exist on i386.
Package declares a build time dependency on liblzma-dev which cannot be satisfied on arm64. Package libgnatcoll-bindings does not exist on arm64.

Binary Package: libgnatcoll-gmp21 (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-gmp21

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.

Binary Package: libgnatcoll-iconv21 (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-iconv21

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.

Binary Package: libgnatcoll-zlib-dev (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-zlib-dev

Relationships

Package has a Depends on libgnatprj-dev-7d514485 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armel.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on arm64.
Package has a Depends on gnat-13-824fa68f which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-2142e5ac which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-48d246f4 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-80b9e393 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-schema-dev-f15b6602 which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on gnat (<< 14) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armel.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armhf.
Package has a Depends on gnat (<< 14) which cannot be satisfied on amd64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on s390x.
Package has a Depends on gnat (<< 14) which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on i386.
Package has a Depends on gnat (<< 14) which cannot be satisfied on mips64el.
Package has a Depends on libgnatcoll-dev-5dd1b70e which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-74f313ea which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on i386.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on amd64.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armel.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armhf.
Package has a Depends on libxmlada-input-dev-f0c7f2c0 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-a7a74243 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-db33a1d1 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-ab3f7cf8 which cannot be satisfied on s390x.
Package has a Depends on gnat (>= 13) which cannot be satisfied on i386.
Package has a Depends on gnat (>= 13) which cannot be satisfied on arm64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armel.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armhf.
Package has a Depends on gnat (>= 13) which cannot be satisfied on s390x.
Package has a Depends on gnat (>= 13) which cannot be satisfied on amd64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on i386.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armel.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-schema-dev-97101350 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-input-dev-6ed36e04 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-e76e0203 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-unicode-dev-3b5595e0 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on amd64.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on i386.
Package has a Depends on libgnatprj-dev-b7274697 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on i386.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armel.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armhf.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armhf.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armel.
Package has a Depends on gnat-13-c212475e which cannot be satisfied on i386.
Package has a Depends on libxmlada-schema-dev-797a9ec7 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-db416dab which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-c7b9c721 which cannot be satisfied on arm64.
Package has a Depends on libgnatprj-dev-f5cd76fe which cannot be satisfied on ppc64el.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-50fe7415 which cannot be satisfied on armel.
Package has a Depends on libgnatprj-dev-3bee5649 which cannot be satisfied on i386.
Package has a Depends on gnat-13-2e6a667c which cannot be satisfied on amd64.

Binary Package: libgnatcoll-lzma3 (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-lzma3

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on liblzma5 (>= 5.2.2) which cannot be satisfied on arm64.
Package has a Depends on liblzma5 (>= 5.2.2) which cannot be satisfied on i386.
Package has a Depends on liblzma5 (>= 5.2.2) which cannot be satisfied on mips64el.
Package has a Depends on liblzma5 (>= 5.2.2) which cannot be satisfied on armhf.
Package has a Depends on liblzma5 (>= 5.2.2) which cannot be satisfied on ppc64el.
Package has a Depends on liblzma5 (>= 5.2.2) which cannot be satisfied on armel.
Package has a Depends on liblzma5 (>= 5.2.2) which cannot be satisfied on amd64.
Package has a Depends on liblzma5 (>= 5.2.2) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.

Binary Package: libgnatcoll-iconv-dev (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-iconv-dev

Relationships

Package has a Depends on libxmlada-input-dev-6ed36e04 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-e76e0203 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-97101350 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on i386.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armel.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armhf.
Package has a Depends on gnat (>= 13) which cannot be satisfied on s390x.
Package has a Depends on gnat (>= 13) which cannot be satisfied on amd64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armel.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armhf.
Package has a Depends on gnat (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on i386.
Package has a Depends on gnat (>= 13) which cannot be satisfied on arm64.
Package has a Depends on gnat-13-2e6a667c which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-50fe7415 which cannot be satisfied on armel.
Package has a Depends on libgnatprj-dev-3bee5649 which cannot be satisfied on i386.
Package has a Depends on libxmlada-unicode-dev-db416dab which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-c7b9c721 which cannot be satisfied on arm64.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-f5cd76fe which cannot be satisfied on ppc64el.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armhf.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armel.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on i386.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armel.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-schema-dev-797a9ec7 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on arm64.
Package has a Depends on gnat-13-c212475e which cannot be satisfied on i386.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on amd64.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on i386.
Package has a Depends on libgnatprj-dev-b7274697 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode-dev-3b5595e0 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on i386.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-74f313ea which cannot be satisfied on armhf.
Package has a Depends on libgnatcoll-dev-5dd1b70e which cannot be satisfied on amd64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armel.
Package has a Depends on gnat (<< 14) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armhf.
Package has a Depends on gnat (<< 14) which cannot be satisfied on amd64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on s390x.
Package has a Depends on gnat (<< 14) which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on i386.
Package has a Depends on gnat (<< 14) which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-2142e5ac which cannot be satisfied on amd64.
Package has a Depends on gnat-13-824fa68f which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-f15b6602 which cannot be satisfied on i386.
Package has a Depends on libxmlada-input-dev-80b9e393 which cannot be satisfied on s390x.
Package has a Depends on libgnatprj-dev-48d246f4 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armel.
Package has a Depends on libgnatprj-dev-7d514485 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-unicode-dev-ab3f7cf8 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-db33a1d1 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-f0c7f2c0 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-a7a74243 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on s390x.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armhf.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armel.

Binary Package: libgnatcoll-syslog-dev (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-syslog-dev

Relationships

Package has a Depends on libxmlada-input-dev-f0c7f2c0 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-a7a74243 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armel.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-ab3f7cf8 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-db33a1d1 which cannot be satisfied on arm64.
Package has a Depends on libgnatprj-dev-74f313ea which cannot be satisfied on armhf.
Package has a Depends on libgnatcoll-dev-5dd1b70e which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on i386.
Package has a Depends on libgnatprj-dev-7d514485 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armel.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on mips64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on i386.
Package has a Depends on gnat (<< 14) which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on s390x.
Package has a Depends on gnat (<< 14) which cannot be satisfied on amd64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armhf.
Package has a Depends on gnat (<< 14) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armel.
Package has a Depends on libxmlada-schema-dev-2142e5ac which cannot be satisfied on amd64.
Package has a Depends on gnat-13-824fa68f which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-f15b6602 which cannot be satisfied on i386.
Package has a Depends on libxmlada-input-dev-80b9e393 which cannot be satisfied on s390x.
Package has a Depends on libgnatprj-dev-48d246f4 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-db416dab which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-c7b9c721 which cannot be satisfied on arm64.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-f5cd76fe which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armel.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on i386.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armel.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armhf.
Package has a Depends on gnat-13-c212475e which cannot be satisfied on i386.
Package has a Depends on libxmlada-schema-dev-797a9ec7 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on arm64.
Package has a Depends on gnat-13-2e6a667c which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-3bee5649 which cannot be satisfied on i386.
Package has a Depends on libgnatprj-dev-50fe7415 which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-3b5595e0 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on i386.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-b7274697 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-schema-dev-97101350 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on i386.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armel.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-input-dev-6ed36e04 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-e76e0203 which cannot be satisfied on mips64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on arm64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on i386.
Package has a Depends on gnat (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armhf.
Package has a Depends on gnat (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armel.
Package has a Depends on gnat (>= 13) which cannot be satisfied on amd64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on s390x.

Binary Package: libgnatcoll-gmp-dev (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-gmp-dev

Relationships

Package has a Depends on libgnatprj-dev-7d514485 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armel.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-schema-dev-2142e5ac which cannot be satisfied on amd64.
Package has a Depends on gnat-13-824fa68f which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-f15b6602 which cannot be satisfied on i386.
Package has a Depends on libxmlada-input-dev-80b9e393 which cannot be satisfied on s390x.
Package has a Depends on libgnatprj-dev-48d246f4 which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armhf.
Package has a Depends on gnat (<< 14) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armel.
Package has a Depends on gnat (<< 14) which cannot be satisfied on amd64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on s390x.
Package has a Depends on gnat (<< 14) which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on i386.
Package has a Depends on gnat (<< 14) which cannot be satisfied on mips64el.
Package has a Depends on libgnatcoll-dev-5dd1b70e which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-74f313ea which cannot be satisfied on armhf.
Package has a Depends on libgmp-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev which cannot be satisfied on armel.
Package has a Depends on libgmp-dev which cannot be satisfied on armhf.
Package has a Depends on libgmp-dev which cannot be satisfied on s390x.
Package has a Depends on libgmp-dev which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev which cannot be satisfied on i386.
Package has a Depends on libgmp-dev which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on i386.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armhf.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armel.
Package has a Depends on libxmlada-input-dev-f0c7f2c0 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-a7a74243 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-db33a1d1 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-ab3f7cf8 which cannot be satisfied on s390x.
Package has a Depends on gnat (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armel.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armhf.
Package has a Depends on gnat (>= 13) which cannot be satisfied on s390x.
Package has a Depends on gnat (>= 13) which cannot be satisfied on amd64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on i386.
Package has a Depends on gnat (>= 13) which cannot be satisfied on arm64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-97101350 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armel.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on i386.
Package has a Depends on libxmlada-input-dev-6ed36e04 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-e76e0203 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-unicode-dev-3b5595e0 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on amd64.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on i386.
Package has a Depends on libgnatprj-dev-b7274697 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armel.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on i386.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armel.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-schema-dev-797a9ec7 which cannot be satisfied on ppc64el.
Package has a Depends on gnat-13-c212475e which cannot be satisfied on i386.
Package has a Depends on libxmlada-schema-dev-c7b9c721 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-db416dab which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-f5cd76fe which cannot be satisfied on ppc64el.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-3bee5649 which cannot be satisfied on i386.
Package has a Depends on libgnatprj-dev-50fe7415 which cannot be satisfied on armel.
Package has a Depends on gnat-13-2e6a667c which cannot be satisfied on amd64.

Binary Package: libgnatcoll-zlib3 (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-zlib3

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.

Binary Package: libgnatcoll-lzma-dev (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-lzma-dev

Relationships

Package has a Depends on gnat-13-db33a1d1 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-ab3f7cf8 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armel.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armhf.
Package has a Depends on libxmlada-input-dev-f0c7f2c0 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-a7a74243 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on i386.
Package has a Depends on liblzma-dev which cannot be satisfied on armhf.
Package has a Depends on liblzma-dev which cannot be satisfied on ppc64el.
Package has a Depends on liblzma-dev which cannot be satisfied on armel.
Package has a Depends on liblzma-dev which cannot be satisfied on amd64.
Package has a Depends on liblzma-dev which cannot be satisfied on s390x.
Package has a Depends on liblzma-dev which cannot be satisfied on arm64.
Package has a Depends on liblzma-dev which cannot be satisfied on i386.
Package has a Depends on liblzma-dev which cannot be satisfied on mips64el.
Package has a Depends on libgnatcoll-dev-5dd1b70e which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-74f313ea which cannot be satisfied on armhf.
Package has a Depends on libxmlada-schema-dev-2142e5ac which cannot be satisfied on amd64.
Package has a Depends on gnat-13-824fa68f which cannot be satisfied on ppc64el.
Package has a Depends on libgnatprj-dev-48d246f4 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-80b9e393 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-schema-dev-f15b6602 which cannot be satisfied on i386.
Package has a Depends on gnat (<< 14) which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on i386.
Package has a Depends on gnat (<< 14) which cannot be satisfied on mips64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armhf.
Package has a Depends on gnat (<< 14) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armel.
Package has a Depends on gnat (<< 14) which cannot be satisfied on amd64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on s390x.
Package has a Depends on libgnatprj-dev-7d514485 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armel.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on arm64.
Package has a Depends on libgnatprj-dev-50fe7415 which cannot be satisfied on armel.
Package has a Depends on libgnatprj-dev-3bee5649 which cannot be satisfied on i386.
Package has a Depends on gnat-13-2e6a667c which cannot be satisfied on amd64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armel.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on i386.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armel.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armhf.
Package has a Depends on gnat-13-c212475e which cannot be satisfied on i386.
Package has a Depends on libxmlada-schema-dev-797a9ec7 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-schema-dev-c7b9c721 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-db416dab which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-f5cd76fe which cannot be satisfied on ppc64el.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on amd64.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on i386.
Package has a Depends on libgnatprj-dev-b7274697 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode-dev-3b5595e0 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-input-dev-6ed36e04 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-e76e0203 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-97101350 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on i386.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armel.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armhf.
Package has a Depends on gnat (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on arm64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on i386.
Package has a Depends on gnat (>= 13) which cannot be satisfied on amd64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on s390x.
Package has a Depends on gnat (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armel.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armhf.

Binary Package: libgnatcoll-syslog4 (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-syslog4

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.

Binary Package: libgnatcoll-readline21 (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-readline21

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.4.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on i386.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on armel.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libreadline8 (>= 6.0) which cannot be satisfied on s390x.

Binary Package: libgnatcoll-omp-dev (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-omp-dev

Relationships

Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armhf.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armel.
Package has a Depends on libxmlada-input-dev-f0c7f2c0 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-a7a74243 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-db33a1d1 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-ab3f7cf8 which cannot be satisfied on s390x.
Package has a Depends on libgnatcoll-dev-5dd1b70e which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-74f313ea which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on i386.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-7d514485 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armel.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on arm64.
Package has a Depends on gnat-13-824fa68f which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-2142e5ac which cannot be satisfied on amd64.
Package has a Depends on libxmlada-schema-dev-f15b6602 which cannot be satisfied on i386.
Package has a Depends on libxmlada-input-dev-80b9e393 which cannot be satisfied on s390x.
Package has a Depends on libgnatprj-dev-48d246f4 which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armel.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armhf.
Package has a Depends on gnat (<< 14) which cannot be satisfied on amd64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on s390x.
Package has a Depends on gnat (<< 14) which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on i386.
Package has a Depends on gnat (<< 14) which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on i386.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armel.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armel.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-schema-dev-797a9ec7 which cannot be satisfied on ppc64el.
Package has a Depends on gnat-13-c212475e which cannot be satisfied on i386.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-db416dab which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-c7b9c721 which cannot be satisfied on arm64.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-f5cd76fe which cannot be satisfied on ppc64el.
Package has a Depends on libgnatprj-dev-3bee5649 which cannot be satisfied on i386.
Package has a Depends on libgnatprj-dev-50fe7415 which cannot be satisfied on armel.
Package has a Depends on gnat-13-2e6a667c which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode-dev-3b5595e0 which cannot be satisfied on ppc64el.
Package has a Depends on libgnatprj-dev-b7274697 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on amd64.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on i386.
Package has a Depends on libxmlada-schema-dev-97101350 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armel.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on i386.
Package has a Depends on libxmlada-input-dev-6ed36e04 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-e76e0203 which cannot be satisfied on mips64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on arm64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on i386.
Package has a Depends on gnat (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armel.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armhf.
Package has a Depends on gnat (>= 13) which cannot be satisfied on amd64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on s390x.

Binary Package: libgnatcoll-python3-2 (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-python3-2

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libpython3.11 (>= 3.11.5) which cannot be satisfied on armel.
Package has a Depends on libpython3.11 (>= 3.11.5) which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.11 (>= 3.11.5) which cannot be satisfied on armhf.
Package has a Depends on libpython3.11 (>= 3.11.5) which cannot be satisfied on s390x.
Package has a Depends on libpython3.11 (>= 3.11.5) which cannot be satisfied on amd64.
Package has a Depends on libpython3.11 (>= 3.11.5) which cannot be satisfied on i386.
Package has a Depends on libpython3.11 (>= 3.11.5) which cannot be satisfied on arm64.
Package has a Depends on libpython3.11 (>= 3.11.5) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.

Binary Package: libgnatcoll-python3-dev (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-python3-dev

Relationships

Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on i386.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-74f313ea which cannot be satisfied on armhf.
Package has a Depends on libgnatcoll-dev-5dd1b70e which cannot be satisfied on amd64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on i386.
Package has a Depends on gnat (<< 14) which cannot be satisfied on mips64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armhf.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armel.
Package has a Depends on gnat (<< 14) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on amd64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on s390x.
Package has a Depends on libxmlada-input-dev-80b9e393 which cannot be satisfied on s390x.
Package has a Depends on libgnatprj-dev-48d246f4 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-schema-dev-f15b6602 which cannot be satisfied on i386.
Package has a Depends on libxmlada-schema-dev-2142e5ac which cannot be satisfied on amd64.
Package has a Depends on gnat-13-824fa68f which cannot be satisfied on ppc64el.
Package has a Depends on libgnatprj-dev-7d514485 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-ab3f7cf8 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-db33a1d1 which cannot be satisfied on arm64.
Package has a Depends on libgnatprj-dev-a7a74243 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-input-dev-f0c7f2c0 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armel.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armhf.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-e76e0203 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-input-dev-6ed36e04 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armel.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on i386.
Package has a Depends on libxmlada-schema-dev-97101350 which cannot be satisfied on s390x.
Package has a Depends on gnat (>= 13) which cannot be satisfied on s390x.
Package has a Depends on gnat (>= 13) which cannot be satisfied on amd64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armel.
Package has a Depends on gnat (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armhf.
Package has a Depends on gnat (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on i386.
Package has a Depends on gnat (>= 13) which cannot be satisfied on arm64.
Package has a Depends on gnat-13-2e6a667c which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-50fe7415 which cannot be satisfied on armel.
Package has a Depends on libgnatprj-dev-3bee5649 which cannot be satisfied on i386.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-f5cd76fe which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-unicode-dev-db416dab which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-c7b9c721 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-schema-dev-797a9ec7 which cannot be satisfied on ppc64el.
Package has a Depends on gnat-13-c212475e which cannot be satisfied on i386.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on arm64.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armhf.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armel.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on i386.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armel.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on amd64.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on i386.
Package has a Depends on libgnatprj-dev-b7274697 which cannot be satisfied on amd64.
Package has a Depends on libpython3.11-dev which cannot be satisfied on arm64.
Package has a Depends on libpython3.11-dev which cannot be satisfied on i386.
Package has a Depends on libpython3.11-dev which cannot be satisfied on mips64el.
Package has a Depends on libpython3.11-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.11-dev which cannot be satisfied on armel.
Package has a Depends on libpython3.11-dev which cannot be satisfied on armhf.
Package has a Depends on libpython3.11-dev which cannot be satisfied on amd64.
Package has a Depends on libpython3.11-dev which cannot be satisfied on s390x.
Package has a Depends on libxmlada-unicode-dev-3b5595e0 which cannot be satisfied on ppc64el.

Binary Package: libgnatcoll-omp2 (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-omp2

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on ppc64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on armel.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on armhf.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on mips64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on i386.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on ppc64el.

Binary Package: libgnatcoll-readline-dev (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgnatcoll-readline-dev

Relationships

Package has a Depends on libgnatcoll-dev-5dd1b70e which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-74f313ea which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on i386.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on amd64.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armel.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armhf.
Package has a Depends on libgnatprj-dev-7d514485 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-824fa68f which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-2142e5ac which cannot be satisfied on amd64.
Package has a Depends on libxmlada-input-dev-80b9e393 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-schema-dev-f15b6602 which cannot be satisfied on i386.
Package has a Depends on libgnatprj-dev-48d246f4 which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on i386.
Package has a Depends on gnat (<< 14) which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on mips64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armel.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armhf.
Package has a Depends on gnat (<< 14) which cannot be satisfied on s390x.
Package has a Depends on gnat (<< 14) which cannot be satisfied on amd64.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armhf.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armel.
Package has a Depends on libxmlada-input-dev-f0c7f2c0 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-a7a74243 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-db33a1d1 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-ab3f7cf8 which cannot be satisfied on s390x.
Package has a Depends on libreadline-dev which cannot be satisfied on armel.
Package has a Depends on libreadline-dev which cannot be satisfied on ppc64el.
Package has a Depends on libreadline-dev which cannot be satisfied on armhf.
Package has a Depends on libreadline-dev which cannot be satisfied on amd64.
Package has a Depends on libreadline-dev which cannot be satisfied on s390x.
Package has a Depends on libreadline-dev which cannot be satisfied on arm64.
Package has a Depends on libreadline-dev which cannot be satisfied on i386.
Package has a Depends on libreadline-dev which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on i386.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armel.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-schema-dev-97101350 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-input-dev-6ed36e04 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-e76e0203 which cannot be satisfied on mips64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on arm64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on i386.
Package has a Depends on gnat (>= 13) which cannot be satisfied on amd64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on s390x.
Package has a Depends on gnat (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armel.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armhf.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armel.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on i386.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armhf.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armel.
Package has a Depends on libxmlada-schema-dev-797a9ec7 which cannot be satisfied on ppc64el.
Package has a Depends on gnat-13-c212475e which cannot be satisfied on i386.
Package has a Depends on libxmlada-schema-dev-c7b9c721 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-db416dab which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-f5cd76fe which cannot be satisfied on ppc64el.
Package has a Depends on libgnatprj-dev-3bee5649 which cannot be satisfied on i386.
Package has a Depends on libgnatprj-dev-50fe7415 which cannot be satisfied on armel.
Package has a Depends on gnat-13-2e6a667c which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode-dev-3b5595e0 which cannot be satisfied on ppc64el.
Package has a Depends on libgnatprj-dev-b7274697 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on i386.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on amd64.


Last updated: Sat Apr 20 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS