Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid buster

Problems for source package libgnatcoll-db

Current Source Version: 23.0.0-5
Current Maintainer: Nicolas Boulenguez <nicolas@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libgnatcoll-db

Binary Package: libgnatcoll-sqlite21 (Version: 23.0.0-5)

BTS entry: https://bugs.debian.org/libgnatcoll-sqlite21

Relationships

Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libsqlite3-0 (>= 3.7.14) which cannot be satisfied on arm64.
Package has a Depends on libsqlite3-0 (>= 3.7.14) which cannot be satisfied on i386.
Package has a Depends on libsqlite3-0 (>= 3.7.14) which cannot be satisfied on mips64el.
Package has a Depends on libsqlite3-0 (>= 3.7.14) which cannot be satisfied on ppc64el.
Package has a Depends on libsqlite3-0 (>= 3.7.14) which cannot be satisfied on amd64.
Package has a Depends on libsqlite3-0 (>= 3.7.14) which cannot be satisfied on armhf.
Package has a Depends on libsqlite3-0 (>= 3.7.14) which cannot be satisfied on s390x.
Package has a Depends on libsqlite3-0 (>= 3.7.14) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.

Binary Package: libgnatcoll-xref21 (Version: 23.0.0-5)

BTS entry: https://bugs.debian.org/libgnatcoll-xref21

Relationships

Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on amd64.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on ppc64el.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on i386.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on arm64.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on armel.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on s390x.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on armhf.

Binary Package: libgnatcoll-db-bin (Version: 23.0.0-5)

BTS entry: https://bugs.debian.org/libgnatcoll-db-bin

Relationships

Package has a Depends on libxmlada-input8 (>= 24.0.0) which cannot be satisfied on armel.
Package has a Depends on libxmlada-input8 (>= 24.0.0) which cannot be satisfied on s390x.
Package has a Depends on libxmlada-input8 (>= 24.0.0) which cannot be satisfied on armhf.
Package has a Depends on libxmlada-input8 (>= 24.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-input8 (>= 24.0.0) which cannot be satisfied on amd64.
Package has a Depends on libxmlada-input8 (>= 24.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-input8 (>= 24.0.0) which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input8 (>= 24.0.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libxmlada-dom9 (>= 24.0.0) which cannot be satisfied on armel.
Package has a Depends on libxmlada-dom9 (>= 24.0.0) which cannot be satisfied on s390x.
Package has a Depends on libxmlada-dom9 (>= 24.0.0) which cannot be satisfied on armhf.
Package has a Depends on libxmlada-dom9 (>= 24.0.0) which cannot be satisfied on amd64.
Package has a Depends on libxmlada-dom9 (>= 24.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-dom9 (>= 24.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-dom9 (>= 24.0.0) which cannot be satisfied on i386.
Package has a Depends on libxmlada-dom9 (>= 24.0.0) which cannot be satisfied on arm64.
Package has a Depends on libxmlada-sax8 (>= 24.0.0) which cannot be satisfied on amd64.
Package has a Depends on libxmlada-sax8 (>= 24.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-sax8 (>= 24.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-sax8 (>= 24.0.0) which cannot be satisfied on i386.
Package has a Depends on libxmlada-sax8 (>= 24.0.0) which cannot be satisfied on arm64.
Package has a Depends on libxmlada-sax8 (>= 24.0.0) which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax8 (>= 24.0.0) which cannot be satisfied on armel.
Package has a Depends on libxmlada-sax8 (>= 24.0.0) which cannot be satisfied on armhf.
Package has a Depends on libxmlada-schema8 (>= 24.0.0) which cannot be satisfied on s390x.
Package has a Depends on libxmlada-schema8 (>= 24.0.0) which cannot be satisfied on armel.
Package has a Depends on libxmlada-schema8 (>= 24.0.0) which cannot be satisfied on armhf.
Package has a Depends on libxmlada-schema8 (>= 24.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema8 (>= 24.0.0) which cannot be satisfied on amd64.
Package has a Depends on libxmlada-schema8 (>= 24.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema8 (>= 24.0.0) which cannot be satisfied on arm64.
Package has a Depends on libxmlada-schema8 (>= 24.0.0) which cannot be satisfied on i386.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on armel.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on s390x.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on armhf.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on amd64.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on ppc64el.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on i386.
Package has a Depends on libgnatprj11 (>= 2024.1.20231009) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode8 (>= 24.0.0) which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode8 (>= 24.0.0) which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode8 (>= 24.0.0) which cannot be satisfied on s390x.
Package has a Depends on libxmlada-unicode8 (>= 24.0.0) which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode8 (>= 24.0.0) which cannot be satisfied on i386.
Package has a Depends on libxmlada-unicode8 (>= 24.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-unicode8 (>= 24.0.0) which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode8 (>= 24.0.0) which cannot be satisfied on ppc64el.

Binary Package: libgnatcoll-sqlite-dev (Version: 23.0.0-5)

BTS entry: https://bugs.debian.org/libgnatcoll-sqlite-dev

Relationships

Package has a Depends on libxmlada-input-dev-80b9e393 which cannot be satisfied on s390x.
Package has a Depends on libgnatprj-dev-a7a74243 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-db33a1d1 which cannot be satisfied on arm64.
Package has a Depends on libgnatprj-dev-74f313ea which cannot be satisfied on armhf.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armhf.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armel.
Package has a Depends on gnat (>= 13) which cannot be satisfied on s390x.
Package has a Depends on gnat (>= 13) which cannot be satisfied on i386.
Package has a Depends on gnat (>= 13) which cannot be satisfied on arm64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on amd64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on libgnatcoll-dev-5dd1b70e which cannot be satisfied on amd64.
Package has a Depends on gnat-13-824fa68f which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-3b5595e0 which cannot be satisfied on ppc64el.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-7d514485 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-2e6a667c which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode-dev-db416dab which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-e76e0203 which cannot be satisfied on mips64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on s390x.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armel.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armhf.
Package has a Depends on gnat (<< 14) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on amd64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on mips64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on i386.
Package has a Depends on gnat (<< 14) which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-6ed36e04 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-c7b9c721 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-schema-dev-f15b6602 which cannot be satisfied on i386.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on i386.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armel.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on s390x.
Package has a Depends on libsqlite3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libsqlite3-dev which cannot be satisfied on amd64.
Package has a Depends on libsqlite3-dev which cannot be satisfied on mips64el.
Package has a Depends on libsqlite3-dev which cannot be satisfied on i386.
Package has a Depends on libsqlite3-dev which cannot be satisfied on arm64.
Package has a Depends on libsqlite3-dev which cannot be satisfied on armel.
Package has a Depends on libsqlite3-dev which cannot be satisfied on s390x.
Package has a Depends on libsqlite3-dev which cannot be satisfied on armhf.
Package has a Depends on libgnatprj-dev-50fe7415 which cannot be satisfied on armel.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armhf.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armel.
Package has a Depends on libgnatprj-dev-3bee5649 which cannot be satisfied on i386.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on amd64.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on i386.
Package has a Depends on libxmlada-schema-dev-797a9ec7 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on s390x.
Package has a Depends on libxmlada-unicode-dev-ab3f7cf8 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armel.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armhf.
Package has a Depends on libgnatprj-dev-f5cd76fe which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-input-dev-f0c7f2c0 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armel.
Package has a Depends on libgnatprj-dev-48d246f4 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-schema-dev-2142e5ac which cannot be satisfied on amd64.
Package has a Depends on gnat-13-c212475e which cannot be satisfied on i386.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on i386.
Package has a Depends on libgnatprj-dev-b7274697 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-schema-dev-97101350 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armel.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on i386.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on ppc64el.

Binary Package: libgnatcoll-postgres-dev (Version: 23.0.0-5)

BTS entry: https://bugs.debian.org/libgnatcoll-postgres-dev

Relationships

Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armel.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on i386.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-f15b6602 which cannot be satisfied on i386.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on i386.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-3bee5649 which cannot be satisfied on i386.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armel.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armhf.
Package has a Depends on libgnatprj-dev-50fe7415 which cannot be satisfied on armel.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armel.
Package has a Depends on gnat (<< 14) which cannot be satisfied on s390x.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armhf.
Package has a Depends on gnat (<< 14) which cannot be satisfied on mips64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on amd64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on i386.
Package has a Depends on libxmlada-unicode-dev-db416dab which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-e76e0203 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-2e6a667c which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-7d514485 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-schema-dev-c7b9c721 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-6ed36e04 which cannot be satisfied on ppc64el.
Package has a Depends on gnat-13-824fa68f which cannot be satisfied on ppc64el.
Package has a Depends on libgnatcoll-dev-5dd1b70e which cannot be satisfied on amd64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on arm64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on i386.
Package has a Depends on gnat (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on amd64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armhf.
Package has a Depends on gnat (>= 13) which cannot be satisfied on s390x.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-3b5595e0 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-80b9e393 which cannot be satisfied on s390x.
Package has a Depends on libgnatprj-dev-74f313ea which cannot be satisfied on armhf.
Package has a Depends on gnat-13-db33a1d1 which cannot be satisfied on arm64.
Package has a Depends on libgnatprj-dev-a7a74243 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-97101350 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on i386.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on i386.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-b7274697 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-schema-dev-2142e5ac which cannot be satisfied on amd64.
Package has a Depends on gnat-13-c212475e which cannot be satisfied on i386.
Package has a Depends on libxmlada-input-dev-f0c7f2c0 which cannot be satisfied on mips64el.
Package has a Depends on libgnatprj-dev-48d246f4 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armel.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armhf.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-ab3f7cf8 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-797a9ec7 which cannot be satisfied on ppc64el.
Package has a Depends on libgnatprj-dev-f5cd76fe which cannot be satisfied on ppc64el.

Binary Package: libgnatcoll-db-doc (Version: 23.0.0-5)

BTS entry: https://bugs.debian.org/libgnatcoll-db-doc

Relationships

Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on i386.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on armel.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on armhf.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on armhf.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on s390x.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on armel.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on arm64.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on i386.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on mips64el.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on amd64.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on ppc64el.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on armel.
Package has a Suggests on gnat which cannot be satisfied on mips64el.
Package has a Suggests on gnat which cannot be satisfied on ppc64el.
Package has a Suggests on gnat which cannot be satisfied on amd64.
Package has a Suggests on gnat which cannot be satisfied on arm64.
Package has a Suggests on gnat which cannot be satisfied on i386.
Package has a Suggests on gnat which cannot be satisfied on s390x.
Package has a Suggests on gnat which cannot be satisfied on armel.
Package has a Suggests on gnat which cannot be satisfied on armhf.

Binary Package: libgnatcoll-sql-dev (Version: 23.0.0-5)

BTS entry: https://bugs.debian.org/libgnatcoll-sql-dev

Relationships

Package has a Depends on libgnatprj-dev-74f313ea which cannot be satisfied on armhf.
Package has a Depends on gnat-13-db33a1d1 which cannot be satisfied on arm64.
Package has a Depends on libgnatprj-dev-a7a74243 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-input-dev-80b9e393 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-unicode-dev-3b5595e0 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armel.
Package has a Depends on gnat-13-824fa68f which cannot be satisfied on ppc64el.
Package has a Depends on libgnatcoll-dev-5dd1b70e which cannot be satisfied on amd64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on amd64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on i386.
Package has a Depends on gnat (>= 13) which cannot be satisfied on arm64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on s390x.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armel.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armhf.
Package has a Depends on libxmlada-schema-dev-c7b9c721 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-6ed36e04 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-e76e0203 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-unicode-dev-db416dab which cannot be satisfied on mips64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armel.
Package has a Depends on gnat (<< 14) which cannot be satisfied on s390x.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armhf.
Package has a Depends on gnat (<< 14) which cannot be satisfied on mips64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on amd64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on i386.
Package has a Depends on libgnatprj-dev-7d514485 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-2e6a667c which cannot be satisfied on amd64.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on amd64.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on i386.
Package has a Depends on libgnatprj-dev-3bee5649 which cannot be satisfied on i386.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armhf.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armel.
Package has a Depends on libgnatprj-dev-50fe7415 which cannot be satisfied on armel.
Package has a Depends on libxmlada-schema-dev-f15b6602 which cannot be satisfied on i386.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on i386.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armel.
Package has a Depends on libgnatprj-dev-f5cd76fe which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armhf.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armel.
Package has a Depends on libxmlada-unicode-dev-ab3f7cf8 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-797a9ec7 which cannot be satisfied on ppc64el.
Package has a Depends on libgnatprj-dev-48d246f4 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armel.
Package has a Depends on libxmlada-input-dev-f0c7f2c0 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-c212475e which cannot be satisfied on i386.
Package has a Depends on libxmlada-schema-dev-2142e5ac which cannot be satisfied on amd64.
Package has a Depends on libxmlada-schema-dev-97101350 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armel.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on i386.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on ppc64el.
Package has a Depends on libgnatprj-dev-b7274697 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on i386.

Binary Package: libgnatcoll-xref-dev (Version: 23.0.0-5)

BTS entry: https://bugs.debian.org/libgnatcoll-xref-dev

Relationships

Package has a Depends on gnat-13-c212475e which cannot be satisfied on i386.
Package has a Depends on libxmlada-schema-dev-2142e5ac which cannot be satisfied on amd64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on i386.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-sax-dev-1c542f52 which cannot be satisfied on armel.
Package has a Depends on libxmlada-schema-dev-97101350 which cannot be satisfied on s390x.
Package has a Depends on libgnatprj-dev-b7274697 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode-dev-636dee8b which cannot be satisfied on i386.
Package has a Depends on libgnatprj-dev-f5cd76fe which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-unicode-dev-ab3f7cf8 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armhf.
Package has a Depends on libxmlada-schema-dev-17a0448f which cannot be satisfied on armel.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-sax-dev-9a1efddc which cannot be satisfied on s390x.
Package has a Depends on libxmlada-schema-dev-797a9ec7 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-d01037e2 which cannot be satisfied on armel.
Package has a Depends on libgnatprj-dev-48d246f4 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-f0c7f2c0 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-c7b9c721 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-input-dev-6ed36e04 which cannot be satisfied on ppc64el.
Package has a Depends on libgnatprj-dev-7d514485 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-2e6a667c which cannot be satisfied on amd64.
Package has a Depends on libxmlada-unicode-dev-db416dab which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-schema-dev-e76e0203 which cannot be satisfied on mips64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on i386.
Package has a Depends on gnat (<< 14) which cannot be satisfied on mips64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on amd64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armhf.
Package has a Depends on gnat (<< 14) which cannot be satisfied on s390x.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armel.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armhf.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armel.
Package has a Depends on libgnatprj-dev-3bee5649 which cannot be satisfied on i386.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on i386.
Package has a Depends on libxmlada-input-dev-36eb156f which cannot be satisfied on amd64.
Package has a Depends on libgnatprj-dev-50fe7415 which cannot be satisfied on armel.
Package has a Depends on libxmlada-schema-dev-f15b6602 which cannot be satisfied on i386.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on armel.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on i386.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on amd64.
Package has a Depends on libxmlada-dom-dev-39049606 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-db33a1d1 which cannot be satisfied on arm64.
Package has a Depends on libgnatprj-dev-74f313ea which cannot be satisfied on armhf.
Package has a Depends on libgnatprj-dev-a7a74243 which cannot be satisfied on mips64el.
Package has a Depends on libxmlada-input-dev-80b9e393 which cannot be satisfied on s390x.
Package has a Depends on libxmlada-unicode-dev-3b5595e0 which cannot be satisfied on ppc64el.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on arm64.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armhf.
Package has a Depends on libxmlada-unicode-dev-8596cc06 which cannot be satisfied on armel.
Package has a Depends on gnat-13-824fa68f which cannot be satisfied on ppc64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on amd64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on i386.
Package has a Depends on gnat (>= 13) which cannot be satisfied on arm64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armel.
Package has a Depends on gnat (>= 13) which cannot be satisfied on s390x.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armhf.
Package has a Depends on libgnatcoll-dev-5dd1b70e which cannot be satisfied on amd64.

Binary Package: libgnatcoll-sql4 (Version: 23.0.0-5)

BTS entry: https://bugs.debian.org/libgnatcoll-sql4

Relationships

Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.

Binary Package: libgnatcoll-postgres2 (Version: 23.0.0-5)

BTS entry: https://bugs.debian.org/libgnatcoll-postgres2

Relationships

Package has a Depends on libpq5 which cannot be satisfied on ppc64el.
Package has a Depends on libpq5 which cannot be satisfied on amd64.
Package has a Depends on libpq5 which cannot be satisfied on mips64el.
Package has a Depends on libpq5 which cannot be satisfied on i386.
Package has a Depends on libpq5 which cannot be satisfied on arm64.
Package has a Depends on libpq5 which cannot be satisfied on armel.
Package has a Depends on libpq5 which cannot be satisfied on s390x.
Package has a Depends on libpq5 which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.


Last updated: Wed Apr 17 15:25:02 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS