Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye

Problems for source package libgraph-nauty-perl

Current Source Version: 0.3.5-1
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libgraph-nauty-perl

BuildDepends

Package declares a build time dependency on libgraph-perl <!nocheck> which cannot be satisfied on s390x.
Package declares a build time dependency on libgraph-perl <!nocheck> which cannot be satisfied on armel.
Package declares a build time dependency on libgraph-perl <!nocheck> which cannot be satisfied on mips64el.
Package declares a build time dependency on libgraph-perl <!nocheck> which cannot be satisfied on mipsel.
Package declares a build time dependency on libgraph-perl <!nocheck> which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgraph-perl <!nocheck> which cannot be satisfied on arm64.
Package declares a build time dependency on libgraph-perl <!nocheck> which cannot be satisfied on amd64.
Package declares a build time dependency on libgraph-perl <!nocheck> which cannot be satisfied on armhf.
Package declares a build time dependency on libgraph-perl <!nocheck> which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386.
Package declares a build time dependency on libnauty2-dev which cannot be satisfied on s390x.
Package declares a build time dependency on libnauty2-dev which cannot be satisfied on armel.
Package declares a build time dependency on libnauty2-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on libnauty2-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on libnauty2-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on libnauty2-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libnauty2-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libnauty2-dev which cannot be satisfied on armhf.
Package declares a build time dependency on libnauty2-dev which cannot be satisfied on i386.

Malformed Build-Depends

Package declares a build time dependency on 'perl:native' which is broken Syntax.

Binary Package: libgraph-nauty-perl (Version: 0.3.5-1)

BTS entry: https://bugs.debian.org/libgraph-nauty-perl

Relationships

Package has a Depends on perlapi-5.32.1 which cannot be satisfied on mips64el.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on mipsel.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on ppc64el.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on armel.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on s390x.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on i386.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on amd64.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on arm64.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libnauty2 (>= 2.5r6) which cannot be satisfied on mips64el.
Package has a Depends on libnauty2 (>= 2.5r6) which cannot be satisfied on mipsel.
Package has a Depends on libnauty2 (>= 2.5r6) which cannot be satisfied on ppc64el.
Package has a Depends on libnauty2 (>= 2.5r6) which cannot be satisfied on armel.
Package has a Depends on libnauty2 (>= 2.5r6) which cannot be satisfied on s390x.
Package has a Depends on libnauty2 (>= 2.5r6) which cannot be satisfied on i386.
Package has a Depends on libnauty2 (>= 2.5r6) which cannot be satisfied on arm64.
Package has a Depends on libnauty2 (>= 2.5r6) which cannot be satisfied on amd64.
Package has a Depends on libnauty2 (>= 2.5r6) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libgraph-perl which cannot be satisfied on ppc64el.
Package has a Depends on libgraph-perl which cannot be satisfied on mips64el.
Package has a Depends on libgraph-perl which cannot be satisfied on mipsel.
Package has a Depends on libgraph-perl which cannot be satisfied on armel.
Package has a Depends on libgraph-perl which cannot be satisfied on s390x.
Package has a Depends on libgraph-perl which cannot be satisfied on i386.
Package has a Depends on libgraph-perl which cannot be satisfied on amd64.
Package has a Depends on libgraph-perl which cannot be satisfied on arm64.
Package has a Depends on libgraph-perl which cannot be satisfied on armhf.


Last updated: Fri Jun 18 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS