Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid

Problems for source package libgtkada

Current Source Version: 24.0.0-1
Current Maintainer: Ludovic Brenta <lbrenta@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libgtkada

Binary Package: libgtkada-doc (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgtkada-doc

Relationships

Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on i386.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on armel.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on amd64.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on i386.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on armel.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on arm64.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on amd64.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on mips64el.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on armhf.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on s390x.
Package has a Suggests on gnat which cannot be satisfied on s390x.
Package has a Suggests on gnat which cannot be satisfied on armhf.
Package has a Suggests on gnat which cannot be satisfied on mips64el.
Package has a Suggests on gnat which cannot be satisfied on amd64.
Package has a Suggests on gnat which cannot be satisfied on arm64.
Package has a Suggests on gnat which cannot be satisfied on ppc64el.
Package has a Suggests on gnat which cannot be satisfied on armel.
Package has a Suggests on gnat which cannot be satisfied on i386.

Binary Package: libgtkada-bin (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgtkada-bin

Relationships

Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Suggests on gnat which cannot be satisfied on ppc64el.
Package has a Suggests on gnat which cannot be satisfied on i386.
Package has a Suggests on gnat which cannot be satisfied on armel.
Package has a Suggests on gnat which cannot be satisfied on arm64.
Package has a Suggests on gnat which cannot be satisfied on amd64.
Package has a Suggests on gnat which cannot be satisfied on mips64el.
Package has a Suggests on gnat which cannot be satisfied on s390x.

Binary Package: libgtkada23 (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgtkada23

Relationships

Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on s390x.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mips64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on amd64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on i386.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on armel.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on arm64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on ppc64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on i386.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on armel.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgnat-13 (>= 13.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on amd64.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on i386.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on armel.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on arm64.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on ppc64el.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on s390x.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.23.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on s390x.

Binary Package: libgtkada-dev (Version: 24.0.0-1)

BTS entry: https://bugs.debian.org/libgtkada-dev

Relationships

Package has a Depends on gnat-13-db33a1d1 which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-dev which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-dev which cannot be satisfied on armel.
Package has a Depends on libgtk-3-dev which cannot be satisfied on i386.
Package has a Depends on libgtk-3-dev which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-dev which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-dev which cannot be satisfied on mips64el.
Package has a Depends on libcairo2-dev which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2-dev which cannot be satisfied on i386.
Package has a Depends on libcairo2-dev which cannot be satisfied on arm64.
Package has a Depends on libcairo2-dev which cannot be satisfied on armel.
Package has a Depends on libcairo2-dev which cannot be satisfied on amd64.
Package has a Depends on libcairo2-dev which cannot be satisfied on mips64el.
Package has a Depends on libcairo2-dev which cannot be satisfied on s390x.
Package has a Depends on libpango1.0-dev which cannot be satisfied on i386.
Package has a Depends on libpango1.0-dev which cannot be satisfied on armel.
Package has a Depends on libpango1.0-dev which cannot be satisfied on arm64.
Package has a Depends on libpango1.0-dev which cannot be satisfied on amd64.
Package has a Depends on libpango1.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpango1.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libpango1.0-dev which cannot be satisfied on s390x.
Package has a Depends on gnat-13-824fa68f which cannot be satisfied on ppc64el.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on mips64el.
Package has a Depends on gnat-13-076962c6 which cannot be satisfied on s390x.
Package has a Depends on gnat-13-2e6a667c which cannot be satisfied on amd64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on s390x.
Package has a Depends on gnat (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (>= 13) which cannot be satisfied on amd64.
Package has a Depends on gnat (>= 13) which cannot be satisfied on armel.
Package has a Depends on gnat (>= 13) which cannot be satisfied on i386.
Package has a Depends on gnat (>= 13) which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on ppc64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on i386.
Package has a Depends on gnat (<< 14) which cannot be satisfied on arm64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on armel.
Package has a Depends on gnat (<< 14) which cannot be satisfied on amd64.
Package has a Depends on gnat (<< 14) which cannot be satisfied on mips64el.
Package has a Depends on gnat (<< 14) which cannot be satisfied on s390x.
Package has a Depends on gnat-13-c212475e which cannot be satisfied on i386.
Package has a Depends on libfontconfig-dev which cannot be satisfied on amd64.
Package has a Depends on libfontconfig-dev which cannot be satisfied on i386.
Package has a Depends on libfontconfig-dev which cannot be satisfied on armel.
Package has a Depends on libfontconfig-dev which cannot be satisfied on arm64.
Package has a Depends on libfontconfig-dev which cannot be satisfied on ppc64el.
Package has a Depends on libfontconfig-dev which cannot be satisfied on s390x.
Package has a Depends on libfontconfig-dev which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on arm64.
Package has a Depends on gnat-13-cab06c16 which cannot be satisfied on armel.


Last updated: Fri Apr 12 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS