Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libksysguard

Current Source Version: 4:5.21.5-1
Current Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libksysguard

Binary Package: libkf5sysguard-dev (Version: 4:5.21.5-1)

BTS entry: https://bugs.debian.org/libkf5sysguard-dev

Relationships

Package has a Depends on qtbase5-dev (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on qtbase5-dev (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on qtbase5-dev (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on qtbase5-dev (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on qtbase5-dev (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on qtbase5-dev (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on qtbase5-dev (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on qtbase5-dev (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on qtdeclarative5-dev (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on qtdeclarative5-dev (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on qtdeclarative5-dev (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on qtdeclarative5-dev (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on qtdeclarative5-dev (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on qtdeclarative5-dev (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on qtdeclarative5-dev (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on qtdeclarative5-dev (>= 5.15.0~) which cannot be satisfied on amd64.

Binary Package: libksysguardformatter1 (Version: 4:5.21.5-1)

BTS entry: https://bugs.debian.org/libksysguardformatter1

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.

Binary Package: libkf5sysguard-bin (Version: 4:5.21.5-1)

BTS entry: https://bugs.debian.org/libkf5sysguard-bin

Relationships

Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libksignalplotter9 (Version: 4:5.21.5-1)

BTS entry: https://bugs.debian.org/libksignalplotter9

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.

Binary Package: libksgrd9 (Version: 4:5.21.5-1)

BTS entry: https://bugs.debian.org/libksgrd9

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.

Binary Package: liblsofui9 (Version: 4:5.21.5-1)

BTS entry: https://bugs.debian.org/liblsofui9

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.

Binary Package: libprocesscore9 (Version: 4:5.21.5-1)

BTS entry: https://bugs.debian.org/libprocesscore9

Relationships

Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libksysguardsensorfaces1 (Version: 4:5.21.5-1)

BTS entry: https://bugs.debian.org/libksysguardsensorfaces1

Relationships

Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on armhf.

Binary Package: libksysguardsensors1 (Version: 4:5.21.5-1)

BTS entry: https://bugs.debian.org/libksysguardsensors1

Relationships

Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.

Binary Package: qml-module-org-kde-ksysguard (Version: 4:5.21.5-1)

BTS entry: https://bugs.debian.org/qml-module-org-kde-ksysguard

Relationships

Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on amd64.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on mipsel.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on arm64.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on i386.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on arm64.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on amd64.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on mipsel.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on armhf.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.

Binary Package: libprocessui9 (Version: 4:5.21.5-1)

BTS entry: https://bugs.debian.org/libprocessui9

Relationships

Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5webchannel5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5webchannel5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5webchannel5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5webchannel5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5webchannel5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on mipsel.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libxres1 (>= 2:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on libxres1 (>= 2:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxres1 (>= 2:1.2.0) which cannot be satisfied on mipsel.
Package has a Depends on libxres1 (>= 2:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libxres1 (>= 2:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on libxres1 (>= 2:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on libxres1 (>= 2:1.2.0) which cannot be satisfied on i386.
Package has a Depends on libxres1 (>= 2:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on ppc64el.


Last updated: Thu Jun 24 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS