Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package liblinear

Current Source Version: 2.43+dfsg-1
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:liblinear

Binary Package: liblinear-tools (Version: 2.43+dfsg-1)

BTS entry: https://bugs.debian.org/liblinear-tools

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.

Binary Package: python3-liblinear (Version: 2.43+dfsg-1)

BTS entry: https://bugs.debian.org/python3-liblinear

Relationships

Package has a Depends on python3:any which cannot be satisfied on armel.
Package has a Depends on python3:any which cannot be satisfied on i386.
Package has a Depends on python3:any which cannot be satisfied on s390x.
Package has a Depends on python3:any which cannot be satisfied on amd64.
Package has a Depends on python3:any which cannot be satisfied on ppc64el.
Package has a Depends on python3:any which cannot be satisfied on mips64el.
Package has a Depends on python3:any which cannot be satisfied on armhf.
Package has a Depends on python3:any which cannot be satisfied on arm64.
Package has a Depends on python3:any which cannot be satisfied on mipsel.

Binary Package: liblinear5 (Version: 2.43+dfsg-1)

BTS entry: https://bugs.debian.org/liblinear5

Relationships

Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on arm64.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on armhf.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on mipsel.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on mips64el.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on ppc64el.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on amd64.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on i386.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on armel.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on s390x.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on i386.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on armel.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on s390x.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on amd64.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on mips64el.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on ppc64el.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on arm64.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on armhf.
Package has a Depends on libblas3 | libblas.so.3 which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mipsel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mipsel.

Binary Package: liblinear-dev (Version: 2.43+dfsg-1)

BTS entry: https://bugs.debian.org/liblinear-dev

Relationships

Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on amd64.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on s390x.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on i386.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on armel.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on mipsel.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on arm64.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on armhf.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on mips64el.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on ppc64el.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on ppc64el.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on mips64el.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on armhf.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on arm64.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on mipsel.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on armel.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on i386.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on s390x.
Package has a Depends on libblas-dev | libblas.so which cannot be satisfied on amd64.


Last updated: Sun Feb 5 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS